Problemillas con una RL recien instalada


  • 0

    Hola a todos.

    Este fin de semana he termiado de instalar mi sistema RL, compuesto por un BI Pro, Bomba Eheim, Bloque Ketchak 4.1, y deposito innovatek.

    Pero despues de realizar la instalación resulta que no puedo quitar las burbujas del sistema, y he recordado que la podria ser por culpa del deposito, ya que recuerdo que se comento algo cuando empezo a venderse, pero no recuerdo como se dijo que se solucionaba el problema, por eso recurro a vosotros para ver como podria arreglar este pequeño problemilla.

    Saludos y gracias a todos por vuestras respuestas.



  • 1

    Tienes que ponerle un poco de foam (la espuma plástica azul típica de los filtros de acuario) arriba, justo donde entra el agua al depósito, para romper el chorro de entrada que es el que introduce en el agua el aire que SIEMPRE se queda dentro por el pésimo diseño del tapón (y del depósito tb…)

    Ahora es muy tarde, mañana contaré cómo he solucionado ese problema sin necesidad de foam.

    Salu2



  • 2

    Yo tengo el mismo deposito que tu y para el llenado lo sumerji por completo en un barreño con agua junto con la bomba, enchufe la bomba y empezo a llenarse chupando agua del barreño. Cada vez que llegaba una burbujita, salia al barreño y se perdia… en unos 5 minutos se quedo sin una sola burbujita, entonces meti el tapon dentro de la misma agua y cerre el circuito (dale la vuelta al tapon para que se llene de agua, sino hace camara de aire).

    Saludinyos.



  • 3

    Ciertamente es lo mismo que hice yo ayer a las 4 de la mañana, pero aun asi, no te parece un engorro? Tenemos un deposito que lo que tendria que hacer es justamente facilitarnos el llenado, y te puedo asegurar que asi no lo facilita mucho.
    Aparte, no se is te ocurriria como a mi, pero siempre se queda alguna burbujita (y no de cava :) ) en el circuito.
    la solucion del foam tendremos que estudiarla, a la espera de que nos cuenten como hacerlo sin el foam.

    Un saludo tambien desde Valencia.

    Katana



  • 4

    La solucion creo que era poner un codo en el racor de entrada apuntando para abajo de forma que el agua entra por debajo del nivel del liquido y asi no produce burbujas. Habia fotos pero no me acuerdo si fue un articulo de hardlimit o salieron por el foro.



  • 5

    Me parece que fue Maz o alguien de Hardlimit quien puso ese articulo, pero creo recordar que fue antes de la ultima renovacion de la web, y que con ella el articulo desaparecio, porque no he sido capaz de encontrarlo en la seccion de articulos.



  • 6

    mete un trozo del foam que viene con la eheim en el deposito para que no salpique y dejas la bomba funcionando un buen rato con el deposito abierto y en un par de horas y rellenando el deposito de vez en cuando iras quitando el aire
    tal vez a los dias te vuelve a salir algo de aire que se suele quedar en el radiador, pues a repetir la operacion



  • 7

    El problema que dices se solucionacon estas dos operaciones:

    1. como bien te han indicado colocando a la entrada del deposito un trozo de foam, para que rompa el chorro de agua de entrada y no te haga espuma.

    2. una vez que no hay burbujas, el problema viene para cerrar el depo, ya que el tapon al tener forma de campana, siempre mete algo de aire; yo lo solucione haciendo un agujero con una broca muy pequeña al final de la rosca del tapon, de manera que al cerrar va saliendo el aire del tapon y justo al terminar de cerrarlo queda totalmente tapado con la junta torica del depo.

    Un saludo:D



  • 8

    leche, en eso no habia caido
    yo habia pensado en hacer un bujerin arriba pero no sabia como ponerle cierre
    ermanzan, eres un genio



  • 9

    Ermanzan cuando dices

    yo lo solucione haciendo un agujero con una broca muy pequeña al final de la rosca del tapon

    a que te refieres con el final, a la ultima muesca de la rosca? si es asi, la ultima de arriba o la ultima de abajo?
    Si dices que se tapa con la junta torica de goma, sera en la ultima de arriba, pero es que no me lo imagino. Tienes alguna foto por ahi?

    Gracias

    Un saludo



  • 10

    Lo siento pero fotos es complicado porque no tengo camara :(.

    Te he hecho un dibujo a ver si te lo puedo explicar mejor, en cualquier caso esen la rosca del tapon arriba del todo, de manera que al cerrarlo vaya saliendo por ahi el aire hasta que cierre con la junta torica.

    Un saludo:D
    attachment_p_125645_0_tapon.jpg



  • 11

    Ya lo he entendido, garcias por molestarte en dibujarlo.
    No tengo brocas tan pequeñas, asi es que usare el viejo truco del alfiler al rojo.

    Un saludo.



  • 12

    la verdad es que el truquito del agujero es maravilloso, porque si no no hay forma de cerrar ese dichoso deposito sin que se salga el agua

    muchas gracias a ermanzan



  • 13

    Gracias paisano, me vas a sacar los colores :verguen:

    A ver si quedamos con Namiga pa tomarnos algo, que ya hace que no nos vemos.

    Nacho, si utilizas un alfiler, usa mejor si tienes a mano una aguja de coser cuero o algun tejido duro, que suelen ser un poco mas gruesos y te permitira hacer un agujero por el que salga sin problemas el aire.

    Un saludo:D



  • 14

    aceptamos barco
    a ver si un finde… saco un hueco de mi apretada agenda





Has perdido la conexión. Reconectando a Hardlimit.