Problema con AGP


  • 0

    Hace poco he cambiado de ordenador, he puesto una placa gigabyte 7vax con KT400, el procesador es un AMD 2000 con 256 ddr333 y la grafica una gigabyte maya ati radeon 9000 pro.
    El problema es que no se cambiar la velocidad del agp de la grafica, pq deberia ir a 4x pero esta puesta a 1x.
    He mirado en la bios pero la opcion de cambiar la velocidad de AGP viene en 33/66 y no se puede cambiar. Si alguien me pudiera ayudar os lo agradeceria mucho.



  • 1

    Eso te vendrá en chipset advanced configuration, de todas formas te pongo lo que necesitas si los datos te vinieran en frecuencia en lugar de multiplicador:

    33 Mhz =velocidad del bus PCI, a modo de dato….

    66 Mhz= AGPx1 Ancho de banda= 32bits x 66Mhz= 264 MB/s
    133Mhz=AGPx2 Ancho de banda= 32bits x 133Mhz= 532 MB/s
    266Mhz=AGPx4 Ancho de banda= 32bits x 266Mhz= 1.064 MB/s
    532Mhz=AGPx8 Ancho de banda= 32bits x 532Mhz= 2.128MB/s

    Espero que te sirva esto, pero me parece raro que no te venga en modo multplicador, verificalo y nos cuentas ;).

    Un saludo!



  • 2

    el agp va a 66 en caulquiera de las versiones.
    el ancho de banda aumenta pero el clock es el mismo siempre.
    en la bios tendrías que tener una opción aunque sea que te diga AGP2x…..Enable
    si esta Disable entonces funciona por 1X.

    o en su defecto que la opción este en 4x



  • 3

    el agp va a 66 en caulquiera de las versiones.

    Como va a aumentar el ancho de banda sin aumentar la frecuencia?, si tienes el agp a x2 ó x4 puedes mirar la frecuencia real por ejemplo en el sandra (mainboard information) y verás como ponen estos clocks, en otro caso no podría aumentar el ancho de banda ya que la longitud de palabra es de 32bits o 4 bytes por ciclo que trabaja a una frecuencia determinada por algun multiplicador de su velocidad nonimal que es 66 Mhz (66x2, 66x4, 66x8…).

    Un saludo!



  • 4

    eso es la tasa de transferencia, el clock del bus es 66Mhz



  • 5

    Ya tengo solucionado el problema, me baje unos drivers (via 4 en 1) los instale y despues de reiniciar el equipo ya tenia el agp funcionando a 4x.





Has perdido la conexión. Reconectando a Hardlimit.