Actualizacion de Firmware de Lite-on bajo Windows


  • 0

    Hola, pues hace poco he metido tanto un DVD (LTD-166S) como una grabadora (LTR-48125S) de Lite-On.
    El DVD tenia el ultimo firmware disponible, pero la grabadora venia con el original (1S01) pero ya habia otro nuevo en la web de lite-on (el 1S05).
    Estoy bastante acostumbrado a actualizar firmware tanto de placas como de dispositivos, pero siempre han sido bajo entorno Dos seguro. Me alegre al ver que el firmware de Lite-on se actualizaba bajo Windows (es un adelanto), pero la cuestion es que despues de bajar el archivo Zip y descomprimir el ejecutable de actualizacion; lo ejecuto y se tira como media hora para realizar el proceso (estoy acostumbrado a que solo dure unos segundos este tipo de cosas) y tras concluirlo, me pone que nada que la verificacion del bin y firmware no coincide. Me acojono pensando que se ha quedado a medias de flashear el firmware, reinicio y veo que no, que no ha actualizado nada.
    Lo he intentado bajo Windows a prueba de fallos (para que no cargue ningun programa en memoria) y nada.
    Esto ha sido bajo XP pro y estando completamente seguro de que la version de la grabadora es la correcta para ese firmware.
    Los que teneis grabadoras o dispositivos Lte-on:
    ¿podeis decirme si es normal que tarde tanto el proceso de flasheo bajo windows?
    ¿Alguno tiene este modelo de grabadora y ha probado a meter este firmware (1S05) partiendo del original (1S01)?.



  • 1

    Me pasó exactamente lo mismo desde XP. Desde 9x & Me & 2K creo que me funcionó perfectamente. Lo normal es que tarde escasos segundos :)



  • 2

    Pues mas o menos es lo que me temia. De hecho probe a poner en propiedades del archivo lo de compatibilidad con W98/Me pero no funcion tampoco. Esta claro que no voy a meter el 98 solo para poder actualizar el firmware. creo que voy a contactar con Lite-on y ver que me cuentan, no es muy normal que los firmware no soporten el XP y no den opcion a actualizarlo bajo Dos.



  • 3

    Lo que te he comentado es lo que me pasa a mi, y la verdad es que no recuerdo si probé con o sin SP. El XP me daba unos problemas rarísimos (cada x rato me kedaba sin internet y tenía que reinciar para volver a navegar :() así que me pasé al 2K y txatxi piruli.
    Ahora mi duda, pq quieres actualizar la grabata ??? Soluciona algun problema o algo ?



  • 4

    Problemas con la grabadora hasta ahora ninguno. Graba muy rapido y bien (aunque si escaneo el cd grabado con el Nero me da que el disco entero tiene millones de errores, esto es sin duda un fallo del escaneo). Pero los firmware no solo corrigen fallos, sobretodo en grabadoras lo que hacen es mejorar compatibilidades con medios e introducir los nuevos que van saliendo.
    Pero vamos si al final no lo puedo actualizar no me va suponer un trauma, eso por decontado. Aunque me parece extraño que Lite-on no de soporte a los usuarios de XP y de sus grabadoras. Veremos que me contestan, ya les he mandado el informe de error.



  • 5

    Millones de errores ???? :eek: Sino recuerdo mal creo que se le fué la pinza una vez al scan del nero y me decía que estaba completamente jodido, tanto en el scandisk como en el cd quality test, pero vamos, normalmente a mi me dice que tengo errores por un tubo 100.000 o 200.000 y dudo muxo que sea por un problema del scandisk :(



  • 6

    Pues efectivamente con lo de millones de errores me referia a toda la superficie del disco en rojo, es decir jodida. Y si le paso el Cd quality tres cuartos de lo mismo.
    Y de eso nada, los cds, tanto de peliculas como de programas salen perfectos, totalmente reproducibles y sin saltos ni cosas raras.
    Por eso asumo que el scan, no lee bien por alguna razon los discos grabados con las Lite-on o al menos con la mia.



  • 7

    Pero eso es cuando le da el "flash" pq si usas otro programa para scanear superificies, si realmente te falla, salen.





Has perdido la conexión. Reconectando a Hardlimit.