Placa silbadora???


  • 0

    Tengo en mis manos un pc con Athlon 800 slot A, TNT2, 128 ram y HD 20, resulta que a los pocos minutos de encendido se cuelga, no despliega los colores correctos en algunos iconos, y en cualquier aplicacion al momento de colgarse aparecen algunos sectores sin color.

    Cambio la grafica por una ATI y el problema de los cuelgues se resuelve, hasta aqui todo OK. luego se me ocurre probar la grafica en otra maquina y resulta que no da problemas, talvez sean los drivers, aunque el dueño me dice que ya probaron con Win98 y 2000 y en ambos casos persisten los cuelgues.

    Luego me doy cuenta que en la T.madre (soyo SY-K7VIA) se escucha un ruido extraño, algo asi como un silbido, en principio crei que era del cooler, pero no es, este ruido desaparece cuando hay alguna actividad del CPU, por ejemplo al jugar, o al copiar archivos (por si acaso el HD tampoco es) cuando esta en idle vuelve el silbido este, es como un silbido suave al soplar entre los dientes.

    Talvez sea un capacitor o algo asi, aunque los que rodean al Micro parecen todos bien.

    Que creen que sea, sera la T.madre la culpable de los cuelgues?
    Que creen que sea ese ruido?

    Saludos.:confused: :o



  • 1

    Hombre, lo de los cuelgues podria ser tambien por exceso de temperatura o porque necesites mas energia.

    Lo del ruido ni idea.



  • 2

    A mi tb me pasa eso del silbido con una placa AT de un k6 que tengo yo aqui.

    Despues de investigar que puede ser(tb se me colgaba o ni arrancaba), me di cuenta que la placa no cabe bien en la caja o que hay interferencias(si se puede decir asi…) entre la placa y la caja.
    Al moverla un poco del sitio o meter un trozo de papel o carton detras de la placa para despegarla un poco de la caja me va bien, pero a veces vuelve a fallar como hoy...

    No se si te pasa lo mismo, pero prueba sacar la placa con todo montado(tb t. grafica) de la caja y arrancarla desde fuera, sin que toque con el chasis de la caja.
    Si te funciona bien, te arranca y puedes estar en windows, entonces ya has conseguido algo positivo;)
    Mas alla te aconsejo hacer mas y mas pruebas hasta que al final encuentres el culpable.

    en mi caso supongo que es la caja, sino es esta, sera la placa que se habra llevado un golpe al transportarla o lo que sea y ahora al tocar la caja no va ni pa tras:D

    espero haberte ayudado

    un saludo
    the ruNNer



  • 3

    Lo de la temperatura esta descartado pues el micro esta a 30 y la placa a 22 mas o menos.
    probare haciendola funcionar sin la caja haber si asi los silbidos paran y son producto de la interferencia.

    Jamas escuche este silbido, me tiene loco y lo raro es que no es constante, pues sube y baja de intensidad, algo asi como un susurro, un cuchicheo en voz baja en el oidos



  • 4

    pero sube o baja de intensidad segun haga algo la cpu?



  • 5

    K74, para que tengas idea es como cuando escuchas a los pajarillos cantar por la mañana, a veces mucho a veces poco, como si tararearas una cancion con un silbido suave entre los dientes, no tiene una determinada frecuencia de tiempo ni nada.

    Y si, el silbido para cuando el CPU esta realizando alguna tarea, por ejemplo al abrir un programa, si entro al autocad, mientras lo carga no se oye nada, si no esta haciento nada vuelve a silbar, pero si visualizo en 3D en tiempo real y voy girando algun objeto el silbido para otra vez.

    Probe tambien con el NF3 porsche, y deja de silbar aunque este en el menu sin jugar.

    Con el Word solo es cuando carga el programa, mienras escribo texto vuelve a silvar.

    En otras palabras el silbido - siseo, existe mientras no haya actividad del CPU.

    Alguna idea?????.:confused: :confused: :confused:

    Lo de los cuelgues se soluciono cambiando de T.grafica, pero los silbidos continuan, probe tambien lo que dijo The ruNNer, la placa si caja y todo continua igual.
    Gracias



  • 6

    Tiene algun ventilador q se controle automatikamente por temperatura o algo?

    Puede ser q kuando hagas algo de trabajo suba la temp, suban las rpm y deje de sisear? (suponiendo q lo tienes y q el siseo es una consecuencia de un rodaje a bajas rpm)



  • 7

    no es el ventilador eso ya esta probado pues es de los normales, lo pare un segundo y el silbido seguia. tampoco es la fuente, el ruido ese viene del sector del micro y alrededores, condensadores, etc.



  • 8

    Es el chipset



  • 9

    sergiv, puedes ampliar un poco mas tu diagnostico, por que piensas que puede ser el chipset.
    K74, por que me preguntaste sobre la actividad del micro?

    ¡¡¡COSA EXTRAÑA!!!

    Estuve hacieno algunas pruebas mas:

    1. Mientras esta cargando el Win98, no silba nada, empieza a sonar recien cuando el Windows ha sido completamente cargado.

    2. Cuando esta en la pantalla de configuracion del BIOS, no silba nada.

    3. Cuando esta en modo DOS, no silba nada.

    4. En modo a prueba de fallos, mientras esta cargando el SO nada, cuando ya esta cargado totalmente empieza a silbar.

    5. Se me ocrurrio instalar el Win2000 y con este SO no hace ningun silbido, chirrido o lo que sea, ni al instalar y tampoco al estar ya cargado el sistema = CERO RUIDO.

    6. Volvi a instalar el Win98 (con el Drive image claro) y el ruido ese volvio a aparecer.

    Que puede ser???? sera sintoma de algo peor???

    Hasta me parece que el que mete ruido es el micro, o los capacitores o algun transistor.

    OJO que no fume nada raro.



  • 10

    yo dije lo de la cpu pq a mi me pasa ke cambia el sonido ke hace el venti de la cpu (conectado a placa base) segun este o no en uso la cpu.

    con las ultimas pruebas ke has hecho no se ke decirte :confused:

    OJO que no fume nada raro.

    umm, seguro aun te duran los efectos del fin de semana? :p :p :p



  • 11

    Los "chips" electrónicos también hacen ruido, cuando se comunican, lo que pasa es que este ruido normalmente es inaudible. Lo que se oye es la electricidad al pasar a través de ellos (al igual que las lineas de alta tensión).

    Pues bien, esto no tendria que pasar, pero a veces, debido a "fallos" pasa, yo tengo un par de placas con este problema, una es para AMD K6 con chipset NEC.

    La otra una para AMD con chipset via kt133.

    Esto suele ser el problema más común, sino prueba a poner todo lo que tengas en tu pc en otro pero cambiando solamente la placa base, así estarás seguro.

    Si es esto, no podrás hacer nada de nada (aparte de insonorizar el pC).



  • 12

    Pues yo he descubierto ke mi micro hace una especie de ruidito cuando se activan las instrucciones halt, ke es equivalente a poner un programa de esos de bajar la temperatura del micro, como el cpuiddle por ejemplo. Es como si hiciera ruido electrico por estar el micro conectandse y desconectandose, supongo ke hara algo parecido las halt, para ke el micro baje de temperatura, sino no se porque deberia de hacer el ruido. El ruido es muy bajo, pero por la noche se llega a oir.

    Justamente cuando se esta haciendo uso intensivo de cpu no se oye, porque las halt solo se activan cuando la cpu esta en iddle.
    Asi ke eso de ke deje de hacer ruido cuando estas usando la cpu, puede ser algo parecido a lo ke me pasa a mi. Tienes algun programa tipo cpuiddle, cpucool, …?

    Cuando consiga mejorar la ventilacion de la caja espero ke no me haga falta poner las halt.

    Salu2





Has perdido la conexión. Reconectando a Hardlimit.