Problema con Clone CD


  • 0

    Vamos a ver socios: Tengo instalado el clony XXL 2.0.0.2 en español y el clone cd 4.0.1.9. Todo ello en XP Pro.
    Cuando le doy al escaneo del original me da un error siempre comentandome algo referente a que no localiza los Aspi con lo que me da proteccion desconocida o sin proteccion.
    Se que en Xp supuestamente no intervienen, pero he buscado los drivers aspi 4.70 que en su interior tienen las aspi para XP y los he cargado segun el txt que adosa en el windows y asegurandome de que en la etiqueta del clony de opciones esten o no, pues he probado marcando o no, la activacion de los aspi, sigue dandome el error de que no las localiza.

    El coñazo es que tampoco me da la opcion de poner las opciones en manual porque en los dispositivos de imagen tampoco aparece junto a las unidades el clony XP (creo que debe hacerlo) por el mismo motivo.

    Si alguien puede decirme que hago mal o como hacerlo correctamente pues me iria de lujo pues tengo unos juegos a los que le doy bastante tralla a los cuales me gustaria hacerle una copia.

    Igualmente si alguien puede decirme si merece la pena cargarse el clone database y como hacerlo tambien me haria padre.

    Es una lastima no aprovechar mi pedazo de lector toshiba para hacer las imagenes y mi plextor para poder copiarlas.

    Perdon por el rollo. Saludos



  • 1

    ¿Y porqué no pruebas con el Clony 2.0.0.6? A mi con esa versión y el clone 4 y pico - no recuerdo la versión exacta ya que ahora no lo tengo instalado - me va de miedo en W2000 y también con los ASPI 4.70 Además también tengo un DVD Toshiba y una grabadora plextor.

    El Clony es muy sencillo, tan sólo con darle a escanear y decirle que arranque el clonecd basta, y en el clone le pones que vas a hacer una imagen de Clony y te coje las opciones que le diga éste.

    De todos modos puedes configurar el clone manualmente que también da muy buen resultado; eso si hasta hallar la configuración correcta ármate de paciencia y un regrabable por si las moscas.

    Espero que te valga de algo.
    Saludos.



  • 2

    enas si no das con la solucion pasate por aqui. ultimamente no hay demasiada actividad pq ha estado mucho tiempo caida, pero en sus tiempos fue una pagina estupenda

    Un saludo



  • 3

    Bueno colegas, gracias por vuestras respuestas. Por cierto Jp siguiendo la pista a un postg del cloneclinic di con unos perfiles para las principales protecciones ya hechos, los cuales descargue y los tengo instalados. Son muy comodos.

    Al final, hubo una cosa que no habia probado y que me lo ha hecho rular. Sigo con la version 2.0.0.2 y tras arrancarla con compatibilidad de W2000 me va perfectamente. Gracias a todos.



  • 4

    perdonad mi intromision pues no se si corresponde aqui mi pregunta, el clone me funcionabaperfecto hasta que un dia me dijo que el periodo de prueba habia terminado jamas pude ponerlo de nuevo, he limpiado el registro y todo lo que se pero no me da opcion de copiar la imagen



  • 5

    Mikeling, yo tengo el clonyXXL 2.0.0.6 y un cloncd mayor que el 4.0.1.9.
    cuando le doy a escanear sectores defectuosos me dice error en las ASPI.

    ¿Se soluciona poniendo arranque con compatibilidad con W2000???, te refieres al gestor que tiene XP de compatibilidades o a alguna opcion especial de ClonyXXL. (Es que ahora no puedo mirarlo)

    Salu2.



  • 6

    Si me refiero a eso que dices….boton derecho sobre .exe....propiedades......y ya sabes...compatibilidad con W2000........Ya ni me acordaba que asi lo hice funcionar.

    Perdona la tardanza. Saludos



  • 7

    Uyuyuy, que bien me venís…:o . Dos veces q con el XP he usado el clonyX, me ha jodío los aspi; después la grabadora deja de reconocérmela el windows como tal y para grabar tengo qque arrancar con la partición donde teno el win me y grabar allí, porque con el XP me teno que despedir de intentar grabar hasta el próximo formateo. ¿Alguna idea de por qué me hace eso...?
    Grasias.
    SAlu2.



  • 8

    Vamos a ver, sigo con problemas de las ASPI y eso que he arrancado el ClonyXXL en modo W2000.

    • Tengo instalado el ClonyXXL 2.0.0.6
    • Tengo instaladas las ASPI 4.72 y he comprobado mediante el aspichk.exe que esten bien y as estan ()os pondria la imagen pero no se como se hace, lo he preguntado en el foro general)
    • Ejecuto el ClonyXXL y le doy al boton de Sectores defectuosos y me dice

    "La capa ASPI se desactivo.
    ¡Esta es la razon por lo que esta funcion no se puede usar!
    Ver opciones…"

    • Voy a opciones manuales y le habilito la funcion de buscar sectores defectuosos, cuando examino un CD, al final me sale el mismo error.

    Que es lo que tengo mal ???
    El hecho de que las ASPI fallen pueden empeorar el funcionamiento de la lectora CD-RW, ultimamente he encontrado problemas y no se si puede ser esta la causa.

    Gracias, espero me podais decir algo.



  • 9

    Ahora ya con imagenes

    Comprobacion de que las ASPI estan bien instaladas y error que me da en los sectores defectuosos

    (espero que me salgan las imagenes, las estoy adjuntando)

    Vaya, que debos er torpe !!!! No hay manera de adjuntar las imagenes



  • 10

    Mira, yo he tenido las aspi en la etiqueta "opciones" desactivadas. Que conste que no he tenido ningun problema hasta el momento a la hora de grabaciones como lecturas y puedos deciros que estoy grabando bastantes juegos protegidos.

    A lo que iba, aparte de cargar las aspi 4.70 y pico (no se por cual va) cargaros tambien los IDETool para gestionar los canales IDE. Realmente a mi me pasaba igual con el tema de los aspi a lo que hercules comenta, pero hasta que los cargue no solvente el problema y puedo colocar o quitar las aspi cuando desee.
    Tambien solvente el tema de mi plextor y poder colocarla como UDMA2 ya que hiciera lo que hiciera siempre estaba en PIO4.

    Saludos. Ya nos contaras.



  • 11

    Mikeling, ¿donde puedo encontrar esa utilidad????? He estado mirando en varios sitios y no doy con ella. Y, dime…. si la instalo hace que ya no me salga ese error de las capas ASPI y exactamente que es lo que corrige o para que sirve esta utilidad, es para saber que instalo en el PV.

    Ya se que no debe tener importancia pues a mi tambien me ha ido bien siempre al grabar aun teniendo desactivada la opcion, pero me gustaria que funcionara.

    Salu2



  • 12

    :( El error que yo tenía con el XP era ese del aspi y no puedo ni grabar. Ahora no tengo los via ide instalados, pero en la otra ocasión que me lo hizo si los tenía y el resultado fue el mismo.
    Hércules el via ide tool lo puedes bajar de viarena, va con el via ide drivers en todos los 4in1, aunq su instalación dependerá de si tu mobo lleva esos chipsets.



  • 13

    Pues nada, que ya lo tengo bien.

    Volvi a instalar las aspi 4.6 y luego encima las 4.7. Segun el programa de chequeo me decia que estaban bien instaladas, sin embargo en el Bero Info me decia que las ASPI estaban corruptas, pero como bien habeis comentado no afecta en nada para las grabaciones.

    Lo del error de la capa ASPI desactivadas era una tonteria (me da verguenza), habia por ahi (ahora no recuerdo) si queria activar lo de las capas ASPI y no lo tenia marcado, por eso cuando escaneaba sectores defectuosos me decia que la capa aspi estaba desactivada, de todas formas el error no ayudaba mucho pues parecia que era un error en la instalacion de las ASPI.

    Pues eso, ya lo tengo bien.

    Gracias a to2.





Has perdido la conexión. Reconectando a Hardlimit.