Problemon con NTLDR en XP


  • 0

    Hola chicos, tengo un "pequeño" problema que no consigo solucionar. Vereis he reinstalado el XP y resulta que el muy cabron no se que ha hecho con la tabla de particiones, pero siempre que arraco el PC y busca el sector de arranque del HD me dice esto:
    "No se ha encontrado NTLDR. CTR-ALT-SUP para reiniciar"

    Y puedes reiniciar todas las veces que quieras que no lo encuentra. Lo mas gracioso es que os estoy escribiendo desde mi XP, ¿como?, pues porque le meto el CD del XP y si no pulso ninguna tecla (para que empieze a instalar) me carga el SO :eek: :eek:

    He intentado arreglarlo usando las herramientas de la consola de recuperacion del XP, el fixboot y el fixmbr, pero nada de nada.

    Necesito arreglarlo chavales y no se me ocurre nada.

    Echarme un cable please…

    Salu2



  • 1

    A mi hace un mes cuando kite mi linux mandrake9 y kite el lilo y todo me ponia eso y lo que hize es formatear todo y borrar todas las particiones.:)



  • 2

    A mi me a pasado eso 3 veces sin saber porque, y las 3 tuve que formatear…



  • 3

    Tenias bien puesto en la bios desde que disco duro te iba a leer el mbr ?? Has probado a que alguien te pase el ntldr ? Podría ser pq no esta bien formateado, has probado con NTFS ?



  • 4

    Bueno, parece que ya lo he solucionado…

    He formateado todo el HD, asi que he tenido que borrar las particiones ( 25 CD he tenido que grabar :mad: )...

    Yo no se que habra sido, pero menudo royo hasta que lo he arreglado. Por lo menos he descubierto la consola de recuperacion del XP (cuando metes el CD de intalacion le das a la R y te sale una cosola muy util).

    Salu2 y gracias



  • 5

    Hola, y en un caso como este, a nadie se le ha ocurrido probar, desde un diskete de arranque de Windows 98, por ejemplo, teclear: fdisk /mbr

    Creo que en algún caso parecido a este, ha sido la solución.

    Saludos



  • 6

    La particion donde tenias el XP no estaba activada.



  • 7

    Os estais liando

    eso pasa cuando se pisa el arranke, lo único ke tienes k hacer es entrar en la consola de recuperación y linkas tu instalación con bootcfg /rebuild y listo y no t cargues el mbr y reinstales ni chorradas





Has perdido la conexión. Reconectando a Hardlimit.