Problema con hercules 3d prophet 9700 pro


  • 0

    bueno estoy desesperado aver explico:
    me compre una hercules 3d prohet 9700 pro la que tiene el ati radeon 9700 pro, pues bien la tengo desde una semana instalada sin notar ninguna cosa, con windows xp, pero hace un par de dias me da por instalar un juego (fifa 2003) y al rato de jugar pega un pitido fijo y se queda la pantalla fija…..tengo que reinicias.......

    instalo nba live 2003 y me ocurre exactamente lo mismo, al rato se bloquea...

    instalo un juego de open gl pensando que podria ser de directx. instalo el jedi knight 2 pues bien...el juego funciona pero hasta que de pronto cuando va a cargar uno de los capitulos (habia pasado dos) se queda en la carga........arranco de nuevo
    intento arrancar donde me quede y se queda otra vez....
    asi hasta que una de las veces arranca pero el video se ve con un patron de rayas.....osea que se ve unas rallas iguales a la derecha y a la izquierda de los margenes del video.....y luego las letras en el juego no se ven bien...o salen cuadritos de colores....en fin

    he cambiado de drivers......he metido el driver del apg del sis 648 ( el 1.3 es el ultimo)
    y la placa asus p4s8x la tengo con el 1004 de bios)

    alguien tiene esta convinacion de placa y tarjeta grafica...y me puede corroborar que no dan problemas........

    a ver si podeis ayudarme gracias!!!!



  • 1

    Yo probaría a reinstalar el S.O. desde 0 e instalar todos los últimos controladores disponibles para tu equipo, bien de placa base, VGA, chipset, etc…

    Eso sí, no lo hagas encima del que tienes instalado porque suponiendo que los errores que comentas te vengan por ahí, no te solucionaría nada.



  • 2

    eso ya lo hice y nada

    me da mas a que es problema de calentamiento dela tarjeta grafica por un fallo en el diseño
    aqui ponen algo de eso,,,
    yo es que de ingles estoy pegao pero por la foto mas omenos es eso no????



  • 3

    Buenas…

    Tengo esa tarjeta y nigngun cuelgue ni nada... y la he probao a subir estable a 340/680 e iba bien...

    HAs mirado los parametros de la bios???

    No tendras una placa agp8x??

    Saludos



  • 4

    pues si la asus p4s8x con el sis 648 pero segun tengo entendido con la version de la bios a 1004 se corrigio el problema con lo del agp de la ati radeon 9700
    a mi me suena mas a cuelgues por calentarse…..por que la tarjeta se calienta tela....

    has visto el post del link que puse arriba??





Has perdido la conexión. Reconectando a Hardlimit.