Ac97 en p4pe


  • 0

    A ver si alguien me puede ayudar. No se como activar el sonido integrado en placa. windows xp no me reconoce ningun hardware cuando activo el ac97 desde la bios. el puerto de juegos y el midi si me lo reconoce. Los sonidos que hace cuando arranca suenan bien.

    Salu2.



  • 1

    Para que te reconozca todo el hardware debes de instalar correctamente el driver.

    En la rama del Adminiustrador de Dispositivos, dentro de multimedia, te debe de colgar AC97.



  • 2

    Para que te reconozca todo el hardware debes de instalar correctamente el driver.

    En la rama del Administrador de Dispositivos, dentro de multimedia, te debe de colgar AC97.



  • 3

    A mi me decia cuando instalaba el driver que no encontraba el hardware y no se instalaba.

    Si pudieras dar detalles de como instalar el driver…..

    Gracias

    Salu2.



  • 4

    Pues: deja en la BIOS el sonido AC '97 como "Auto". Luego, en Windows instalas el driver SoundMax que viene con el CD de la placa, o en su defecto vas a la web de Asus y bajas la última actualización. Te pedirá reiniciar y, de hecho, cuando cierra el sistema ya se oye el sonido típico de Windows.

    Al menos ese fue mi caso.

    A ver si hay suerte.



  • 5

    Figura_4 supongo que habras probado el sonido ac97, me puedes decir si es mejor seguir usando mi sb live 1024 o usar el de la placa. Si no merece la pena el sonido de la placa, laverdad es que ni me molesto en intentar ponerlo. La verdad es que las caracteristicas del sound max son buenas.

    salu2 y gracias.



  • 6

    Pues todo depende del uso que le vayas a dar.

    Si va a ser lo típico: juegos con EAX, películas y escuchar música tanto SoundMax como la Live! son perfectamente válidas. Si vas a necesitar características como el micro, la salida de línea o similares, para realizar algo de edición de sonido, pues creo que te vendrá mejor la Live! (aunque también puedas usar la SoundMax, pero es necesario complicarse algo más la vida).

    Tú verás las necesidades que tienes… :D



  • 7

    Lo que me referia en cuanto a calidad de sonido y prestaciones de ambas tarjetas de sonido. Y ya se que se pierden los conectores de entrada y de microfono (segun la configuracion de altavoces) y que los puedes recuperar a traves de un conector en la placa haciendo un cablecillo (cosa que veo una putada, deberia traer el cable). Creo que en eso no le voy a dar uso. Ademas la tarjeta de sonido la utilizaria en un viejo PII 350, por eso era quitar la 1024 del grande.

    Intentare probar la de la placa y comprobare la calidad…. aver si puedo.

    Gracias figura_4

    salu2.



  • 8

    De nada, hombre, un placer. A nivel de prestaciones, no creo que encuentres diferencias apreciables entre una y otra.

    A probar, suerte.



  • 9

    Nada, me es imposible. No se si me estoy equivocando, pero al poner en auto el ac97 y la placa hace el escaneo de los dispositivos y te muestra la irq, dma etc.., no me sale nada.
    Figura_4 a ti te sale algo???
    Ademas windows no me detecta ningun dispositivo nuevo.
    Estoy empezando a sospechar que esta mala la placa.
    Achuchale a ese micro que te saco 800 puntillos.:sisi:
    Gracias



  • 10

    En teoría no te va a detectar nada hasta que no instales los drivers…



  • 11

    Nada. Activo eso en la bios, arranco el sistema y me pillo el cd que trae la placa e intento instalar el driver del sonido (creo que es la carpeta soundMAX), cuando termina la instalacion me dice: driver not found, y no instala nada. Me voy a la pagina de asus me voy a los drivers, busco mi placa y encuentro una nueva version de los driver de la sound max, los bajo, descomprimo y cuando intento instalarlos, mas de lo mismo: driver not found. Hot voy a formatear y con el s.o. recien puesto voy a intentarlo.

    Gracias.



  • 12

    LO ENCONTRE!!!!!!
    La madre que me pario.
    Overclocking. Era el overclocking. Lo he quitado y me entra el driver bien y me detecta el hardware. Luego le pongo de nuevo el OC y funciona bien. Parece de coña pero es asi.

    Gracias a todos.

    Salu2.





Has perdido la conexión. Reconectando a Hardlimit.