De verdad que lo he intentado, pero el linux…


  • 0

    Hace unos años (no demasiados) lo intente por vez primera, instalar un Esware (la primera version) en un AMD K6.
    Resultado: montones de kernel Panic.
    Conclusion: sigo con MS.

    Ahora lo he vuelto a intentar con el REDHAT 8.
    Equipo:
    CeleronII a 566
    PB Asus P3V4X
    CDROM TOSHIBA de 48x, muy normalito, interfaz IDE
    Controladora SCSI Adaptec (creo que la 29040) o por ahi.
    Disco duro Quantum 19GB creo que UWSCSI (160 mb de transferencia teorica).
    256 mb de memoria SDram marca Kingston.
    T. graf. Ati RageIIc.
    Como veis un equipo estandar y con hardware normalito.

    Meto el CD de redhat, se inicia la instalacion, todo OK. Instalacion para Workstation, particion = automatica (100mb para el root, 18gb y pico para archivos y 200 mb para swap). Todo perfecto, instalacion OK.
    Quito el CD (unmount) y reinicio el PC, todo perfecto, peeeero, en el momento de cargar el sist. operativo del disco duro (el LILO de redhat va bien y me deja seleccionar lo que kiero cargar) pero cuando va a cargar el sist. operativo, al intentar montar el disco duro, KERNEL PANIC, me cago en sus muertos!!! El disco duro da un error de PARITY CHECK. COHONE!

    La pregunta es facil: ¿porque me pasa eso con linux???

    Los Cd's fueron verificados con la utilidad de verificacion de los CD's.
    El sistema, justo antes de instalar redhat, funcionaba perfectamente con windows NT server 4.0. Borre completamente la particion de NT para no mezclar windows y linux, y formatee el disco duro. (con la utilidad Druid de redhat).

    K pasa? Es que tengo que seguir con MS todo mi vida??? k triste estoy…

    Alguien me puede echar una manita, gracias.



  • 1

    Ah, y una tarjeta de red 3com PCI.



  • 2

    Has probado con Suse ? Mandrake ? …
    Has probado a hacer las particiones con Partition Magic ?
    ;)



  • 3

    Esos errores me suenan típicos de memoria defectuosa o disco duro defectuoso. Una sóla posición mala en la memoria o un sólo sector defectuoso en el HD y te puede pasar eso. El linux es más quisquilloso que el windows para eso (por eso puede que el windows tire pero linux no).

    Lo he visto muchas veces. Para asegurarte, testea la memoria (memtest86 o docmem) y el disco duro (seatools o alguno parecido).

    Si usas es seatool, no confíes si pasas el test largo. Tienes que pasar también el test corto (el largo no incluye al corto). Precisamente porque fallaba linux, descubrí un disco duro que pasaba el test largo pero el corto no…



  • 4

    Gracias señor Cascaman, eres un cielo ;-)
    Era el sistema de particionamiento automatico del Redhat que al parecer no funciona demasiado bien con el SCSI que tengo. En cambio Windows XP, o 2000 perfecto (durante año y medio), es decir estaba probado sobradamente.

    Lo dicho, GRACIAS.

    Por cierto, aprovechando, alguien sabe donde puedo empezar a buscar un HOW TO de linux? No un libro de instrucciones tocho, sino algo más rápido que no tengo demasiado tiempo…

    Thanx



  • 5

    **Has probado a hacer las particiones con Partition Magic ?
    **

    Me olía que podía ser que las particiones no estuvieran bien hechas :)

    http://www.hispalinux.es
    http://www.linux-es.com

    Y finalmente…. no se si esto te servirá
    http://ldp.us.themoes.org/HOWTO/HOWTO-INDEX/howtos.html

    Saludos ;)



  • 6

    Es de bien nacido el ser agradecido…

    Gracias Kracker!





Has perdido la conexión. Reconectando a Hardlimit.