Novato en RL, primeras impresiones y preguntas para los experimentados…


  • 0

    Este es mi primer mensaje en estos lares… jejeje bueno voy al grano.

    Desde hace 4 dias que tengo RL, concretamente este kit Thermaltake (http://www.thermaltake.com/products/AquariusII/aquariusII.htm ), aunque en la página de Thermaltake aparezca montado sobre cajas Thermaltake viene sin la torre, vamos lo típico: bomba, tubos de silicona, el radiador, el bloque y el depósito.
    El Kit por lo que vale (124€) tiene unos acabados estupendos, a mi me sorprendió bastante, me esperaba mucho menos. El radiador es íntegramente de cobre, igual que el bloque, la base es toda de cobre y de aluminio por encima, lo único que a primera vista se veia un poco pachanguero es la bomba, pero todo y así cumplia.
    Estuve medio dia montado todo el kit y lo hice lo mejor que supe, seguí las instrucciones al pié de la letra e incluso hice algunas cosas mejor (a mi parecer) como colocar el radiador de manera que el aire que entrase fuera del exterior de la caja.
    Lo tuve montado sobre las 8 de la tarde y la primera impresión al ponerlo en marcha fué de decepción.

    No se si es proqué estoy mal acostubrado a temperaturas bajas (antes tenia un Volcano 7+ siempre @3000rpm), en full full (CPU-burn, CPU stability test, ripeando un DivX y haciendo un render a la vez, full de verdad) llegaba a los 41º y de aquí nunca pasé, en IDLE las temperaturas rondaban sobre los 26-28º (Northwood 1.8@2GHz / 2.2GHz, dependiendo…), eso con el Volcano 7+.
    Con RL la media estable es de 28º siempre y en full no me pasa de los 35º pero lo que realmente me decepciona es que no me deje subir el más el micro, pensaba que con agua y un poco más de voltaje alcanzaria los 2.4GHz estable, hasta ahora los cogia pero con reinicios constantes y una estabilidiad de risa y con RL, más de lo mismo.

    El líquido que uso es agua destilada marca Caprabo mezclada con un 10% de un líquido verde que me venia con el kit, bastante más oscuro que anticongelante (quizas es un anticongelante más denso, no lo se).
    Aquí es donde empiezo con la tanda de preguntas...
    ¿Las temperaturas alcanzadas son las normales, o deberian ser más bajas por ser RL? Lo que yo pienso es que como antes ya eran bastante bajas (digo yo...) ahora al no haver bajado exagerdamente no me parece nada nuevo.
    ¿Me recomendais alguna otra combinación de líquido? he estado hechando un vistazo al post que hay por aquí sobre líquidos y creo que tengo una mezcla bastante bien hecha.

    Por cierto, una cosa que me tiene un poco intrigado, es que el radiador deja pasar muy poco aire; me explico, con el Kit venia un SmartCase Fan II pero sin regulador y que funcionaba permanentemente a 3000rpm, yo se lo he cambiado por otro SmartCase Fan II con potenciometro de modo que puedo controlar las rpm. Si alguien conoce este ventilador, sabrá que a 4800rpm parece un huracán, vamos que te aparta la mano de delante de la cantidad de aire que mueve, pues bien, si pongo el ventilador a tope (está delante del radiador) apenas noto salir aire al otro lado del radiado :confused: , me cuesta mucho de creer... ¿Eso es normal? es como si el radiador se tragara todo el aire :confused:
    Y la última pregunta (y ya no sigo :p), si cambiara la bomba... ¿Mejorarian los resultados? le tengo el ojo tirado a la EHEIM 1048, pero si me la compro y después sigo en las mismas... ¿Creeis que una bomba más potente ayudaria mucho?

    Todo lo demás lo tengo bastante bien puesto, Artic Silver III ente el micro y el bloque, etc...

    Muchas gracias y un saludo a to2...



  • 1

    Hola y bienvenido!
    Esas temperaturas son normales, si no puedes subir mas el procesador quizas sea problema de memoria o de agp.
    Hay muchas ramas hablando sobre si el caudal afecta o no al rendimiento, yo al final creo que si.
    Saludos!

    P.D: Eres el mismo de media-vida?

    Ah se me olvidaba, el liquido que te dara mejor resultado es AGUA! Tambien hay una extensa rama sobre esto del liquido, echale un ojo!



  • 2

    Por cierto, una cosa que me tiene un poco intrigado, es que el radiador deja pasar muy poco aire; me explico, con el Kit venia un SmartCase Fan II pero sin regulador y que funcionaba permanentemente a 3000rpm, yo se lo he cambiado por otro SmartCase Fan II con potenciometro de modo que puedo controlar las rpm. Si alguien conoce este ventilador, sabrá que a 4800rpm parece un huracán, vamos que te aparta la mano de delante de la cantidad de aire que mueve, pues bien, si pongo el ventilador a tope (está delante del radiador) apenas noto salir aire al otro lado del radiado , me cuesta mucho de creer… ¿Eso es normal? es como si el radiador se tragara todo el aire

    Si que afecta la forma de colocar del ventilador yo antes tenia colocado un sunnon METIENDO aire al radiador y me daba una temperatura de 43º y decidi ponerlo sacando aire para ver que pasa y me dejo una temperatura de 39º conclusion…cuando el aire pasa primero por el ventilador y luego por el radiador, el aire rebota en el radiador cosa que no ocurre si pasa primero por el radiador y luego por el ventilador



  • 3

    Gracias a los dos :) he provado de meter el ventilador del radiador sacando aire, cuanto razón, hace menos ruído y de momento he rebajado 1º :D en IDLE, aun no lo he pusto en full, mañana con más paciencia trastearé un rato… :]]:</p>
<p>saludos</p>
<p>PD: si, soy el de Media-Vida :wink[;)



  • 4

    de nada tio para eso estamos

    de res noi per a aixo estem



  • 5

    jejeje no tiene demasiado sentido resubir el thread, pero es que estoy pegando botes de alegria. :D
    Cuando le dí la vuelta al ventilador me olvidé de atornillar una pieza metalica, me di cuenta cuando lo tenia todo montado y pasé de montarlo… esta mañana he atornillado la pieza y lo he dejado todo puesto lo mejor posible, resultado:

    P4 1.8@2.2GHz

    IDLE: 20º
    Full: 26º

    Sobran palabras :) :)

    saludos!



  • 6

    Como mides esas temperaturas??? Esa tempertura me parece un tanto extraña.



  • 7

    ASUS PCProve v2.17

    Teniendo en cuenta que tengo las ventanas de la habitación abiertas y con la rasca que hace… :D

    saludos



  • 8

    Ahí van un par de screenshots, la primera en IDLE 22º, me ha dado 2º grados más que antes y en full 27º, un grado más, me imagino que la temp. de mi habitación ha subido…

    saludos
    attachment_p_94040_0_idle.zip



  • 9




Has perdido la conexión. Reconectando a Hardlimit.