Ayudarme por favor…


  • 0

    No sé si es el sitio adecuado, pero lo pongo aquí, un amigo mio se ha comprado un XP 2200+, 512MB RAM 333 Kingston, winfast geforce 4 4400 de 128mb, placa gigabyte 7vax, hemos puesto el windows xp + SP1, hemos puesto los 2 últimos detonator que han salido, hemos probado los via 4.41 y el 4.45 y la cosa es que no hay conflictos, no hay virus, todo desde el escritorio va perfecto, la cosa es que instala el medal of honor, el fifa 2003, ut2003 o el wolfenstein y a los 10 minutos de jugar, se bloquea y sale la ventana esa de enviar a mocosoft, no han salido nunca pantallazos azules y el tema de drivers supuestamente va bien, no hay conflictos, ¿¿¿ a que puede deverse este problema de cuelgue en mitad de la partida de estos juegos????

    Salu2. By Cracking



  • 1

    Puntos a revisar:

    • Configuración jumper o switch en placa base de acuerdo con la frecuencia del micro a tener instalado en ella.

    • Ventilación en caja. Cuanto más fluida mejor, siempre que hablemos de ventilación por aire.

    • Instalar un buen cooler para el micro y pasta térmica entre éste y la base del cooler. Cuanto más extendida mejor contacto. No importa la cantidad, sino la forma de aplicarse. Probad con otro cooler más potente también.

    • Revisar la configuración de la BIOS y también a ser posible, aplicar la última versión de ésta a la placa base.

    • Probar a bajar algo la frecuencia del micro y observar que ocurre.



  • 2

    prueba tambien a cambiar el sistema operativo, a veces el XP da problemas, por lo menos por probar que no quede. ÇPrueba el win2k a ver si funciona.



  • 3

    yo te diría que simplemente actualizaras la bios de la placa y la de la TG



  • 4

    Con una actualización de la BIOS se ha solucionado, menuda putada esto, el que no tenga idea…. :D :D :D :D :D

    Salu2.By Cracking





Has perdido la conexión. Reconectando a Hardlimit.