Windows XP se me reinicia después de estar un rato encendido el ordenador


  • 0

    A ver, que el xp este me tiene loco, resulta que al estar funcionando un rato el ordenador se me reinicia y no puedo hacer nada, esto sólo pasa con windows xp, con el linux no pasa;), y no es problema de sobrecalentamiento porque no pasa de 47º, tambíen me pasa con los juegos y no puedo ni hacer el 3D Mark, puede que sea la tarjeta gráfica?
    Es muy antigua y está muy cascada (TNT2 muy subida), ya estoy a la espera de que me traigan otra el lunes me la traen creo:rolleyes:
    Si no es la gráfica a ver que puede ser.



  • 1

    Pues cuéntanos qué pasa cuando cambies la gráfica, porque tiene pinta de ser de ahí. Si no lo es, pues ya seguimos investigando…



  • 2

    No tendrás el Zone Alarm Pro?

    Es q yo lo tenía y me reiniciaba el ordenador.



  • 3

    Pues no sé, si en distintos s.o. no lo hace, parece más de soft que de hard, tema de drivers… Reseteos aleatorios también podrían ser debidos a problemas eléctricos (fuente o voltaje de lineas), pero si no te lo hace en linux...
    Suerte.



  • 4

    … igual en linux no usa aceleración por hard, que es cuando peta la gráfica....



  • 5

    Puede que sea la gráfica, en linux no uso aceleración por hardware, a si que puede ser eso, pero a veces sin estar con ningún juego en el windows se me queda congelada la pantalla o se me reinicia cuando le da la gana, puede que sea la memoria RAM(marca el pato y está a 159mhz, es SDRAM) ?



  • 6

    Pues a mi me pasa lo mismo con el ordenador de mi novia. Se le reinicia el XP. Lleva un P4 con una asus P4B266. El XP no hacia mas q molestar, asi que le puse el 2000 y solo le ha pasado una vez mas. Será cosa de hardware? Le pasó con el XP desde el primer dia que se compró el ordenador… y con el 2000 una vez, asi que dudo ya si es de SW.
    Todos los componentes son nuevos y sin OC.
    Estoy como loco por saber arreglarlo pero ya he probado todo cuanto sabia. Ahora, me toca plantearme tirar de garantia de componentes, y eso que me preocupé en escoger de lo mejorcito en marcas...

    Quiza te sirva de algo saber esto, bluesman.

    Un saludo
    Blëøm

    PD : si alguien me sabe solucionar esto, le estaria tremendamente agradecido ;)



  • 7

    Primero desactiva la opcion de reinicio automatico en caso de error grave, entnces te dara un pantallazo azul cuando anteriormente se te reiniciaria; miras a ver que tipo de error que te da e intentas solucionarlo.

    En mi caso, me pasaba lo mismo, y resulto ser la memoria (333mhz), la cual mi placa base (asus a7v333) no la detectaba correctamente y le ponia los timings muy altos, los baje y no me ha vuelto a reiniciar mas

    Espero q te sirva de algo



  • 8

    Pues yo tengo desactivada la opcion de reinicio automatico y aun asi cuando estoy jugando al Colin McRae 2 se reinicia automaticamente. Tengo una grafica Eucotec Argos GF 4Ti 4200 que viene por defecto a 285/500 MHZ. No he conprobado si se calienta demasiado pero podria ser por la grafica?

    Por otro lado justo al iniciar una sesion (y durante ella) a vecez aparece la pantallita azul. Sospecho del disco duro (barracuda IV 80 GB) porque a vecez la placa no me lo detecta.

    Todo esto con el XP porque con el 2000 y linux no me a dado ningun error.

    :confused:



  • 9

    Asterox, la opcion de reinicio automático la quité el primer dia. Nunca la tengo puesta pues no me gusta. Ese no es el problema. Cuando se me reinicia, no me da el pantallazo azul. Simplemente es como si se le fuese la corriente durante un microsegundo y reiniciase sin mas. Si una vez se me reinicio con el word… lo que me lleva a creer que no es por motivo de exprimir al limite el equipo.

    Probaré con la memoria a ver si es eso. Viene con la configuracion por defecto que ponen las placas asus, asi que tendré que mirar si es eso.

    Muchas gracias por la ayuda.
    A ver si entre todos conseguimos sacarle todas las soluciones a los fallos que dan nuestros equipos ;)

    Un saludo
    Blëøm



  • 10

    Yo ya he subido los timings de las memorias, que los tenía muy bajos para la memoria tan mala que tengo;) y por lo menos me ha dejado hacer el 3D Mark, ya no se mhe ha vuelt a reiniciar, aunque todavía no lo se con seguridad ya que ahora estoy con Linux:)



  • 11

    Tiene pinta de ser de algún driver o programa. A mí me pasaba y se quitó reinstalando los detonators.

    El Windows XP es un poco delicado en este aspecto. Prueba a reinstalar encima y volver a instalar los drivers de todo. También he visto programas que han "destrozado" algunos XP y en otros van de maravilla, como el Norton Utilities 2002, el Zone Alarm y PcAnywhere.



  • 12

    Con el memtest o el docmem se puede comprobar si una memoria aguanta o no ciertos timings (y de paso, se comprueba la salud de la memoria en sí, que mucha gente no lo ha hecho nunca y un sólo bit malo puede dar muchos fallos… lo he visto muchas veces y es una de las primeras cosas que miro siempre)





Has perdido la conexión. Reconectando a Hardlimit.