Problema con mi plextor, no se si rota o mal configurada con driver ide de nforce2.


  • 0

    Desde que nvidia sacó sus "maravillosos" drivers nforce2 2.41 y 2.42 no graba un cd bien, también coincide que cuando grabé por esa fecha metí un cd y llevaba pegada un aro de plástico pegado en el anillo inferior transparente y dio fallos en la grabación.
    Desde entonces a veces no graba, otras si pero no pasa la prueba de verificación de datos del nero. Solo he usado una marca de cds "Memorex" y a 16x, aunque tb a 8x y sigue el mismo fallo.
    El problema no se si es el driver ide del nforce2 que creo que no, porque desinstalé los 2.41 y volví a los 2.03 y uso el driver ide de microsoft, pero no estoy seguro pq tuve que hacer el cambio manualmente, pq cogía por defecto el driver de nvidia. O es un fallo físico de la plextor que me la halla cargado (siempre tengo el rma de 2 años de plextor en bélgica)

    Lo único que se me ocurre es ir a comprar 4 o 5 cds de distintas marcas y si todos fallan, probarla en otro ordenador. ¿Pq no habrá un programa de diagnóstico de grabadoras de plextor, al estilo de los discos duros?

    Un saludo y haber si alguien se le ocurre algo más.



  • 1

    Hola Smycer, la experiencia k tuve es la siguiente aunke son grabadoras distintas es k tras una instalacion limpia del xp+sp1, despues le koloke los 2.42 y sin problemas
    sin embargo instalandolos despues de desinstalar los 2.41, tuve k hacer esa instalacion limpia a base de drive image…:muerto:
    Nada mas instalar el nero con los controladores ide de nvidia tenia problemas con bajadas del buffer de grabacion
    k por lo k he leido son de lo mas habituales ¿es lo k te pasa a ti?
    Sin embargo volvi a los de mokosoft y ya no tuve ningun problema... Mi grabata es una lg 48X16X48, y tambien
    era lo mismo en mi sony dru-500 ax.

    Salu2!:sisi:



  • 2

    Perdona por no contestar antes, pero no vi la respuesta. Ahora que tengo un día libre, probaré a cambiar la grabadora al ordenador de mi hermano, y si funciona reinstalaré windows xp, pero con los 2.03.

    Un saludo.





Has perdido la conexión. Reconectando a Hardlimit.