Ayuda con grabadora HP, por favor


  • 0

    Buenas a todos

    Pos el problema q tengo es q le hice un chanchullo para overclockear la grabadora antigua q tengo, una hp 8200 series ,para q grabe a 8x en lugar de 4x.

    Para ello segui las instrucciones q daban en una web pa hacerlo (rolincd creo q era). El metodo era el de cambiar el firmware de la grabadora por el de la 9xxx ( no se cual es , es la q graba a 8x), y seguir una serie de pasos.

    El caso es q al realizarlo, la grabadora no responde, no se si hay algun problema en la circuiteria o q?, pero no puedo volver a meter el firmware original. En definitiva, no responde a nada, y la verdad es q no se q hacer.

    Me gustaria arreglarla pa ponerla en un 2º pc, así q si alguno de vosotros me puede ayudar….......

    Salu2 y gracias por anticipado



  • 1

    Venga , ánimo. No se anima nadie?

    :) :) :) :)

    Salu2



  • 2

    Supongo que seguirias estos pasos correctamente
    1. Fíjate bien que tu grabadora sea una : HP CD Writer 8200a 4x4x32x si es otra 82xx mejor no lo pruebes.
    2. Instala los drivers HP8200 v1.0g Update.
    3. Cuando estés a media instalación (50%) apaga el ordenador (a lo bestia sí)
    4. Vuelve a encenderlo y verás que Windows te dirá que que el firmware se ha instalado mal (firmware update failed).
    5. No te preocupes por eso y pulsa finalizar.
    6. Ahora Windows ya ve tu grabadora 8200 como una 9100.
    7. Desinstala el firmware HP8200 v1.0g Update. Happy burner!

    dices que la grabadora no hace nada, te la reconoce al menos?

    Que tipo de error te da.



  • 3

    SI q eran esos los pasos q habia q seguir

    En cuanto al tipo de error, el problema es q ni lo reconoce, ni se abre la bandeja , ni nada. No responde a nada, y eso es lo q me parece raro (el q no responda a nada).

    Salu2

    P.D: SUpongo q la tendre q dar por muerta definitivamente. :( :( :( :( :(



  • 4

    creo que me sucedio lo mismo, a lo que querioas llevar tu 8200 es a una 9100.
    Mi hp tambien esta muerta, es muy raro, por que no prende una sola luz y el bios de la pc no la ve, se queda detenido como si encontrara algo que no puede reconocer. Siendo que la primera vez que reinicie , la vio pero la grabadora hacia un ruido terrible. cuando dejo de hacer el ruido fue cuando ya no funciono mas.
    Me gustaria saber como siguio tu historia!:o :D





Has perdido la conexión. Reconectando a Hardlimit.