Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Deseperado cn mi radeon 9000



  • Lo k no m pase a mi no le pasa a nadie. Os cuento.
    Tngo una Sapphire radeon 9000 Atlantis 64Mb DDR (250/200).La tarjeta funciona bien (o eso parece), sta instalada bajo Windows XP sp1 cn los catalist 3.0 y directX 8.1. El ordenador es un Atlon 1333 cn 256Mb de DDR266. Se supone k con sta configuracion debería d ir holgado para jugar al MOHAA o el james bond nightfire pero en lugar de eso m da tirones al jugar. Da lo mismo k lo ponga a 1024 k ha 640, sigue dando tirones, es más, muchas veces incluso mejora al subir la calidad en las texturas y la resolución. Pense k debia haber algun problema, asi k instale el 3dmark y ejecute el test default pa ver k tal tiraba: 6450ptos. Me moskeo. Instalo el fraps y lo ejecuto mientras juego: entre 40 y 60 fps al jugar al Nightfire (creo yo k + k suficientes para k vaya suavecito) pero el juego sigue dando tirones.
    En definitiva:
    ¿problema de la tarjeta o del ordenador?
    ¿Por que una radeon 9000 rinde menos k mi antigua ATI Xpert 2000 pro(1200ptos 3dmark)?
    ¿alguna sugerencia para mejorar el rendimiento?
    El power strip no m deja subir la tarjeta ¿viene capada fabrica?
    ¿Es k todos los trastos defectuosos m van a tocar a mi (stas navidades 3 placas bases, 1 grabadora, 1 cdrom y otra radeon9000)?

    Gracias por anticipado x cualkier respuesta



  • Hola javi, como ves, compartimos chip grafico, y te dire algo, a veces me pasa como a ti, y como se ve, no parece que sea por falta de potencia, porque.. vaya vaya.
    Creo que segun he ido instalando los diferentes catalyst.. he ido subiendo de puntuacion 3dmark (hablamos de un par de cienes), pero he ido disminuyendo la jugabilidad de los juegos, mi problema es que ahora estoy de examenes y no puedo probar mucho, pero creo que si pones los 2.4 o los 2.3 quizas no vaya tan mal.
    A mi a veces noto como si me diera tirones hasta en el fifa…pufff ya le vale, y la impresion que me da es que es por el relleno, (fill rate), pero gueno.

    Lo dicho prueba a cambiar de catalyst por unos mas antiguos.. y otra cosa, el powerstrip, aq dice que desbloquea las 9000, éstas siguen bloqueadas, porque yo tampoco puedo subirlas, me dan pantallazo azul.

    Un saludo



  • PRueba los omega drivers basados en los Catalyst 3.0.

    A mi me arreglaron todos los problemas q tengo.

    tengo un xp2200+@2600+ i la prophet 9700pro



  • Bien, yo tengo una geforce 3, con un XP 1700 y 256 de Ram. Me ocurre lo mismo que a vosotros, ponga como ponga la configuracion. Yo creo que es mas por el desarrollo del juego que por la configuracion que tenemos. En cambio con Hitman que graficamente es muy exigente me va de lujo, suave y fino.

    La solucion, que hagan mejores programas (la expansion de medal of honor no la hacen los mismos que la 1). O como voy a hacer yo, comprarme un nuevo modulo de 256. En ese caso ya os contare si ve mejor el programa.

    Salu2



  • Por lo que decis no es problema de hardware, la cuestion es saber si es del software en si (los juegos) o los drivers.

    El ejemplo del Hitman no es valido ya que aunque tiene una calidad grafica muy buena tiene unos requerimientos bastante normales debido a que su motor esta muy bien desarrollado, algo que no se puede decir del 007 por ejmplo.

    Si el 3DMark os funciona correctamente y os da una puntuacion buena como es el caso, yo os recomendaria que lo intentarais con mas juegos para descartar el problema de la grafica.



  • Algo que no dije el otro dia e hizo que mejorara bastante en cuanto a los tirones era en propiedades de mi pc, opciones avanzadas, rendimiento, opciones avanzadas, pinchar en la casilla cache del sistema del uso de memoria. El equipo va mas suave.

    Si lo probais ya me cotareis

    Salu2



  • Los drivers omega m han solucionado la mayor parte de los problemas, aunke creo k los problemas tambien vienen de la escased d memoria (ya k pa mi 256 para WinXP no son suficientes, sino + bien lo justito pa ir tirando) y d k tanto la placa como el HD son una ruina, . En mi otro ordnador cn 384 Mb d ram PC133 va mucho + fino a pesar d tner menos micro y el bus a 100. Aun asi y despues d la mejoría en el rendimiento (el MOHAA va d p.m. incluso a 1280) el James Bond sigue tirando d pena, asi k m resignare y seguire jugando a pesar d los tirones.
    Lo d la cache lo acabo d poner asi k ya t contare si noto una mejoría.
    Gracias a todos x las respuestas



  • Javi, colega, dime que drivers has puesto exactamente que no me vendrian nada mal. Un saludo



  • El nombre del archivo es: rad_w2kxp_omega_2355..exe. Busca x omega drivers en el google (no se si poner la web aki ira contra las normas, pero x si acaso). Tiens k instalar primero el DirectX9 ya k stan basados en los catalist 3.0.
    Por cierto, lo k t dije en tu otro post d mandart la bios tndra k sperar un poco ya k m he cargado la unica disketera k tenia x casa y ahora no tngo tiempo d arreglarla. Cosa k toco, cosa k rompo, llevo una racha…..



  • Novedades en mi grafica:
    Despues d reinstalar el James bond nightfire resulta k ya no va a tirones, sino k va a unas 50fps (60fps es l maximo k l he visto) y cuando salen más muñecos m baja el rendimineto d golpe, hasta los 40fps y se keda estancado ahi, sin bajar más, solo k la imagen se ralentiza como en slow motion, suavecito, suavecito y ni un tiron hasta k m los cargo a todos. Asi no tiene emocion jugar. La verdad es k no se si considerarlo un avance o un retroceso n la evolucion d mi grafica. ¿Os ha pasado alguna vez? Si es k lo k no m pase mi…..


Accede para responder