Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

LOS CHIPSETS VIA TIENEN PROBLEMAS CON W2K/XP y los IDE



  • Espero q ha alguien le ayude lo q he encontrado y le sea util a la hora de decidirse a actualizar a una nueva placa base:

    http://forums.viaarena.com/categories.cfm?catid=13

    …....

    http://forums.viaarena.com/categories.cfm?catid=20

    …....

    Como podeis ver es del foro de VIA y el bug por ponerle algun nombre a esto :), afecta a CD-R, RW,DVD-R,RW,DVDROM y tb ha ciertas marcas de Discos Duros.Salu2.



  • A mí me han ido de lujo mi KT7-R (KT133) y mi KR7A-R (KT266A) con todos los discos duros (los que no he petado, claro 😄 😄 😄 ), cd-rom, grabadora…

    De disco duro he tenido Maxtor 30 Gb, Seagate 6'4Gb, Seagate 60 Gb (todos a tope de velocidad y sin ningún problema de ningún tipo). Un Asus 40 x de lector de cd-rom (fantástico). Y ahora, tengo una plextor 48x nueva de grabadora que funciona a la perfección desde el primer momento (ni siquiera he tenido ese "famoso" problema de las plextor con los DMA en según qué equipos).

    He usado 2k y XP (y 98, y linux, etc...). Hasta he capturado vídeo sin perder frames,.... ¿dónde están esos supuestos problemas?



  • Yo me uno a lo que ha dicho Casca, tengo la misma placa y ningun problema aunque soy consciente de que los chipsets Via tienen algunos "problemillas".



  • Yo con la misma placa pero sin Raid y ningun problema…

    Un saludo,Gothmog



  • epox 8kta3+ raid KT133a sin problemas ocn ningun ide ni siquiera con elraid que va de pm.

    Podria llegar a se con los nuevos pero no se la verdad como es eso de que van mal.

    saludoss



  • Hola, hay q ver q bien os va a todos mosos mios vuestros equipos y yo q me alegro pero como dice el dicho no hay 2 sin 3 aki os dejo otro post q me afecto directamente para q lo discutamos aki a ver q pensais es este: http://forum.firmware-flash.com/viewtopic.php?t=11155 yo diria q esta bastante clarito lo q pone pero en fin 😄 😄 😄 😄 .Salu2.



  • Pues no se que quieres que discutamos, si es que los chipsets de Via no son buenos, pues seguramente sea cierto, pero hsta la llegada del nForce no tenian a apenas rival.

    Si queires que discutamos que tienen muchos bugs pues vamos a discutir poco porque de todos es sabido que dan muchos problemas.

    Pero es como todo, el que mas vende es el que mas posibilidades tiene de tener fallos, yo soy consciente de los problemas de los via pero a mi no me ha dado asi que no puedo quejarme.



  • mimo, pero el problema con los IDE tiene relacion directa con el sistema operativo que los controla o no? es que quizas esto no afecte a usuarios de otros sistemas como Linux o FreeBSD 😕



  • Para Membris Khan:

    Hola, pues posible tengas razon, pero: 1)Si una placa madre ya de por si te gestiona mal los IDE ni sistema operativo q le quieras poner te lo soluciona y queda demostrado pese a lo q digan los queridos contertulios q las placas basadas en el chipset VIA son nefastas para los IDE.2) Yo no he encontrado forma de grabar un DVD(por ejemplo) en Linux creo q o no se puede o mi desconocimiento sobre ese tema me supera.Salu2.



  • Bueno mimo, ahora yo voy a explicar mi experiencia personal por si sirve para matizar o para esclarecer dudas a alguien:

    Tengo una placa QDI Kudoz 7E/333 basada en el chipset VIA y con los IDEs conectados a:

    Regrabadora HP
    Unidad de DVD Pioneer
    HD Seagate Barracuda IV 60 Gb

    No puedo decir como va en Windows xq no lo uso. En Linux nunca me ha dado ningun problema y he podido grabar CDs y reproducir todo tipo de DVDs sin problemas. Con respecto a la grabacion de DVDs ya no puedo opinar 😛

    saludoss



  • ¡¡ America descubierta en un vaso d agua!!:D 😄 😄
    Era broma

    ¿Stos fallos no eran debidos a lo d la latencia del pci?
    Habia un parche para solucionarlo, el pci latency patch aunke no era d VIA sino d un desarrollador independiente.

    X mi parte prefiero ants un chipset SIS o AMD aunke m den menos rendimiento k un VIA, evita muchos dolores d cabeza.
    Si buscais x stos foros habia un a rama llamada ''Liteon + nero= divx mal copiados'' en la k a algunos nos pasaba k la grabadora sobre kt333 + WinXP +NERO nos daba sectores defectuosos x todo el CD. Cambio d placa y problema solucinado, aunke fuese otra cn kt333. Supongo k es como una lotería, si t toca un steping mao d chipset… Casi parece cosa d meigas...:D



  • Publicado Originalmente por Membris Khan
    **Tengo una placa QDI Kudoz 7E/333 basada en el chipset VIA y con los IDEs conectados a:

    Regrabadora HP
    Unidad de DVD Pioneer
    HD Seagate Barracuda IV 60 Gb**

    Mi equipo es el mismo de Membris Khan exceptuando que la placa es 7V2, lo demás es lo mismo.
    jeje
    HP CD Writer 9100 series
    DVD 106 16x40x
    y el Barracuda tamién 😉
    ¿Me espiabas cuando me lo monté? :eek: :rolleyes: 😄

    Tambien sin ningun problema, y llego con la placa y grabadora desde enero del año pasado, con el disco desde abril y con el dvd desde agosto.
    Eso sí, tomo precauciones y uso los VIA4INALL para mineralizarme y super-vitaminarme.



  • Sheu_ron yo veo todo y a todos :D:D:D

    Bueno en realidad mi grabadora es una HP CD Writer 7500+ 2x 2x 24x aunque es una verdadera roca, que buenas eran las HP, que pena que haya decidido dejar de fabricar grabadoras 😞

    Por cierto tengo la grabadora "overclockeada" a 4x desde hace ya un par de años y va fina fina 😄 por si a alguien le interesa, podria intentar acordarme de como lo hice jeje

    Saludos



  • Pues si te interesa recordarlo, era mediante el famoso flasheo del firmware por el de la Sony (recuerda que tanto la tuya como la mia como otras tantas de HP son grabadoras Sony con traje blanco de HP :D)

    Publicado Originalmente por Membris Khan
    Sheu_ron yo veo todo y a todos

    Entre las 4 y las 7 dedícate a hacer otra cosa que esa hora es privaaaaaada 😕 :eek: :rolleyes: 😄 😉 🆒


Accede para responder