Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problemas con detonators



  • hola, cuando monte el pc de la firma instale 1º los drivers q venian en el cd de la grafica y luego los detonator 41.09 y al poco tiempo cambie a los 42.01 y ambos me fueron bien. La cosa es que hace 2 dias tuve q reintalar windows y directamente meti los 42.01. El problema vino cuando desde propiedades de pantalla no me aparecia el MSI clock ni las demas pestañas q antes si me salian. Bueno, hoy he desinstalado los drivers q tenia, he puesto 1º los del cd, luego los 42.01 y ya aparecen las demas pestañas, el msi clock y todo eso, pero (y aqui viene el problema) no me deja hacer overclock, basta q suba la memoria o el core 1 Mhz para q ya no pase el test ese q hace, e incluso si lo hago a velocidad nominal tb me peta el test.
    No me parece muy normal q me pase esto, ya que antes de reinstalar, con cualquier detonator podia subir el core sobre los 300 y la memoria sobre los 600.

    Alguien sabe a q se puede deber?? tiene solucion??

    bueno, ahora con el procesador overclockeado tengo el agp a 74Mhz, puede q esto influya? yo diria q no pq he visto agp´s con bus mas alto q el mio y con oc, asi q ya me contareis q opinais.

    1 saludo, gracias y perdon por el rollazo q he metido 🙂



  • venga que seguro q hay alguien q me pueda decir algo 😞 es que tener esta grafica y no poderle subir ni 1 Mhz…



  • A mi también me viene esas cosas con la Gainward que tengo y la verdad es que para OC en tarjeta prefiero el RivaTuner.


Accede para responder