Ralentizacion en una red


  • 0

    Hola a todos, a ver si alguien me puede ayudar porque ya no se que hacer.

    Primero decir que efectivamente el tema de las redes en XP es muy chungo, tengo dos ordenadores conectados con un hub y se reconocen entre ellos, solo cuando les da la gana es solo cuestion de reiniciar unas cuantas veces hasta que le da por pillarse unos a otros

    Bien, pasare ahora a mi problema que es el siguiente. Como ya he dicho antes, tengo dos ordenadores en red, ambos con Windows XP SP1, el uso que pretendia darles era basicamente jugar, pero por lo que me ocurre resulta casi imposible hacerlo. Bueno, la conexion esta distribuida de la siguiente forma internet –---- Hub y del hub un cable a cada ordenador. Los dos con tarjeta de red y la conexion a internet por cable modem es una NET 600. Los datos de la red son en el primer ordenador la que de el modem y en el segundo pues la misma IP xxx.xxx.xxx.xx+1. Como he dicho, aveces funciona y otras no, la cuestion es no apagar ninguno de los ordenadores. Bien cuando logro establecer una partida con el Age Of Mythology (es el juego al que me gusta jugar en red) lacomienza bien, pero cuando apenas llevamos unos 20 minutos, la partida comienza a pararse hasta el punto de que me sale un mensaje en el que se me avisa de que el otro ordenador no responde, y me da la opcion de esperar o cancelar la partida. Yo espero, pero hasta que no pasa un rato no logro jugar otra vez. He pensado que tal vez pudiera ser que los ordenadores no sean lo suficientemente potentes, pero he probado a poner partidas de 4 jugadore y pasa igual. Los equipos tienen: 1º AMD XP 1500 + Geforce4 Ti4600 y AMD XP 1700 + Radeon 9700 Pro

    Bueno, perdonad por el ladrillazo de mensaje pero es que lo necesitaba para explicarme. Gracias a todos por leerme y un saludo



  • 1

    los ordenadores son potentes de sobra para el age yo jugaba en red de 10 con trastos mucho peores y sin problemas con 8 jugando a la vez

    Q protocolos tienes instalados?
    Dices q la primera ip te la asigna tu proveedor y la segunda la pones tu porque si?, sino son ips privadas no puedes andar poniendolas asi por gusto xD, que proveedor tienes?, si dejas las dos automaticas te da ips distintas o tienes q tener ips internas y puerta de enlace del cable modem como con los routers?



  • 2

    Ante todo, muchas gracias por contestar, ahora te detallo l que me preguntas:

    Estos son los protocolos instalados, o al menoos eso creo:

    cliente para redes microsoft
    Compartir impresoras y archivos para redes microsoft
    programador de paquetes QoS
    protocolo InterNET TCP/IP

    Si, la primera IP es la que me da el modem de cable automaticamente, pero tambien he probado a ponerle IPs inventadas por mi y pasa lo mismo. Mi proveedor era SuperCable, ahora se llama AUNA, y si dejo las dos automaticas, efectivamente las da diferentes y no hay red. Aveces cuando uso el asistente, se pillan, pero tambien se pone lento. En lo de las puertas de enlace del modem ya estoy perdido. Si me dices como puedo mirarlo…... venga muchas gracias y un saludo



  • 3

    ejecuta ipconfig /all desde simbolo de sistema y te muestra toda la info de ips, puerta de enlace y demas que nos pueda interesar

    Auna ahora q ta agrupando empresas no se como trabajara por tu zona, por ejemplo con menta para tener 2 tenias q llamarlos, con madritel y demas no se como haran, pero lo q no puedes hacer es poner tu una ip asi porque si, porque ya puede estar en uso, la solucion mas comoda es cuando quieras usar la red local es poner dos ips pero privadas del tipo 192.168.0.1/2 y con mascara 255.255.255.0 con eso y teniendo los dos pcs en el mismo grupo de trabajo deberian funcionar.

    Si usas xp/2k es un momentin q no tienes q reinciiar ni nada. Si el proveedor te da las 2 por dhcp y no te deja poner ips alternativas es la unica forma, porque lo que estas haciendo tu puede ser causa de la lentitud porque en vez de usar la red local de 100megas o lo que tengas estarias usando la conexion a internet de 256kb o lo q tengas contratado

    Si te vale asi es lo mas comodo pero perderias la conexion a internet mientras usas la red local, sino te vale asi y tienes q tener las dos por dhcp y a la vez quieres usar la red local igual no puedes (con mi proveedor no se puede por ejemplo :mad: ) se podria probar usando otros protocolos pero para los juegos y tal todo tira ahora de tcp/ip y tas pillado.

    peazo ladrillo espero q algo te sirva xD



  • 4

    Por lo ke yo tengo entendido , auna cable solo te da un IP por conexion:confused: :confused: . Si es asi la unica solucion ke se me ocurre ahora mismo (es ke toi haciendo la digestion ahora y…:D :D ) seria ke hicieses lo ke te ha dicho walker (lo de la puerta de enlace y to eso de las ips privadas) y para internet podrias hacer una conexion compartida, con lo cual tendrias a la misma vez internet y la red local, solo ke con una IP publica.

    Un sal2, :p :p





Has perdido la conexión. Reconectando a Hardlimit.