XP 2400+ y ASUS A7V8X


  • 0

    Haber tengo el equipo de la firma y lo tengo a 166 x 12,5 la verdad es que he probado varias pruebas incluso a 170 x 12,5 y arranca bien el problema es el siguiente :

    1º Tenia la Bios actualizada a la version 1010 pues vi que habia la 1011 la pongo y ahora no me deja meter mucha caña porque no arranca .

    2º Al actualizar la Bios a la version 1011 ya no me deja volver a la version anterio por lo menos con el Bios flash hay algun sistema para poder volver y meter la version anterior.

    3º Alguien le a metido caña a un Xp2400 con la misma placa que la mia …..A cuanto lo has subido ???? que configuracion???.

    4º Como sabeis o que calculo haceis para saber cuando forzais las PCI - AGP porque yo sepa esta placa base no tiene PCI BLOCK y si lo hay decirme donde se bloquea.

    5º Hasta cuanto se puede forzar la PCI - AGP que no pete nada??

    Despues si te fijas en el manual en la placa base arriba a la izquierda hay un jumper que pone OVER_VOLT que quiere decir que si ne esta puesto en poder poner mas voltaje no subira por mucho que le metas n la BIOS .Yo lo tengo por defecto y me deja variar lo que no se si sube de verdad o no

    La verdad es que no se ya lo que hago mal para que no suba mas... en breve me quiero pillar una RL y si no subo mas no me hara falta claro porque configurado asi con el SETI y llevando horas jugando y pasando 3Dmarck no me pasa de 50 º.

    Gracias por todo y un saludo.



  • 1

    Hola syrcom, como puedes ver por mi firma, poseo la misma placa que tu y dentro de mis conocimientos voy a intentar responder a las cuestiones que planteas:
    1. No se donde has encontrado la Bios 1011, si no me equivoco, en la web oficial de asus, no, porque allí solamente figuran hasta la 1010.
    2. Revisa bien eso de flasear, lo haces desde el DOS. En principio no debería haber ningun problema para ello.
    Ahora ya no te respondo por puntos pero si en general al resto de cuestiones que planteas.
    Te aconsejaría que te leas (si ya no lo has hecho) el post fijo que tiene que tiene krampak sobre el overcloking.
    En nuestra placa el divisor a que haces referencia (PCI.AGP) es automático y en cuanto llegues a determinadas frecuencias salta. Si te fijas, cuando estas en Bios alterando el FSB al llegar a 166 vuelve a bajar el valor del multiplicador.
    Lo del Over-Volt lo puedes cambiar (no te lo aconsejo por ahora) para tener voltales más altos, por defecto puedes llevar el procesador hasta los 1,85V (si mal no recuerdo), cambiando el "puente" puedes llegar a 2,1V. Pero piensatelo bien antes.
    En mi caso solo he llegado a FSB 172, pero en parte es debido a las placas que tengo en los buses PCI.
    Pienso sacar parte de ellas, por lo menos una SCSI 2940UW, haber si eso mejora.
    Por aquí en el foro hay quién con un XP 1800+ llega a frecuencias de 2400 y más.
    Venga, saludos y haber si consigues más.



  • 2

    Gracias opor contestar la BIOS esta aqui creo que me la baje de aqui es una beta.
    La meti con el programa que te viene con el cd de la PLACA y por lo visto de ese modo no deja meter una anterior .

    ftp://ftp.asuscom.de/pub/ASUSCOM/BIOS/Socket_A/VIA_Chipset/Apollo_KT400/A7V8X/1011.zip

    Haber si le puedo meter mas caña y veo los post de quien me has dicho



  • 3

    Si con ese método no te permite colocar una anterior, yo ya he experimentado subir y bajar y lo opuesto, sin nungún problema a través de disquet, bajo dos (lo mínimo) con el aflash y la bios descomprimida.
    Saludos



  • 4

    Publicado Originalmente por Txip
    Hola syrcom, como puedes ver por mi firma, poseo la misma placa que tu y dentro de mis conocimientos voy a intentar responder a las cuestiones que planteas:
    1. No se donde has encontrado la Bios 1011, si no me equivoco, en la web oficial de asus, no, porque allí solamente figuran hasta la 1010.
    2. Revisa bien eso de flasear, lo haces desde el DOS. En principio no debería haber ningun problema para ello.
    Ahora ya no te respondo por puntos pero si en general al resto de cuestiones que planteas.
    Te aconsejaría que te leas (si ya no lo has hecho) el post fijo que tiene que tiene krampak sobre el overcloking.
    En nuestra placa el divisor a que haces referencia (PCI.AGP) es automático y en cuanto llegues a determinadas frecuencias salta. Si te fijas, cuando estas en Bios alterando el FSB al llegar a 166 vuelve a bajar el valor del multiplicador.
    Lo del Over-Volt lo puedes cambiar (no te lo aconsejo por ahora) para tener voltales más altos, por defecto puedes llevar el procesador hasta los 1,85V (si mal no recuerdo), cambiando el "puente" puedes llegar a 2,1V. Pero piensatelo bien antes.
    En mi caso solo he llegado a FSB 172, pero en parte es debido a las placas que tengo en los buses PCI.
    Pienso sacar parte de ellas, por lo menos una SCSI 2940UW, haber si eso mejora.
    Por aquí en el foro hay quién con un XP 1800+ llega a frecuencias de 2400 y más.
    Venga, saludos y haber si consigues más.

    No comprendo lo de que tenga pci lock y que no puedas subir más el bus por culpa de tus tarjetas pci… Suerte.



  • 5

    Pues francamente, Aragom yo tampoco lo se, había leido en algún lugar que los componentes (por veces placas de sonido) que tenemos en los buses PCI impiden incrementar el FSB. De todas formas cualquier ayuda será bien recibida, por mi parte y aunque solo sea para experimentar voy a retirar las placas que ocupas los PCI y voy a ver si logro un mejor resultado.
    De hecho, con FSB 172 entra en funcionamiento el multiplicador 1/5 con lo que el bus PCI pasa a trabajar a 34 Mhz y eso es solo 1 Mhz. más de lo normal, parece que no es significativo, pero de verdad creo que debería poder llegar más alto.
    He probado (creo que casi todo) subir tensiones, bajar CAS de 2,5 a 2, poner timing más bajos, etc.
    Es por eso que internamente me decantaba a pensar que pudiese ser por esa placa, que ya tiene algunos años.
    Haber si alguien me hecha una mano y si voy mal encaminado que me oriente.
    Saludos



  • 6

    Que yo sepa, la limitación que te producen las tarjetas pci al oc es debida a que la mobos en cuestión no tienen pci lock, y el bus de los pci suben en la misma progresión que el aumento realizado en el fsb, a no ser que se les pueda cambiar el divisor manual o automáticamente, y 1mhz de subida en el pci me parece muy pequeña como para ser la culpable de su inestabilidad, pero bueno…
    Por cierto, al bajar el cas de 2.5 a 2, lo que haces es exigirle más a la mem, no menos como haces al bajarle los timmings...
    Suerte.



  • 7

    Hola Aragom, gracias por tus aclaraciones, efectivamente me equivoque al escribir bajar de 2,5 a 2, ya que como bien me indicas es al contrario (es lo que había realizado).
    Bueno, finalmente he sacado las dos placas SCSI y tal y como tu previas no he conseguido mejorar nada.
    Saludos y gracias



  • 8

    Tienes alguna rama por ahí en este mismo foro de alguien que tenía dificultades con esa Asus y sus opciones de oc en la que creo que podrías encontrar algo de cómo solucionaron problemas similares gente con tu misma mobo.
    Ah!, y es A R A G O r N, no A r a g o m.
    Suerte.



  • 9

    Gracias Aragorn, pido disculpas por el error en tu nombre, talvez fuese debido a que la r y la n muy juntas (rn) visualmente dan la sensación de (m). El error subsanado… y dare vueltas por el foro haber si encuentro algo que me ayude a incrementar el OC.
    Saludos



  • 10

    No problemo ;)





Has perdido la conexión. Reconectando a Hardlimit.