DDR333 funciona a 266


  • 0

    Pues eso, que no consigo que un modulo de 512 DDR333 funcione a 333Mhz. Por lo menos eso es lo que me dice el Sandra.

    He probado en poner en la BIOS la velocidad en auto y va a 266. Con el FSB a 133 y multiplicador 5:4 deberia de dar 333 (133x2x5/4=333) pero segun el Sandra va a 266. En cambio si le pongo el multiplicador 3:4, sí que me da 200 (133x2x3/4=200).

    Poniendo el FSB a 140 si que sube la memoria a 280.

    :confused:

    Alguna idea

    PD: Aunque no trato de hacer OC, creo es el foro adecuado para preguntarlo y si no se mueve y punto;)



  • 1

    Aupa Jon_g:
    No soy ningun experto en esto, pero creo tener el mismo problema que tu.:mad:

    Por lo q me han comentado a mi, para que la memoria te funcione a 333 tienes que poner el FSB a 166. Si no pretendes hacer overclock, bájale el multiplicador hasta conseguir la misma velocidad que tenias antes (la del procesador).
    Yo no he conseguido ponerlo a 166: lo he probado, pero al cabo de 1 hora mas o menos jugando, el ordenador "me lia alguna".
    No sé si hay que subir el VCORE o el VDRAM (o algo así), ni tampoco sé si hay que tocar los timers para que pueda funcionar bien:( :( :( :(

    Si consigues algo bueno (jejeje), comentalo aquí,ok?

    /*****************/



  • 2

    En teoria no creo que sea necesario poner el FSB 166. La bios (por lo menos al mia) trae un multiplicador o ratio de frecuencia entre CPU y memoria con las opciones: AUTO, 1:1, 4:3 y 4:5. Con el de 4:5 en teoria con el FSB a 133 deberia de funcionar a 333 pero no se porque no lo hace y como ya he dicho si le pongo el ratio 4:3 (CPU 4: memoria 3) si que lo reduce a 200MHz.
    Ademas no puedo poner el FSB a 166 porque no puedo cambiar el multiplicador y de momento paso de desbloquearlo ademas los PCI y demas componentes funcionarian a 42MHZ y esto no me mola (de momento:D)

    Si consigo algo descuida, que ya lo comentaré.

    salu





Has perdido la conexión. Reconectando a Hardlimit.