Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

P4 y su voltaje



  • Tengo un P4 2ghz y un P4 2,4ghz

    cuando enchufo en mi placa el 2ghz va perfectamente pero cuando coloco el 2,4 ghz se apaga solo.
    Mi pregunta es:

    Influirá el voltaje de los micros que me parece son distinto 1,75v el 2ghz y 1,50v el 2,4ghz, lo que me surge la duda es si la placa lo cambia automaticamente o he de hacerlo yo manual????

    Placa en la que lo he probado:

    GIGABYTE GA-8IE 533
    DFI NB72

    un saludo y gracias.

    Como no sé si este post debe ir aqui o en la sección placa lo pongo en ambas, espero no se molesten.

    Ayudaaaaa!!!!!



  • ¿No te has leido las normas? Está prohibido el posteo múltiple. Además de ser un motivo de sanción.
    Borro la otra rama.

    Un saludo.



  • Te has leido como colocar o modificar un micro en tu placa ?

    Lo primero que tienes que hacer nada mas cambiar el micro es entrar en BIOS y ver/modificar el voltaje de cada procesador.

    Si no te deja ni encender el 2.4 debes resetear los valores de la bios. Normalmente suele ser moviendo o quitando un jumper de tu mobo.

    Fijate tambien que tu 2.0 no lo tuvieses overclockeado, ya que los valores permanecen en la bios y para el 2.4 sea un paso algo brutito para el nada mas empezar su vida.:susto: Cuidadin con estas cosas, por que un paso mal te puede salir cara la broma.



  • hola

    ¿ de verdad tu P 4 2.0 tiene 1.75 V ? ummm ¿ no sera un celeron 2.0 ?

    Los 1.6 a , 1.8 a , 2.0 a van a 1.5 y el 2.4 creo que es el primero al que le subieron un poquillo el voltaje , a 1.55 V .

    De todas , formas pon en la Bios el voltaje que marca el micro y luego con el monitor de salud compruebalo . Si esta bien y te sigue dando problemas , pues eso no es , a seguir buscando .

    Ahhh , y lo primero pon la bios por defecto , sin over , ni cosas raras .

    Saludos



  • hola. pues recientemente he comprado un PIV 2.4 y mirando steppings y voltajes por curiosidad ya que no hago ningun tipo de OC me he dado cuenta de algo que no se si es muy normal. resulta que mi PIV tiene 1.44 segun el cpuz, no deberia ir a 1.5 (lo vi en hexus)?. el caso es que la bios aun me marca menos, 1.40v. es que desconozco como va la historia. no se si siempre debe tener ese voltaje o factores como la fuente o la misma placa pueden variarlo. es normal?. saludos.



  • hola

    Si te va bien dejalo asi , cuanto menos voltaje si es mas estable , menos calor y por lo tanto mas te durara el micro .

    Pero , lo que es una pena , es que un P 4 2.4 estable a 1.4 V no lo overclokees nada , ese micro tiene que subir a los 3.0 , fijate el margen que te queda de subir voltaje sin riesgo , desde 1.4 a 1.65 o asi . A poco que lo acampañes con una placa decente y buena memoria estarias en los 3 ghz

    Saludos



  • hola. giorgio, tienes razon aunque el ordenador es para el trabajo y en ningun momento puedo permitirme que me de fallos de ningun tipo. por otra parte la placa que compre es la autentica :rabieta: :rabieta: :nono: . una ecs con el sis648 que se me recomendo aqui y que en reviews ponian en lo mas alto (para su precio claro). el caso es que no termina de ser estable y antes de actualizar la bios todo eran problemas. en las pocas pruebas que he hecho no me ha dejado subirlo mas de 145 fsb 😕 :nono: asi que imaginaos. realmente me arrepiento muy mucho de haber escatimado en placa. saludos.



  • hola

    Lo que te han dicho en HL es cierto , cualquier placa ECS por precio es perfecta . Pero tan cierto es que donde estan las de siempre , ASUS , ABIT , las capadas INTEL , etc… que se quiten las baratillas .

    Por lo que veo con la experiencia , no hay nada mas recomendable en un Pc para currar ( tiene que andar bien y poder estar 5 años sin apagarse , o sea 100 % estable ) que un buen P 4 con una placa con chipset intel .

    Suerte con la ECS , es una placa baratilla pero si te lo curras te ira perfecta . Aun asi , si puedes migrar a chipset intel ( no me solteis el perro , se que rinde menos , pero , ¿ acaso no es mas estable , que es lo que se busca en un curro ? ) .

    Saludos



  • Me da la impresion que cuando miras la tension de alimentacion del micro en el CPU-z te ofrece la tension a la que esta alimentado el micro en ese momento (depende de la fuente) y no la tension nominal del micro. La verdad que es una pena que tengas un micro con revision C1 (creo que son mejores) y no le achuches, el mio que es B0 ha llegado a los 3006 mhz con la memoria a 167 mhz. Es que no se como se añaden imagenes, sino te enseñaria una captura de pantalla del cpu-z diciendo que mi micro tiene que estar alimentado a 1,585 voltios y por el fondo tengo el aida 32 leyendo el sensor de la placa base y la tension de core esta curiosamente a 1,58. Cuando me decidi a comprar una placa base para mi p4 me decante por la asus p4pe (sabiendo que chipset intel 845pe era de lo mejorcito) y la verdad es que tampoco es que se fueran muchas pesetas en ello, era cuestion de echarle mil duros mas. Ahora me alegro. Tambien hay que decir que compre memoria pc 3200 (DDR 400) para que fuera suelta a la hora de achucharle y despreocuparme de fallos de memoria. Yo tengo la memoria ahora mismo a 413 mhz y la verdad es que da un ancho de banda acojonante (rozando los 3,2 gigabytes/s).

    Vaya royo!!!
    Bajo mi punto de vista un p4 a 2,4ghz tenga la placa que tenga es una mala bestia, da de sobra para cualquier aplicacion que se preste.

    Salu2.



  • hola. bueno Chino, ahora la cosa ha cambiado:rolleyes: , puedes mirar unos benchmarks de mi sistema actual con una asus p4g8x deluxe AQUI . saludos.



  • Yo le he hecho la misma prueba del sandra y los valores que he obtenido son los siguientes:
    Con el bus a 166 con lo que tambien va a 2,99ghz.

    ALU : 7988
    FPU/iSSE2 : 1674/3905

    O la placa que llevas que tiene el granite bay estira el micro mas (que será lo más seguro) o yo tenia mas procesos ejecutando o el micro en si rinde mas, que tambien es posible (creo).

    Has echo un buen cambio de plaquita.
    Por cierto has tocado el vcore??



  • Otra cosilla que queria preguntar.

    No se si te habras fijado pero nuestros p4 a 3ghz siguen rindiendo menos que un 2,8ghz.

    Sabe alguien por que?

    Salu2.



  • hola. el voltaje no lo he tocado aunque como es habitual, las asus lo suben un poco de serie (el mio esta a 1.584v). sobre el porque de que no rindan mas que los 2.8 del sandra.., pues no lo se la verdad 😕 . saludos.



  • Se me olvido preguntarte una cosa pestanin, cuando hiciste el benchmark de la cpu a que velocidad tenias la memoria???

    Salu2.



  • hola. pues a 166 (pc333) igual que la cpu. saludos.


Accede para responder