El XP no me reconce mi grafica


  • 0

    Pues nada, que esta mañana he encendido el ordenador, y despues de tener que reparar el windows por un error en un fichero sin "importancia", intento actualizar los drivers de la ATI Radeon 8500 LE y me dice que no tengo ninguna rageta grafica puesta, que intente poner unos drivers "normales" y que lo intente luego.

    ¿Alguien sabe como puedo arreglar esta mierda?

    Otra cosa, si le digo que busque el hardware el solito, me dice que me puede instalar una Ati Rage del año de franco :(.

    PSL HELP :D



  • 1

    prueba a entrar a modo a prueba de fallos, desinstala los drivers que tubieses instalados.
    vuelve a entrar a windows de modo normal, e instala los drivers correspondientes, reinicia y seguramente windows ya te debe reconocer la tarjeta, sino con esto no funciona, prueba a quitar la grafica, que te entre en windows en modo vga. Apaga la maquina y vuelve a pinchar la tarjeta, cuando vuelvas a entrar deberia de reconocer tu grafica perfectamente,.
    PostData: No dejes que windows ponga sus drivers, puede generar catastrofe :P

    Un saludo suerte :)



  • 2

    OKIS, cuando acabe de bajar el Comand and Conquer Generals (para esta noche :D) lo probare, ya que necesito la grafica al 100% para poder a este juego :D



  • 3

    Jeje espero que el juego no te defraude, yo hace ya un tiempo que lo tengo y en 3 dias me lo he pasado con los americanos, jeje, el juego es patriota total :P.

    Un saludo suerte.



  • 4

    Ya esta solucionado, eran la mierda de drivers de la VIA, aunque no se porque, ya que siempre he puesto los mismo y me reconocia la targeta sin problemas, pero esta han petado, menos mal que con el LiveUpdate2 de MSI lo actualizo en seguida :p

    Gracias a todos por vuestra ayuda.





Has perdido la conexión. Reconectando a Hardlimit.