Taponado al exterior



  • Estoy montando una red ADSL para un amigo para varios ordenadores.

    Ayer le llegó el kit, un kit autoinstalable, pero con modem router multipuesto y por red ethernet (nada de usb).
    Le vino tambien una carta con el nombre de usuario y password paraconfigurar el router via puerto serie, además de los servidores DNS primario y secundario.

    Hasta aqui todo bien, el problema llega al configurar el acceso, asignandoles IP estáticas a los ordenadores (es lo mejor). Lo malo es que al configurar el router para que funcione como multipuesto y para que no asigne las IP por DHCP, él solo se asigna las DNS del tipo 80..., cuando en la carta bienen del tipo 273...

    En ningun lado biene para cambiar esto.

    En propiedades de TCP/IP (Windows XP Home) tambien se pone él solo del tipo 80...***

    La red interna funciona, pero lo que es acceder a internet, no funciona. :(

    Los pings a 192.168.0.1 (router) funciona así como los 192.168.0.2, 192.168.0.3, 192.168.0.4 que son los ordenadores de la red tambien hacen bien los ping entre ellos.

    ¿Cual puedes ser el problema?

    Por cierto, sé que es cosa de resolverlo con la timofonica, pero les he llamado y me han colgado antes de decir ni mu:confused: :muerto: :rabieta:

    PD.: En la configuracion del router viene no se que de mapear los puertos ¿puede ser eso?



  • lo de mapear los puertos es para que las peticiones que se hagan al puerto x del la direccion ip publica del router se redirigan a la ip privada especificada.



  • Entonces es lo del ROUTE PRINT, la tabla de enrutamiento.

    ¿Es posible que sea eso por lo que no funciona correctamente?



  • ¿Has probado a hacer algun ping a una IP externa a la red local?

    Puede que si tengas salida a internet y lo q no funcione correctamente es la navegacion a traves del explorer o el navegador que estes usando puesto que como dices no tienes la IP del DNS configurada correctamente.

    El servidor DNS lo que viene a hacer es la traduccion del nombre simbolico ej: www.yahoo.com en la correspondiente IP del servidor que aloja la pagina.

    Para configurar el servidor DNS en windows XP no tienes mas que ir a las propiedades de la red local y dentro a las propiedades del protocolo TCP/IP y marcar la opcion "Usar las siguientes direcciones de servidor DNS:" y poner a continuacion una IP valida de un servidor DNS.

    Si como dices tienes el router configurado correctamente en multipuesto y la red local funciona correctamente
    (NOTA: Ademas en la configuracion TCP/IP tienes que poner en "Puerta de enlace determinada" la direccion IP del equipo de la red local que te va a dar salida a internet en este caso el router.)
    y la red local funciona teniendo en cuenta lo que te he dicho deberia ir todo como la seda.

    Enga un saludo nos seguimos leyendo.



  • Gracias, pero todo eso que me dices ya lo probé, pero no funcionaba.
    Sorry pero con las prisas no lo dije.

    Ya sabia para lo que sirve el DNS o Domain Name Server o Servidor de Nombres de dominio :p y que esos numeros son las IP's de dos ordenadores :sisi: , por eso me extraña que el router en su configuración (que me permite ponerlo a multipuesto/monopuesto, con IP publica estatica o dinamica, que asigne las ip's por dhcp o esten fijas,… ) y no me permita algo tan simple como poner las IP's del DNS que son realmente y no las que él se saca del rj-45 :rabieta:

    Y encima llamo a los de telefonica, me ponen la misma musiquita 5 veces (que por cierto, es la misma musica que el del servicio tecnico de ono :o ) y luego cuelguen el teléfono :| :muerto: :nono: y muchos muchos :rabieta: y tambien en la mad** :rabieta: PIP PIP a todos :rabieta:

    Por cierto, lo del ping al exterior tambien lo probé, pero no responden

    Y lo del servidor de seguridad ICF del XP la tengo deshabilitada.



  • Guay veo que te has estudiao la leccion :D ;) pos entonces tu problem no es de la configuracion de la ethernet, el problem o esta en el router (¿Que router tienes? Yo te puedo echar un cable si es el 3com 812 que es el que tengo y es el que conozco) o tachan tachan, culpa de ¡Telefonica! que como sea… :D :D
    a rezar. Desde luego hay que reconocer que una vez que lo haces funcionar el adsl de telefonica funciona dignamente en la mayoria de los casos pero joder con la puesta en marcha, en concreto tengo un colega que le llego anteayer el kit autoinsalable y es de risa, :D solo conecta la linea ADSL a la par que habla por telefono si cuelga el telefono se pira todo a tomar por el ojete. Es de coña.

    Bueno tio a dar la brasa a los de telefonica que pa eso estan, y suerte con tu problem.

    Saludos nos seguimos leyendo.



  • Es un Zyxel (creo que se escribe así). La forma es plano, muy muy plano, de color negro y los leds de color verde.

    Y si es problema de la Timo, tendremos que esperar a que cojan el telefono de una vez…
    ...o nos presentemos en Madrid en plan protesta sindical :sisi:

    Pero él ya ha dicho que hasta que no le funcione la linea, no paga un duro.
    Ya le he dicho que ellos cobran por el banco, que no va a venir nadie con traje y corbata a cobrar, y él directamente ha dejado a cero la cuenta del banco en que indicó los pagos a la Timo.

    Esto puede acabar mu mal:o



  • Pues si, porque si no paga los plazos le añaden a los datos de Morosos, y le cancelan la linea. En este caso, como no le esta funcionando la ADSL, lo que se supone que deberia de hacer es abrir una reclamacion por reparacion, y hablar con la parte contable para que te reembolsen el importe de lo que has pagado hasta que la linea ha estado operativa. Si no lo hace de esta manera, se quedara sin ADSL, y probablemente sin opcion de montarla en muchiiiisimo tiempo, con cualquier operador, ya que como todos pasan por telefonica, no permite su instalacion en una linea de un moroso.

    asi que cuidadin

    Mascara



  • Vamos, que haga lo que haga tiene las de perder: si no paga vendrá el cobrador del frac y si paga tengrá que ponerse en una de las memorias del teléfono el numero 902 de asistencia de timofonica.

    Puff! Y yo creia que ono era una xufa :|



  • Jajajaj… tampoco te pases tio!!! no le van a mandar al cobrador del frac, pero si que te meten en la lista esa de Morosos, que no se que ambito tiene, pero mas de una vez se ha dicho por la tele que el que te metan en esa lista es una putada muy gorda... al parecer, una vez saldas tus cuentas pendientes, sigues en la lista durante unos 6 - 9 meses, y si vas a pedir un credito no te lo conceden, si vas a pedir algo a la compañia que te incluyo, olvidate, y todas las que sean filiales o algo por el estilo.....

    Recemos para no estar nunca dentro de esa maldita lista negra.... esto parece la Mafia XD :D

    Mascara



  • Si que tienes razón.

    MS DOS te oiga y nunca caigamos en esa lista.

    PD:¿Los bares consultan esas listas? Es que hay uno o dos que ya no me 'fian' :rolleyes: :rolleyes: :o :D

    Ahora 'en serio', no creo que sea para tanto. Pienso que los de la timo llamarian antes de nada y preguntarían que cual es el motivo. Lo que pasa es que como les gustan cobrar tanto, seguro que la llamada sería del tipo 'cobro al destinatario' :D :D



  • Ya tá arreglao :o

    Ni en mil años hubiese acertado lo que pasaba.

    No por complejidad, sino por burrada que era.

    Era el user y el password !!!!

    Se vé que telefonica habia mandado un user y password equivocados, y no solo en una letra, ERAN COMPLETAMENTE DISTINTOS!!!

    Y para rematar, al configurar el router, éste no avisaba de si los datos introducidos eran correctos o no. Da igual que le pongas como user y password pepito_el_xocolatero que el dni del rey, él se lo pasaba por el forro del cable de alimentación. :muerto:

    Desde luego, vivir para ver. :o

    Muchas gracias a todos.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.