Xq siempre tengo el micro currando al 100%


  • 0

    Pues no se que pasa q formateo y me funciona bien pero al cabo de poco tiempo empieza a irme lento lento y el micro siempre esta al 100% aunque solo este el emule, y claro despues pongo el Warcraft 3 o el nba 2003 y va a tirones.
    Que puedo hacer??
    Hay algun programa que busque programas inutiles y los eliminine?!?!?!?!

    Muchas gracias y saludos



  • 1

    Dale al CTRL+ALT+SUP y en el Administrador de Tareas mira cual es el proceso que te ocupa la 100% el procesador y si es algo instalado por ti, lo eliminas, y si no, prueba a Terminar ése proceso y a ver como te funciona!!

    Suerte!!



  • 2

    El regcleaner te permite borrar las tareas k se inician nada más arrancar el ordenador.
    Ese puede ser tu problema, borra todo lo innecesario y nos cuentas.

    Un saludo.



  • 3

    si tienes el xp o w2k es el cpu idle, es algo innato en el sistema operativo que no puedes quitar.



  • 4

    davish, que tendra que ver el cpu idle con el xp o el w2k!? :confused:

    Puedes tener cualquiera de esos dos sistemas operativos y no por qué tener el cpu idle instalado. No es una aplicacion que vaya integrada al windows, sino todo lo contrario : es otra aplicacion externa.
    Yo creo que tu te estas confundiendo con otro proceso… :p

    PROTEUSS, tienes el emule y algun firewall a la vez? Es posible que tu firewall esté constantemente comprobando las conexiones (la tremendisima cantidad de conexiones) que hace el emule y por ello, te chupe de micro que da gusto. A mi me pasa de vez en cuando, pero solo al iniciar el emule. Tambien puede ser que esta codificando algun archivo, o simplemente haciendo un hashing, pero me extraña que se tire todo el tiempo asi...

    Un saludo
    Blëøm



  • 5

    se me ha ido la olla , me referia al proceso inactivo del sistema



  • 6

    Ya sabia yo que se te habia pirado la pinza :D

    Bueno, lo unico es que la inactividad del sistema no consume recursos. Justamente es eso, inactividad. El tema es que tiene que haber un proceso que acapara todo el micro para él. Yo voto por que se trate de un firewall, antivirus o algo del estilo, pues siempre estan comprobando muchos ficheros a la vez, y eso exige muchos recursos.

    Un saludo
    Blëøm



  • 7

    bleon no tengo nada de eso, lo unico que me consume recursos el el archivo winnt q sta al 99% siempre. al final lo formateare y ya ta.

    Saludos



  • 8

    Yo hasta anteayer tenia un problema, de repente cogian todas las aplicaciones abiertas (tantos internas de win2k como net.exe y externas como jalcds.exe) y de repente empezaban a multiplicarse, llegando a tener hasta 30 net.exe (eso solo de esa aplicacion, ahora imaginaos si todas se multiplican por 20-30) con la consiguiente saturacion del sistema.

    Despues de mucho pelearme, el norton me detectaba en un archivo de c/winnt/drives un virus llamado hacktool flooder, pero a pesar de eliminar el archivo (.ins o config de conex a inet) volvia a aparecer, al final descubri q el muy hijod**uta se hospedaba en un exe q estaba en ese mismo directorio llamado expl32.exe y con el icono del mirc y q creaba los otros procesos .ins pa joderte.

    Si akaso buska ese archivo en tu disco duro y a ver q pasa.

    Suerte



  • 9

    Jur. Eso del archivo supuesto del Mirc a mi tb me pasaba. No sabia k era un virus, pero como en el Administrador de tareas sobraba lo borre directamente del registro y problema solucionado.
    Siu veo un archivo sospechoso en el Admin de tareas voy a cuchillo con él caiga ek programa que caiga.

    Un saludo.



  • 10

    pues eso es un virus, he tenido ke formatear mas de un HD por culpa de ese tipo de virus …

    Salu2



  • 11

    Pásale el spybot o el ad-aware, me he encontrado veces en que un archivito spyware de esos se comia el 99% (hay uno que se llama winnet.exe que se los devora), por cierto sí que el CPuIDle reporta un uso del 99% del micro cuando lo activas pero es algo raro de windows pq en verdad no está usando ese 99% q dice, a lo mejor lo está monitorizando o alguna otra cosa rara, el mejor método es el q te comentan de Ctrl+Alt+Supr y ves cual causa el problema, a veces el edonkey se vuelve loco y te lo hace



  • 12

    Axon, no confundas el CPU Idle con el proceso inactivo del sistema que, insisto, no es lo mismo. Uno es una aplicacion externa, y lo otro es simplemente el porcentaje de recursos que no estan siendo usados, es decir, libres (sin usar). Ese porcentaje no corresponde a ninguna aplicacion, pues no es un consumo, sino una disponibilidad.

    Ultimamente, he tenido problemas con el firewall (outpost) y resulta que yo creo que se habia vuelto loco. Lo he desinstalado y vuelto a reinstalar, y ahora no me consume ni el 5%, mientras que antes nunca bajaba del 50-60%. Increible… :o

    Un saludo
    Blëøm





Has perdido la conexión. Reconectando a Hardlimit.