Problemas con lector de CD y MSI KT4V-L



  • Tengo un lector de CD LG 52x, un Athlon XP2200+, 512mb de ram GeIL, una Hercules 3D Prophet 8500LE 128mb, un HD Western Digital WD800JB y una placa base MSI KT4V-L con el KT400.

    La verdad es que no se si el problema es la placa o no… pero como intuyo que si, posteo en este foro.

    El caso es que el PC antes mencionado, con Windows XP instalado sin ningun tipo de problema, me da errores de lectura del CD al instalar algunos programas como Office, Photoshop o Filemaker indicando que el sistema no puede leer segun que archivos... a veces los da a veces no, teniendo que intentar instalar los programas muchas veces hasta conseguirlo sin errores.

    Podria ser la lectora pensé... pero no... puse un DVD Toshiba que tengo en otro PC y que funciona bien con total seguridad... y obtengo los mismos errores... el cable IDE? tampoco... lo he cambiado 3 veces con el mismo resultado y los mismos errores...

    Yo creo que podría ser la PB, pero no estoy seguro... teneis alguna idea? la verdad es que me tiene desesperado, mas que nada pq se trata de un PC que he montado para un amigo y no quiero hacerle esperar años, pero por contra no sé que hacer...

    Saludos y gracias



  • Yo he sufrido ese mismo fallo con una placa ASUS p4b533 (pentium cuatro) y probe con todo, cambie el dvd 2 veces, cambie el HDD seagate barracuda ATA IV por un samsung ata133 y por un seagate barracuca ata V , y nada… el mismo fallo , me da problemas al instalar, despues degenero este fallo y me dijo ke no habia narices de arrankar sistema sin cd de windows XP en el lector, finalmente no podia ni instalar el Windows XP .. sabes ke fallaba..
    La PUÑETERA RAM!!!! me daba ese error por la ram.. asike .. antes de echar culpas a placa base, cambia la ram con la de otro ekipo, pues en mas de una vez me ha ocurrido ya esto.. y ahora se ke es incompatible determinada tirada de una placa base con una determinada RAM y.. no por ello la ram esta rota.. solo ke es incomplatible!!!
    (ahora mismo una a7s333 funciona con la ram de este P4B533 ke me hizo retorcerme dentro del pellejo buscando una explicacion ma normal!!)

    P.D. segun me consta hasta el momento.. solo se ke den incompatibilidades entre RAM y placa base las marcas 2ªs (baratas) de cualkier casa.. nunca he oido ke una kingstom o corsair haya fallado por esto.



  • Probaré eso que me comentas… quizás puse los timings de la ram demasiado agresivos... o hay problemas entre esa ram y la placa... ya probaré...

    gracias



  • Pos parece que es problema de la BIOS… esos problemas los resuelve la ultima versión, según he leido...

    Pasado mañana lo pruebo a ver si chuta.

    Saludos


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.