Ati Radeon 9500 Pro o non-Pro??


  • 0

    Hola, el motivo del post es q me acabo de comprar una Xelo Ati Radeon 9500 64 Mb, y no se como averiguar si es pro o no, porque en su pagina web no sale ninguna Radeon 9500 de 64 Mb, y ademas en propiedades de pantalla…........... adaptador solo pone que los drivers son de Radeon 9700/9500, y no dice nada mas exacto, la targeta creo que va a 275/270 y por si ayuda esto es lo que pone en los modulos de memoria:
    HY5DU283222
    F:36 232A
    KOR 7T42228C

    En el caso de no ser pro, que rendiria mas, esta targeta o una G4 TI4200 8X128Mb, aunque sea marca "la vaca que rie".
    Otra cosa, he leido por ahi q se puede pasar de non pro a pro por software, es realmente cierto??

    Gracias de antemano



  • 1

    Solventadas las anteriores dudas, me llega otro problema, y es qe a la hora de cambiar los drivers por otros mas nuevos(en el cd que traia la targeta estaban los 2.4),al ir a poner los catalist 3.2 me pasan cosas mu raras. El tema es que antes de nada desistalo el display driver, vamos que desistalo los catalist 2.4, para a continuacion reiniciar y instalar los 3.2. Hasta aqui bien, pero es que cuando vuelo a reiniciar, ajusto la resolucion a 17", 85 Hz… y me meto en el 3dmark 03 y me dice algo asi como que tengo que activar el direct3d en el dxdiag. Buenos pos voy palla y me pone que no esta disponible o algo asi, vamos que no me da opcion a activarlo. Lo mismo me pasa cuanto intento entrar en el 3dmark 01se o en algun juego(todo esto teniendo el directx 9 instalado desde q puse los catalist 2.4). El caso es que despues de esto pues no se me ocurre otra cosa que probar a mutar la 9500 64mb a 9500pro por el riva tuner...siguiendo los pasos que se explican en un post de este foro llamado:"PEGUNTAS FRECUENTES CONTESTADAS (FAQs) (Mirar antes de preguntar)"--->es que no se como poner links. El caso es que sigo al pie de la letra las instrucciones pero cuando llego a la parte que dice:

    Vamos al administrador de dispositivos.. y damos al controlador de pantalla o tarjeta de video VGA, y ponemos la direccion:

    c:\ati\2KXP_INF
    Y hacemos doble click en:

    C2_08041 o Cx_08041 indistintamente da igual...

    entoces yo no veo esos archivos, veo otros q son c2_08040 y cx_08040, pero bueno yo sigo igual y despues de reiniciar me detecta la tajeta en el riva tuner como radeon 9500 (8x1) cuando antes ponia radeon 9500 (4x1), supongo q esto significa q se ha podido mutar, entonces voy al 3dmark03 o a cualquier juego... y no me da los problemas de al principio con el direct3d, siendo los drivers los catalist 3.2 pero modificados. El problema viene en que a los 5 minutos de encender el ordenador se me va la pantalla y se queda en negro, y ya lo jorobamos porque no vuelve en si. El caso es que a veces me da tiempo a hacer algun 3d mark antes de que se cuelge i el rendimiento no es muy superior al anterior sin mutar i con catalist 2.4
    Al pasarme esto, lo unico q puedo hacer es poner los catalist 2.4 otra vez, y vuelvo a tener el ordenador estable.

    Por cierto, desde el riva tuner consigo llevar el core y la memoria a 310/310 sin problemas de ningun tipo(artifacts...) pero en el 3d mark... el rendimiento no se nota apenas incrementado.

    PERDON POR EL POST TAN LARGO Y PESAO



  • 2

    Joer, pues si nadie sabe como puedo solucionar esto ya me veo con los catalist 2.4 pa siempre





Has perdido la conexión. Reconectando a Hardlimit.