Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Mirad mi eskema, empiezo con la líkida, consejos…



  • Hola a todos, me estoy interesando en la RL, ando buscando componentes y este es el primer eskema q hago, lo adjunto para q opineis (para bien o para mal) y si teneis consejos o sugerencias las espero.

    Si creéis q es una xapuza decídmelo sin miedo… y si os gusta también XD

    Madre mía la hora q se me ha hecho... :dormido:
    attachment_t_17530_0_eskema-rl.jpg



  • Como veis los dos radiadores había pensado ponerlos en serie justo antes del micro para q llegue el agua al micro cuando menos caliente está de todo el circuito.

    Quería q los ventiladores fuesen a 7v como mucho porque no kiero ruido, si acaso poner más fuerte el del medio del carenado q al estar rodeado por tanta cosa supongo q no se oiría…

    ¿cómo lo veis?

    El depósito tengo pensado hacermelo a medida, de metacrilato XD

    La bomba la tengo pedida, 26 eur en una tienda de animales (gracias Mystique por la idea) y los radiadores he de ir a ver si me los kieren vender en Silla, lo q no tengo concreto es el bloke, busco algo económico (sin q sea malo, claro) ¿algún consejo?

    :dormido:... hay q ver q trasnochador me he vuelto últimamente...



  • A ve, yo quitaria el venti q hay en medio de los radiadores. Y los radiadores los pondria en paralelo.



  • Creo que Pekotec qerras decir pecomark yo tengo dos de ellos en paralelo, tambien con un carenado de metacrilado y un ventilador de 80mm 12v con un reobus, yo los puse encima de la caja por cuestiones de espacio, bueno a lo que voy como dice el compañero creo que podrias precindir de algunos ventiladores sobretodo ese que esta entre los readiarores como lo tengo yo nunca lo pongo a 12v y no pasa de 36º C jugando y navegando..y haciendo pruebas y parando los ventiladores y con el cpuburn llega a los 58ºC, asi que yo los pondria en paralelo y con un ventilador chupe el aire y pase por ellos no que lo inyecte sobre los radiadores..bueno pues eso es todo un saludo.



  • te aconsejo que pongas la circulación como en el esquema que te mando, porque como tu lo tienes, el segundo radiador, que es el que supuestamente debe enfriar aun mas, esta siendo refrigerado por aire ya caliente, dado que ha pasado por el primer radiador, con lo cual no conseguiras buena refrigeración. Ademas es buena idea cruzar el circuito de arriba hacia abajo al cambiar de radiador, por la misma razón.
    attachment_p_140670_0_esquema.jpg



  • Juntando los consejos q me habeis dado koton Sr Spook y iscubu (por cierto bienvenido) he hecho otro eskema.

    Supongo q por lo q decís este será mas efectivo pero esteticamente es más lio, me gusta más el primero,,, todo será hacer pruebar y comparar rendimientos…

    Había pensdo poner 3 vent en el carenado [VENT–PECOMARK--VENT--PECOMARK--VENT] porue según he leído influye bastante en el rendimiento q pase cuanto más aire mejor por los radiadores, y teniendo en cuenta q usaré de 8cm en lugar de 12cm y q además pienso tenerlos funcionando a 5v o 7v pues ví mejor poner ese 3er vent para q ayudase.

    bueno, akí el segundo eskema, con los pecomark en paralelo (con Y) y los 2 recibiendo aire frio, los ventiladores chupando:
    attachment_p_140692_0_eskema2-rl-paralelo.jpg



  • La bomba arriba te dara problemas de purgado. ¿Como piensas llenar y purgar el circuito? la bomba la pondria abajo en la caja, y si puedes un pequeño depósito arriba que sirva solamente para llenar el circuito. El aire es jodido y más en un circuito cerrado.



  • Esa configuracion me parece mejor que la otra, en cuanto al llenado si no vas a poner un deposito.., yo lo que haria es poner una T con una llave y a la llave conectarle un trozo de tubo del que vas a poner largo tanto como para que cuando empieze a funcionar no se te esparame el agua…, lo digo por experiencia..yo tengo un pequeño deposito con una llave pero al ir a llenarlo no tenia como salir el aire asi que puse una t con una llave y ya salia el aire hasta que llego el agua que tambien salia..XDDD, no veas que esparrame..jejeje.., asi que coloque un tubo largo y la proia presion del agua hacia que no se saliese por la T llenaba y por el deposito salia el aire.., no se si te he aclarado un poco la situacion espero que si un saludo.



  • Una imagen vale mas que mil palabras…
    attachment_p_140698_0_dsc01860.jpg



  • Spool, te podrias haber ahorrado todo ese sistema de grifos si el depósito fuera el elemento que esta a más altura del sistema. El aire siempre busca subir pq es menos denso que el agua. Un deposito puesto a pie de torre sirve de poco.



  • Pues si que tienes razon a que el aire busca salir…, pero que el deposito sirva de poco no se, no se..por cuestiones de espacio tuve que hacerlo asi..., hay montajes en los que el deposito aun esta mas bajo osea a pie de la bomba y funcionan, he incluso sin deposito...,no creo que haya sido mala idea lo del deposito aunque este un pelin por debajo de la altura maxima del sistema...un saludo



  • No hombre no, no es que sea mala o buena idea, no se trata de eso, solo decia que tal y donde estaba con un pelín más de altura ya lo tenias solucionado.

    En los sistemas sin depósito, lo mejor es purgar todo el sistema cuando aún esta fuera del pc. (o bien el pc está vacío). Para no joder nada.



  • En este caso el para sacar el maximo de aire como el deposito esta un poco por debajo del radiador lo que hice fue tumbar toda la torre hacia un lado y hay solto todo el aire que tenia al final del radiador, o al menos eso creo…no obstante al deposito le puse un trozo de esponja que venia con la bomba para que atrapara el aire.., en la foto no se si se aprecia.., la verdad es que si queda un poco "chapu", pero era eso o otra caja nueva y no tengo tanto presupuesto..XDD, pues nada mas un saludo.



  • Lo importante: divertirse haciendo lo que hacemos.
    Lo malo: hacer algo con toda tu ilusión y que luego te frustres pq no sale como tenias pensado.

    El sistema de RL que tengo montado ahora mismo es el segundo que he hecho, el primero puse la bomba arriba y el depósito en medio… todo fueron jodiendas.Al final lo conseguí pero para el que esta empezando... mejor lo haga fácil y depués vaya mejorandolo, sino te puedes dar un "batacazo".

    .sodulaS



  • A base de batacazos es como mejor se aprende…, seguro que no te vuelve a pasar..., y si no que me lo digan a mi cuando se empezo a esparamar el agua..., menos mal que tome la precaucion de quitar la placa madre para hacer un ensayo que si no me cuesta caro el "batacazo".., un saludo.



  • mmm… Vaya no había pensado en el tema de llenado/purgado...:o
    pues voy a ver si se me ocurre algo...

    Lo malo sergiv es q esta bomba ha de ir sumergida y no puedo poner la bomba abajo del todo y el depo ariba del todo a no ser q use 2 depósitos

    se aceptan sugerencias 😄



  • A ve, ya he leido tu mail, ya te digo algo vale????

    Lo de la colocacion….... pues pon el depo+bomba abajo, donde estan los radiadores, y los radiadores los pones como en el primer sistema pero encima de la bomba, en el depo incluye un tercer tubo para el llenado-purgado, deja solo un venti en el radiador.

    Por cierto, si utilizas un poco de anticongelante la corrosion no es muy importante, pq tiene anticorrosivos, lo digo por mezclar cobre y aluminio. Por cierto, a mi tb me intereresan los pecomark, cuando vallas me avisas.



  • Hola, buenas a tod@s, yo kisiera contar mis experiencias (pocas) i mis dudas:

    Hace 3 dias k me monte la RL, estaba esperando un bloke para la VGA, pero la paciencia no es mi fuerte i lo he montado antes, aun no me ha llegado el bloke, a ver si pronto me llega.

    Yo tengo bloke para la CPU (ketchak 4.3), Chipset (ketchak para chipset) i VGA (proximamente, un Swiftech MCW50), comptetito xD, pues bien la bomba es una MAXI-JET 1000l/h (0 de ruido, i 0 de calor, es una pasada), montada en linia, sin deposito. Para purgar puse una T en el punto mas alto del circuito, me costo el llenado pero una vez hecho es perfecto, sin burbujas, sin ruido, todo perfecto. Para vaciar la misma bomba de puede desmontar i se puede sacar el agua a saco, aun no lo he hecho pero bueno, lo tendre k hacer asi…

    El radiador es un Pecomark AT-10, con unventilador de 120 sacandole aire (pegado a el, se entiende) i por detras hay dos ventiladores de 80 (son los delanteros de la torre).

    Las temps son buenas, pero no muy muy buenas, ahora estoy a 29º torre, i 43º CPU, estan los ventiladores bajados. La temperatura de la torre es alta pq el aire caliente del radiador entra en la torre en vez de salir directamente, i no se si por eso me va mal todo...

    Como puedo mejorar la temperatura? Es un lio, la torre es una Antec SX1030B, de las tipicas.

    Mañana pongo fotos para k lo veais.

    Por otra banda, josego99, si la torre es una Antec, el modulo donde tienes la bomba no lo podras poner si kieres poner los Pecomark, yo lo tengo sacado, si no, no me cabe todo.

    I si solo kieres refrigerar la CPU con un solo radiador tienes mas k suficiente.

    Bueno, eso es todo.

    Salu2!




Accede para responder