Cuadno se corrompe la bios



  • A partir de que FBS se corropmpe la BIOS de la Abit nf7s??? Esuqe uqieor pillarme un modulo de OCZ a 400 cas 2 pero se la bios se corrompe con buses altos paso de pillarlo.

    Saludos



  • Para mí que depende del caso, yo había escuchado por ahí que sólo se corrompe si cambias más de 2-3 parámetros a la vez además hay ciertos truquillos como poner un Duron a 100Mhz FSB, probar un floppy con la bios metida en un archivo autoexec.bat que empieze por @echo… (no recuerdo como era), pero la verdad es que mejor q no se corrompa :risitas:



  • En cuanto al arreglo, n l hardlimit con l poyecto han solucionado l problema, (la solución s completamente lógica)



  • Yo he arreglado 3 makinas con es método, que es de sobra conocido lo que pasa es que es engorroso y si lo haces mal corren riesgo las 2 placas, así que mejor antes agotar todas las demás posibilidades…



  • claro, ¿y si no tienes otra p.base igual para "cogerle prestada" la bios buena, o no tienes duron?

    Aunque… el duron lo que hace es que obliga a arrancar con bus a 100, no? Y si se hace un clear cmos a saco (quitar pila, jumper, y incluso la bios si hace falta :risitas: ), no arrancará por defecto a 100...¿Es imprescindible pinchar el duron?

    Lo bueno sería confirmar que lo del disquete funciona siempre...( arrancar sin la t.grafica y con el disquete con la bios y los archivos necesarios, que creo que el disquete NO tiene que ser de arranque y llevar el awardflash y la bios en cuestion...), si alguien quiere confirmar esto último.



  • Despues de ver lo que le ha pasado a katana me creo cualquier cosa de esta bios. Pilla y pone 13x133 y la bios corrupta :o , menos mal que ya esta arreglada con el cambio en caliente.

    SAludos



  • Comadrejatonta… ¿y era la abit nf7-s rev 2.0? ¿probasteís otros metodos antes del hotswap bios?



  • Era la rev.2. Lo que hemos hecho es lo siguiente:

    1º arrancar mi placa que es la que funciona bien y con un disco de inicio entrar en msdos
    2º quitar mi bios (la que funciona) y poner la que no va
    3º flashear
    4º hacer un cmos y probar que funciona bien
    5º quitar la bios arreglada y poner la mia.

    Con estos pasos tan sencillos en menos de 2 minutos estaba arreglada.

    SAludos



  • Ok, este sistema ya lo sabía, pero me gustaría que no se tuviese que hacer, porque si me compro esa p.base no sé de nadie que la tenga para realizar dicho proceso…
    Por eso preguntaba si antes habías probado todas las otras posibilidades...(arranque sin vga con disquete con los ficheros de flasheo), quitar pila arrancar y alt+f2 con disquete y bios...etc...


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.