Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

No arranca el ordenador con el lector



  • Buenas ..resulta que he montado un ordenador a un amigo de mi padre y he aprovechado componentes de su viejo ordenador (vga pci, disco duro, lector).
    Lo he montado y todo bien…enciendo y todo bien (se pone el windows 98 que es el que tenia instalado en el disco duro).Asi que formateo el hd y meto el cd del windows xp que es autoarrancable y me dice error y que no se puede arrancar desde el cd.En la bios tengo puesto que arranque desde el cd-rom primero asi que creo que en eso no esta el problema.El lector es antiguo.Para ver si es que estaba jodido el lector lo que hice fue cambiarlo por otro lector viejo mio (12x) pero seguia haciendo lo mismo.:nono:
    ¿que puede pasar?¿me faltara por ajustar algo en la bios en que no haya caido ?Se me olvidaba, el modelo de lector lo detecta en la bios y todo eso.¿puede que sea el cable?¿puede que sea porque el lector es antiguo?
    Por favor, conterstar y decirme cualquier sugerencia..



  • Yo me decantaría por la antiguedad del lector.
    He estado bastante tiempo sin usar una grabadora 4X y un lector 12X porque los actualicé por otros más modernos, y cuando los he montado en otros equipos no me han funcionado…

    Salu2.



  • Iceman, he probado a poner el mio (48x)y me sigue haciendo lo mismo…....los tengo puestos de la siguiente manera:
    ide1 master-----------HD
    ide1slave--------------vacio
    ide2master------------lector
    ide2slave--------------vacio

    ¿Hay algo en la configuracion que pueda provocar dichos fallos???



  • En principio la configuración es correcta del todo, así que no creo que sea eso…
    Comprueba que el pin 1 de los cables IDE están en su sitio.
    Comprueba los jumpers de las unidades y ponlas en Master.

    Ah, como solo tienes 1 unidad por cada canal IDE, asegúrate que has conectado los extremos del cable IDE. No vale el conector que está en el medio, pues ese es para el SLAVE.

    Salu2.



  • Iceman cuando probe con mi lector se me debio de ir la olla porque ahora lo he vuelto a intentar con este lector y funciona mientras que con el viejo no….me parece que voy a tener que mirarme la lista de precios pa comprar otro...Muchas gracias, estabas en lo cierto:risitas: :risitas: :risitas: :risitas:



  • Si no te funciona el lector es por varias causas:

    a) Lector dañado
    b) Lector en slave en IDE 1
    c) Mala configuración del cdrom

    A mi me pasó algo parecido con un DVD Pioneer y el XP. Lo tengo que poner como master en el IDE 2, sino, el XP no me arranca. :rolleyes:


Accede para responder