Cambiar el led de Power de la Plusview


  • 0

    Buenas a todos….

    El caso es que es una pijada, pero también es verdad que sería un gasto muy pequeño y yo pienso que quedaría bien.

    Lo que quiero es cambiar el led de Power de la Antec PlusView 1000 AMG, que es de color verde, por uno de color azúl. La alimentación la recibe directamente de la placa y el voltaje de un led azúl es mayor que el de uno verde. ¿Funcionaría bien? Se supone que si funciona lucirá menos...

    ¿O habría que conectarlo a la FA con una resistencia?

    A ver si me podeís ayudar...

    Gracias de antemano y Saludos



  • 1

    yo hice un cut- paste, como en el word, corte el cable que iba a los leds verde y rojo, y le metio los 2 azules asi por el morro, respetando siempre el + y el -. Y les he tenido que poner un plastico por dentro, de lo que jodian a los ojos.
    Blue Ultra-Bright Leds 4-Ever!!!!!!!!!!!!!
    Ni resistencias ni pollas, lo mismo con el FDD. suerte!!!!!!!!!!



  • 2

    Cuidado!!!!!!!!!!!!!!!11
    esto me funciono a mi, en mi torre, no me hago responsable de si ¡funciona o no en tu torre, supongo que si, pq solo son leds a los que les llega voltaje, pero nunca se sabe. Los mios tb venian directos de la placa.



  • 3

    mmmm…. gracias por tu ayuda.

    Supongo que todo dependerá del voltaje que de la placa en el conector (que debería ser igual o parecido en todas las placas, las mía es un ASUS A7V333) y también del los leds azules que le pusiste, ya que sino me equivoco los hay de distintos voltajes y quizá tu pillaste unos que tenían más o menos el mismo voltaje que los que tenía la caja



  • 4

    si mal no recuerdo por esos pines de la placa iban 3.3v



  • 5

    Pues ahora que lo dices es muy probable que sí que sean 3.3v…

    ¿Sabeis a que voltaje aprox. funciona un led verde? Porque sino me euivoco, un led verde funciona con menos de 3V, así que quizá lleve una resistencia (aún no lo he mirado) y un led azúl sí que anda por los 3V, así que como ha hecho eduardpc, sería conectar y listo



  • 6

    por lo que me ha parecido ver, ni los verdes que llevaba la caja, ni los azules que le he puesto yo, llevan resistencias.
    Ademas, por el agujero del ventilador del hardcano 5, le he puesto un led azul para que salga un foco de luz azul del interior de la torre, y creo que lo conecte directamente al de 5V sin resistencias ni nada.



  • 7

    espera un momento, ahora estoy dudand, quizas lo puse al de 12V con una resistencia….., asi que no hagas mucho caso de lo que te he dicho de los 5V.:risitas: :risitas: :risitas: :risitas:
    Pero de todos modos, yo cambiaria directamente los ldes a saco. Ya lo he hecho en 2 torres y funciona bien.
    Lo peor que te puede pasar es que se funda el LED, no?
    No creo que jodas el pc por esto, de todos modos suerte.





Has perdido la conexión. Reconectando a Hardlimit.