Monitor expirando?…


  • 0

    Hola hace unos dias que tengo un monitor que hace "a ratos" pequeños ruiditos como si tuviera chispazos en su interior, el ruido que hace es parecido al que haria al golpear la punta de un boligrafo con un cristal (lo ha oido un amigo y ha comentado que es el Tubo…).

    El caso que este monitor tiene un año menos que otro monitor de iguales carazteristicas ( 5 años mas o menos...) y que hizo lo mismo hace tambien un añito ahora y despues dejo de funcionar,.... ¿casualidad?... ¿tienen un tiempo de vida?... ¿suciedad?.... en fin no se ¿a alguien le suena?... ¿se puede hacer algo?... o por el contrario hay que ir tomando medidas para la caja de pino... y rascando la billetera para dar entrada a un substituto que con el tiempo tambien me avisara de esta forma para haga los preparativos de su defunción...

    Saludotes... :vayatela:



  • 1

    Buenas:
    Trabajo en una tienda de radiocomunicaciones, y tenemos taller dnd reparamos Tv y Video entre cosas. El ruido q comentas, me suena a mi que es el transpormador de lineas, que es la pieza q hace q el tubo se ilumine creando 25kv (sisi incluso en muchos tubos mas :p) La verdad que la peña diga que es problema del tubo es un topico. Es muy raro que un tubo se estropee, y menos q haga ruidos. Generalmente se van apagando con los años pero nada mas… y tienen q pasar años.

    La reparacion de esa pieza es bastante normal. Si te pasas por www.hrdiemen.es te puedes hartar de ver y ver y ver modelos de transformadores de lineas… y cada vez mas.

    Dependiendo el taller q lleves el monitor te puede costar mas o menos pero tampoco excesivamente demasiado. Dependiendo del monitor q sea quiza te merezca la pena repararlo. Si es averia del tranformador de lineas, ten seguro q tarde o temprano hara cada vez mas ruido hasta q un dia no quiera encender.

    Vuelvo a decir ques una opinion y sin verlo es muy dificil.

    Un salu2 a to2



  • 2

    Pues a mi hoy cuando he encendido el pc el monitor no funcionaba solo una especie de cuadritos grises como cuando llevas tiempo sin mover el raton y no tiene salvapantallas. He tenido que darle al reset y se ha solucionado:confused: Por cierto, ayer, antes de que pasara esto, cambie la fracuencia de refresco a 70(con Windows XP) pero lo habia puesto ya a 72(con W98) y no habia tenido problemas.
    Sabeis algo?





Has perdido la conexión. Reconectando a Hardlimit.