Problemas con AverMedia


  • 0

    Tengo la sintonizadora de tele para pc Avermedia i me funciona bien, lo que
    pasa es que los canales se me ven bastante peor que en la tele, sobretodo algunos
    en concreto como tele5. Intento usar el ajuste fino pero me va igual.
    Uso un splitter (una t) para enchufar el cable de la tele y al otro lado el que va a la tarjeta del pc.
    El cable que va al pc es de 5 metros pero me han dicho que solo se pierde señal con cables
    de más de 10 metros. Alguna idea para que se vean mejor los canales???

    Enga GRACIAS Y SALUDOS!!!!!!!



  • 1

    Qué valor tiene la resistencia del splitter?
    Puede que sea eso tu problema… :sisi:



  • 2

    la resistencia no lo se porque no lo pone:nono: (solo pone 1000hz)
    pero en el caso que fuese muy elevada o baja como lo arreglo? cambiando
    el splitter? ¿alguna soldadura?
    PD: MUXAS GRACIAS POR LA PROPUESTA!!! :sisi:



  • 3

    La resistencia suele ir en su interior. Debes de desarmarlo.

    Para saber que splitter es aconsejable a tu caso debes de saber qué nivel de señal te llega a la toma de salida de TV donde tienes conectado el equipo. Par saber esto puedes usar un medidor de campo, cosa que no creo que dispongas de ello, por el precio que tiene.

    Lo aconsejable es que llames a un técnico de telecomunicaciones (y que sea bueno) y te mida el nivel de señal y así actuar en consecuencia.

    Por cierto, has probado a ver como se te ve la Tv en el equipo sin ese splitter?

    Para terminar de aclarar más tus dudas te puedo decir lo siguiente:

    • Splitter no válido
    • Roseta de TV mal
    • Cable de Tv hacia esa salida de roseta mal


  • 4

    Parece ser que sin el splitter se ve un poco mejor!!
    Seguire tu consejo, GRACIAS!!!!



  • 5

    De nada hombre, para eso estamos aquí. Para ayudarnos unos a otros en lo posible. :sisi:





Has perdido la conexión. Reconectando a Hardlimit.