Sabeis si el warcraft 3 rula en 2K??


  • 0

    Es que en un equipo con win 98 si que lo he probado pero en mi equipo con win 2k no he sido capaz, lo instalo con el mismo cd, pero despues de la intro se me queda la pantalla en negro y musica de fondo y de ahi no lo saco, si doy al escape se me sale del juego.

    A ver si alguno teneis 2k y me lo podeis confirmar, porque tengo mono ya de jugar.



  • 1

    Probado en el Windows XP de un compañero de trabajo, con una GeForce3 Ti200, un Athlon XP 1800+ y una placa con chipset VIA KT266A. No es Windows 2000, pero es lo que más se le parece.



  • 2

    Joder pues debo de tener fantasmas o algo asi, en mi win2k, con los ultimos drivers para mi geforce na de na, la intro perfectamente pero luego la pantalla en negro con la musikita de fondo, en lo que se supone que sera el menu, porque segun muevo ciertas teclas suena algo.

    Seguire probando.



  • 3

    como ya dige en otro post, el warcraft 3 es la caña cañera, y por eso tiene que rular en windows 2000 bien.

    Yo con un atlhon 600, gf2mx400 64mb, win2000 actualizado, directx 8.1, y drivers de gf ultimos, iva perfectamente, asi que vete mirando algo de drivers, y si la targeta rula bien, que el juego tira.



  • 4

    Pues no se tio, la tarjeta esta perfectamente porque me rula todo menos el warcraft, tengo los directx 8.1 y los ultimos drivers de nvidia, he probado todas las combinaciones, he instalado unos drivers mas antiguos, he reinstalado las directx, vamos que he hecho de todo y nada, se sigue sin ver.

    Me tocara joderme sin poder jugar hasta que tenga otro equipo.



  • 5

    no sera problema del crack? porque eso ocurre, que hay cracks que no son compatibles con win 2k



  • 6

    Coñe,pues eso no lo he probado, mirare a ver si me bajo otros cracks y a ver si es eso.

    Como sea eso te debo una, que tengo unas ganas ya.



  • 7

    Bueno pues he estado mirando y solo encuentro el crack Razor 1911, creo que era ese numero, sabeis de webs de cracks donde haya algun otro porque tal vez como decia machbel sea cosa del crack pero de todas las webs de cracks que conozco no he visto na.



  • 8

    Puede que sea el crack, pero lo veo extraño por que cuando los cracks no ivan en 2k simplemente daban error… y no es tu caso, ademas a mi me funciona perfectamente en XP, tanto la Beta como el entero de Razor...



  • 9

    Pues no se DeZ, a mi el juego me muestra la intro pero luego la pantalla en negro y solo el sonido de fondo.

    Estoy seguro que esta bien grabado porque a un colega le tira instalandolo del mismo cd.

    Y de crack ni idea, busque donde busque siempre encuentro el de Razor.



  • 10

    Bueno pues por fin he conseguido que funcione, bueno no lo he conseguido yo sino mi monitor sony de 17", resulta que cuando instale el juego y lo probe notenia el de 17" y lo probe en uno de 15", pues no se si seria por la resolucion o por el refresco que no se veia porque cuando hoy he puesto el sony le he dado al juego para probar y tachan, el warcraft en todo su explendor.

    Ala ya os dejo que solo era para contaroslo por si alguna vez os pasa, me voy a seguir jugando, que vicio he pillao.





Has perdido la conexión. Reconectando a Hardlimit.