Oxido en el agua


  • 0

    Aaaaaaahhhhh!!!

    Resulta que el agua de mi sistema se empezo a poner marron y claro no le di importancia porque como la temperatura era estable….

    Pues ahora desmonto todo el cacharreo para cambiar el agua y lo que pasa es que se me han oxidado los dos racores del radiador y tengo todos los componentes con una capilla de oxido muy fea.

    Admito sugerencias para limpiar/arreglar este desastre, mientras tanto he vuelto a los ventiladores y molinillos:muerto: :muerto: :muerto:



  • 1

    Para la próxima vez aseguraté que los racores son de acero inoxidable ;)

    Y echalé likido anticorrosivo.

    Un saludo.



  • 2

    Si, para la RL 1.2 estare mas atento a esas cosas.

    Acero inoxidable o todo cobre, y usare agua destilada con un poquito de anticongelante en vez de agua de grifo.

    Y encima ahora me viene el windows con que si me cuelgo una vez si y otra tambien… Si es que las desgracias nunca vienen solas, no se ni como estoy terminando de escribir esto.

    Bueno ya tengo tarea esta tarde... format c:, inserte el CD-ROM de Windows XP...



  • 3

    Puede limpiar el circuito utilizando un bote de Wins de los que te venden para el radiador del cocheo o bien utilizar en su defecto un poco de bicarbonato mezclado con agua destilada. Eso va de maravilla. Lo dejas funcionando un par de horas y luego lo vacias y enjuagas el circuito un par de veces con agua limpia.



  • 4

    No eran cromados? que raro, bueno ya lo sabes para otra vez :)



  • 5

    Bueno chicos gracias por las respuestas, probare todo este fin de semana y encima con los examenes…

    He tardado un poco porque estaba re-instalando el windows, en fin que se le va a hacer.

    Zui, el racor se me ha oxidado por dentro:confused: :confused: , no se si sera por el agua del grifo o porque el mismo racor fuera una patata.

    En fin ya probare a limpiarlo el finde, gracias por las ideas.



  • 6

    Bueno… si no te ha bajado el rendimiento no veo cual es la necesidad de limpiar el circuito...

    Normalmente, si te han dado racores galvanizados o de acero y han estado en contacto directo con cobre, estos se suelen oxidar deprisa.. pero si tu circuito es cerrado y hermético no debería de continuar la oxidación, al menos de forma preocupante...

    Particularmente pienso que hacer cosas sin necesidad es perder el tiempo...

    El color marrón es característico del óxido de hierro... si bien denota que has tenido cantidad de oxígeno en el circuito pues de lo contrario el óxido se vuelve negro... eso conlleva a la conclusión de que tu circuito es cualquier cosa menos hermético... en fin... yo miraría esto primero..

    Como conclusión... si el rendimiento es igual... ¿para qué preocuparse..?



  • 7

    Ya tengo todo desmontado, o sea que no hay vuelta atras.

    Ademas prefiero darle al reset y hacer las cosas bien desde el principio, aunque sea trabajar dos veces.

    En estas cosas es como mejor se aprende.:p



  • 8

    Se me ha ocurrido una cosa…

    Pasa algo si le echo Coca-cola? Es lo que mejor quita el oxido que yo conozca.

    De momento lo tengo funcionando con agua destilada, bicarbonato y nuas gotas de fairy.



  • 9

    … Si le echas cocacola tendras problemas de verdad :)



  • 10

    pon pepsi light, eso sienta bien a todo el mundo:D :D :D :D



  • 11

    Ni se te ocurra meterle coca-cola… eso es una bestialidad... lo que te faltaba darle comida a los bichos.... ¡¡¡ ja, ja, ja !!!

    Bueno, lo mejor creo que es enjuagar el circuito varias veces con agua destilada...
    Si bien se puede añadir algo de agua fuerte o salfuman (muy rebajadito) y dejarlo funcionar... esto te elimina las carbonataciones y oxidos más o menos (algunos no..) y además desinfecta todo el circuito de bichos... también puedes probar con ácidos orgánicos tales como los usados en los DESATASCADORES de tuberías.. si bien lo dicho anteriormente muy muy diluidos que tampoco es cuestión de "escojonar" más que "arreglar".
    En fin... son ideas... tampoco te lo tomes al pie de la letra.

    Después de limpiar y quedarte a gusto lo mejor es que te plantees sellar bien todo el circuito y emplear racores de inox o de latón y así fijo que no te vuelve el problema (si vas a añadir anticongelante además este contiene pasivizadores y protectores de los metales.. pero sin ello funciona igual y sin problema).



  • 12

    Pensaba dejarlo un par de horas en coca-cola y luego aclarar con agua destilada, pero si decis que va mal, mejor no.

    Seguire con los enjuagues en agua destilada y fairy a ver si poco a poco consigo dejarlo limito.

    Y para la proxima me asegurare de que no haya nada que se pueda oxidar, seguro.



  • 13

    Me he arriesgado con la coca-cola y los resultados han sido buenos.

    He dejado el circuito rulando unas 3-4 horas en coca-cola marca Hot-cola de 40 cm los 2 l. y la bomba ha salido como si la acabara de estrenar, y los racores del radiador limipos del oxido y ademas no se si es bueno o es malo, ha limpiado el cromado que estaba sucio, eso no me importa mucho porque lo voy a sustituir por cobre puro y duro.

    Ahora lo voy a dejar toda la noche en agua destilada y fairy y luego aclararlo todo muy bien.

    Por cierto si alguien lo va a probar hay que quitar el gas a loa coca-cola antes de llenar el circuito.



  • 14

    Pues más te vale enjuagar bien el circuito…

    Cámbiale el agua dos o tres veces y manténlo funcionando varias horas cada vez...

    No es por ser agorero... pero la coca-cola contiene un montón de nutrientes para los bichos... así que procura no dejar restos.

    Si no, es preferible que añadas una buena dosis de Alcohol (etílico vale.. o de quemar en su defecto ), tanto como un 50% o más con agua destilada y lo dejes funcionar... así te aseguras de limpiar a fondo (disolvente polar) y además desinfectas como "efecto colateral"... luego, al final ya sabes enjuagues con agua destilada sola.

    Saludos.





Has perdido la conexión. Reconectando a Hardlimit.