Ayuda, no me funciona la grabadora DVD


  • 0

    Wuenas,
    vereis, hace 15 dias me compre una flamante pionner 105, la conecte a mi ordenador y funcionaba de pm. Pero entonces un dia la desconecté un momento, para poner mi plextor y cuando estaba deconectada inicie el windows 98 SE y no me la volvió a detectar. Os pedí ayuda y un usuario del foro me dijo ke tenia ke instalar el windows encima con todos los dispositivos conectado, lo hice y funcionó. Pero ahora me ha vuelto pasar. La grabadora no me la detecta. En la bios si, en windows en mi pc tambien pero esta como muerta. Aprietas y no sale la bandeja, haciendo expulsar tampoco le meti un cd abriendo manualmente con un clip la bandeja y nada, no esta listo el dispositivo. No se que hacer. Todo lo tengo conectado de la siguiente manera: canal ide primario, HD master, lector CD/DVD (lite-on) slave; canal secundario, grabadora DVD master, grabadora plextor slave. Que puede ser ?:confused:
    Solo un apunte, cuando volvi a instalar por primera vez windows, solo tenia conectados la grabadora DVD y el lector, la segunda vez la grabadora DVD y tambien la plextor.
    Saludos y haber si alguien me puede ayudar.



  • 1

    Fui yo el que te respondio, y te dije "Instalar Windows", no "reinstalar encima", poniendolo encima la mayoria de las veces mantiene tambien los fallos, ya que mantiene la configuracion del registro tal como esta incluyendo la mala configuracion que pueda haber.

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.