Me arde una resistencia i no se porqué…



  • Buenas tardes, me compré unos ventiladores AKASA azules la semana pasada.

    Lo primero que hice es quitarle el potenciometro que llevaban, simplemente quitandolo i juntando los cables. Eso lo hice porque los conecto a un regulador "casero" que tengo i no me hacia falta el potenciometro para nada.

    Luego vi que los leds bajaban de luminosidad si le aplicabas menos voltage, en parte logico :p jeje, i lo que hice es averiguar como estaba montado el circuito de leds…

    Creo que los leds estan conectados en paralelo (son 4 leds i en serie no creo que vayan, pero bueno, todo puede ser...).

    Al "medio" del ventilador, donde hay un circuito impreso llegan dos hilitos del circuito aparte de los leds, uno va a massa directamente i otro pasa por una resistencia diminuta de 100 ohmnios (comprobado con tester, con el ventilador desconectado de la fuente), i luego a la linia de 12V.

    Lo que hice es poner una resistencia de 100 ohmnios en la pata donde estaba conectado a la R diminuta i eso a un conector de la placa de 12V (de un ventilador normal)...

    Bueno, primero puse una R de 0,25W...al poco rato ardia.

    Hoy he ido a pillar una R de 2W i aun sigue ardiendo...no lo entiendo...

    En teoria si los leds estan en paralelo la R se traga toda la intensidad de los 4 leds... i si supongo que van a 20mA, me da que deberia disipar 0,64W (P= I x I x R = (20mA x 4) x (20mA x 4) x 100 ohms = 0,64W)

    La resistencia que tengo ahora es de 2W...asi que no se porque arde... No se ha quemado aun, pero arde...:confused:

    Aqui teneis fotos, son fotos de durante el montage con la R de 0,25W...las dos ultimas fotos se ve la resistencia de 2W.

    http://213.96.43.233/fotos/informatica/akasa/review%20leds/ (por si no se ve nada, estan numeradas como XX.jpg, ej 04.jpg)

    Salu2! i gracias!



  • Según mis cálculos esa resistencia esta disipando 1,3W y la corriente que pasa por cada led será de unos 28,5mA y no 20mA. Mira la corriente que circula y casi seguro que será de unos 0,114A.
    Para que te diese 20mA en cada led deberias poner una resistencia de un valor de 142 ohmios aproximadamente.
    Añade en serie a la que tienes 2 mas en paralelo de 100 ohmios también, así repartirás el calor generado.



  • Gracias vigumo, lo de la intensidad lo supuse, no se a cuanto va, peri si as visto esta foto, pues veras k la resistencia es de 100 ohms…

    Si añado dos R's mas en paralelo de 100 ohms en total no da 100 ohmnios, k es lo que necesito... Tendria que poner 3 de 300 ohmnios en paralelo para k no ardieran, no?

    Salu2! i gracias



  • Lo siento, no me he explicado bien. Si querias obtener los 20mA en cada uno de los leds, has de añadir 50 ohmios mas. Esto lo consigues poniendo a continuación de la que ya tienes 2 en paralelo de 100ohmios y digo en serie estas 2 con la que ya existe.
    Ahora si lo que quieres es seguir teniendo 100 ohmios sin que disipe tanto calor pues haz una combinación serie-paralelo. Coloca 2 resistencias en paralelo de 100 ohmios, eso te dará 50ohmios. A continuación otras 2 resistencias de 100 ohmios que son otros 50 ohmios y finalmente une en serie los 2 grupos. La suma te dará los 100 ohmios y la corriente se repartirá por las 4 resistencias, lo que resultará en menor disipación por cada una, aunque globalmente contará como si fuese una de ese valor.



  • Ok, gracias.

    Aunke va a quedar un monstruo de resistencia puesta alli xD… madre mia... I que las pongo, todas de 1W o que? para curarme en salud las pongo de 2W i arreando :p

    Salu2! xD



  • i otro pasa por una resistencia diminuta de 100 ohmnios (comprobado con tester, con el ventilador desconectado de la fuente)

    Asegurate que esa resistencia de 100 ohmnios no esté conectada en paralelo con ninguna carga resistiva, porque sino los 100 Ohm que estas midiendo, no son de la resistencia, sino de una asociacion en paralelo, de ahi que la de 2W se caliente tanto.

    No se si me explico.

    Un saludo.



  • Si si entendido, pero no creo ya que no hay ninguna mas por ai…

    Mira:

    http://213.96.43.233/fotos/informatica/akasa/review%20leds/06.jpg
    http://213.96.43.233/fotos/informatica/akasa/review%20leds/08.jpg

    Es la que esta mas arriba a la izkierda.

    Al final he puesto el armatoste de resistencias i no arden pero aun se calientan.

    Salu2!



  • mmmmm No es por nada, pero yo tengo el venti coolermaster de leds azules y a ojo estan todos montaos igual, y este lleva los leds en serie y con una resitencia de 100 ohm. Pq no lo pruebas??
    Es q no recuerdo mucho como iva esto, pero por logica si tienes 4 leds en paralelo a 12v a cada uno le llegan 12v y si le cascas una resistencia de 100 ohm no creo q baje hasta ~3.2, amos, digo yo, q igual me equivoco. Pero yo desmonte los leds del coolermaster y les puse en serie y con una R de 100ohm y rulez :D:D:D

    SalU2

    KrHonHoS



  • Hombre hay 4 leds…12/4 = 3 voltios... no se no se... :p

    Estan en paralelo, eso seguro (por las conexiones) lo unico que la R esa se traga todo el peso que falta para los 12V.

    Asi me ha quedado: link

    Bueno, a ver que tal va.

    Salu2!



  • Has provado una resistencia variable y te la regulas a lo que necesites? una vez asi, la puedes substituir por una de su misma resistencia.



  • Pero eske el problema no es en el valor de la resistencia (creo), es en que arde. Ahora no por eso xD


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.