Radeon 9000 pro


  • 0

    Hola a todos, a ver si me podeis ayudar porque he probado de todo y ya no se que hacer :vayatela:

    Tengo una Radeon 9000 pro que iba de maravilla, hasta que un dia windows Xp pro Sp1, me detectó 2 tarjetas graficas. Con dos tarjetas instaladas en el sistema, trabajando normalmente en windows no hay problema , pero a la hora de ponerse a jugar da errores cada 5 minutos en todos los juegos.
    He intentado desintalarla del sistema y vuelve a salir, y si la deshabilito sigue dando errores. El caso es que
    formatee el ordenador borrando las particiones incluso y me asegure de que no tuviera virus…pero nada sigue saliendo.
    Se me ocurrio tb decirle a windows que no detectase hardware automaticamente pero me es peor porque entonces tb me da errores incluso sin jugar....no se que hacer:confused:
    ¿ alguien me puede ayudar o dandome alguna idea ?
    Muchas gracias



  • 1

    tenia oc la tarjeta?, as pensado en si se a fastidiado?, podrias probarla en otro equipo a ver si es problema d la tarjeta



  • 2

    ¿Que drivers usas?, ¿que modelo de placa es?, parece ser problema del driver agp de la placa. Ponte los catalyst 3.4 xq los 3.5 tienen bastantes bugs.

    SAludos



  • 3

    Uso los ultimos drivers que dan en la pagina oficial de radeon, y mi placa es una Asus FSB 533.
    ¿ Que clase de drivers sdon esos que dices ?¿ de donde los bajo ?
    ¿ los catalyst son drivers de la placa ?:confused:
    gracias



  • 4

    No te lo tomes a mal pero la Asus fsb 533 sera un nuevo modelo que te has sacado de la manga xq q yo sepa solo hay estos que contengan el 533 en el modelo y son completamente distintas ;) :

    Chipset

    Intel 850E –> P4T533 P4T533-C

    Intel 845G --> P4B533-VM

    Intel 845E --> P4B533 P4B533-E P4B533-M

    SiS 651 --> P4S533-MX P4S533-VM

    SiS 645DX --> P4S533-X P4S533-E

    Cuando sepas que modelo es entonces ya te dire que drivers tienes que poner :) pero primero distingue.

    Los catalyst son los drivers de la tarjeta grafica ATI. Supongo que te los bajaste de www.ati.com.

    SAludos



  • 5

    tienes razon, jeje. El modelo exacto es Intel 845E –> P4B533. :sisi:



  • 6

    He buscado los catalyst 3.4 pone que sirve para tranformar una 9500 a 9700 activando 4 pipelines ocultos…..es eso lo que buscamos?

    ¿ que es el oc dela tarjeta ?
    ayudaaaaaaaaa:confused: :nono:



  • 7

    A ver los catalyst son los drivers para la ati que llevan la funcion para activar los 4 pipelines aunque a ti eso te da lo mismo a no ser que quieras intentar pasarla a 9700. El OC de la tarjeta es el overclock que le puedes hacer, me explico son los mhz extra que le puedes sacar a la gpu (core de la grafica) y a las mem pero para ello tendras que mejorar la refrigeracion.

    SAludos



  • 8

    X cierto bajate estos drivers y veras como notas un aumento de rendimiento, son los drivers de tu placa.

    ftp://aiedownload.intel.com/df-support/4857/eng/iaa23_enu.exe
    ftp://aiedownload.intel.com/df-support/5811/eng/infinst_enu.exe

    SAludos



  • 9

    ¿ son los drivers para la asus p4b533?
    La grafica no la he overclockeado, ni le he subido na, esta tal cual , de casa;
    bueno …pos haber si hay suiertecilla y se me soluciona eso de las 2 tarjetas :confused:

    gracias comadreja, ya te dire como ha ido
    saludos:



  • 10

    :nono: :nono: :nono: :nono: :nono: :nono: :nono:
    comadreja, holas, he puesto el iaa y el otro y he nada. Sigue detectando 2 tarjetas :(

    ¿ que coj***s pasará? El problema, en teoria. debe de estar en la placa base, no?
    nontiendoná

    :confused:

    ¿ que hago ahora ? :rolleyes:
    gracias por la ayuda.



  • 11

    Te mando un correo que te tengo que comentar una cosa.

    SAludos



  • 12

    webos, es NORMAL que la ATI te detecte dos tarjetas. Yo lo tengo así en mi Windows y funciono de maravilla. Como el problema parece gordo, te recomiendo usar métodos expeditivos. Prueba por este orden:
    1. Instala Windows 2000 SP3 ó XP sin service pack (pues he oído que el SP1 puede dar problemas con algunos juegos).
    2. Bájate e instala los últimos drivers de la BIOS de la placa.
    3. Bájate e instala los últimos drivers de la placa.
    4. Desinstala los drivers de la ATI por completo.
    5. Instala los Catalyst de ATI, no los de Omega, es decir, los que están en: www.ati.com. Descárgatelos también para asegurarte que sean los últimos.

    Los catalyst 3.5 de ATI tenían un problema con OpenGL cuando salieron (hará unas dos semanas), pero ya está solucionado.

    Otro método más expeditivo aún, sin hacer los pasos anteriores, es pinchar la tarjeta gráfica de un colega (si es una nVidia, instalas los drivers de nVidia). Si se te cuelgan los juegos cada 5 mins, es problema de placa, memoria o disco, o de la instalación de drivers de placa. Si no, es problema de la gráfica o la instalación de sus drivers.

    Mira a ver si has hecho OC al micro, pues yo cuando me he 'pasado' también me han salido bonitas pantallas azules… ten en cuenta que los juegos ponen al micro siempre al 100% de su capacidad.



  • 13

    Hola duncan.
    dices que es normal que aprezcan 2 tarjetas ?:confused: juas, explicamelo que no lo entiendo.
    Me llego a funcionar bien , con windows XP1 con todos los juegos, y con micro 2000@2400. Iba perfectamente, ni pantallas azules ni excesos de temperatura ( maximo 48 a pleno rendimiento ),
    osea perfecta. Un dia detecto otra tarjeta, en el aida me salen 2 tarjetas una en agp y otra en pci !!
    Aqui empezaron los problemas, se cuelga al 100%, no solo el juego en si, sino windows y to, vamos que toca darle al reset…..
    He probado a desinstalar las 2 por completo, pero las vuelve a detectar. He probado a instalar ultimos drivers de BIOS, tarjeta ( los catalyst 3.4 ), y de chipset, pero na de na , cuando las quitop del sistema vuelven a aprecer y se autoinstalan las muy perras. He probado a deshabilitar, pero siguen los problemas...probe como ultimo recursos, deshabilitar desde windows la deteccion de hardware automatica, pero me daba mas problemas que otra cosa, ya que no te deja gestinoar ningun componente del sistema. Lo unico que me
    queda hacer es probar en otro windows y probar en este mismo windows con otra tarjeta.....:rolleyes: :
    Tonces si ahora pongo una g-forde y solo me detecta una...¿ que querra decir esto ? y si pongo la tarjeta en otro ordenador y tb detecta 2...¿ que significa tb?:nono:
    Si al poner en mi ordena una g-force ysolo me detecta 1, signbifica que la placa va bien y el problema es de la tarjeta...pero que problema?
    Y lo mismo si pongo mi tarjeta en otro ordena y detecta 2 tb...¿ que clase de`problenma puede haber en una tarjeta para que las placas la detecten 2 veces? :o
    Ahora mismo la placa esta ``de serie´´ con su bus a 100mhz.
    No se...toy mas mareo.....

    Gracias por la ayuda. Saludos duncan.



  • 14

    lo primero y unico improtante, es que tu placa como tiene salida de television, te detecta la salida como otro monitor.
    es solo eso, siempre detecta dos placas,

    segundo loque tienes es un problema de drivers o controladores como quieras llamarlos.

    desistala los controladores de la tarjeta grafica, despues fijate si encuentras en la pagina oficial del fabricante de tu placa base, si hay actualizaciones para la misma, vuelves a instalar los drivers de la grafica, y ponte los directx 9.

    pero repito lo de los dos monitores es porque detecta la salida de television como otra placa.

    saludos

    ramiro



  • 15

    Hola.
    Rama, es que no me detecta 2 monitores sino 2 graficas. No hay problema de drivers porque estan correctamente instalados, la ultima version tanto de placa base como de grafica. Sí que tiene salida de TV
    , puede ser que las 2 tarjetas graficas que me muestra sean por eso, pero no entiendo que antes de no me salieran y estuviera un tiempo funcionando solo con una y de repente salga otra y se sucedan los errores en los juegos ….:confused:

    no se si es normla esto....
    salu2!!



  • 16

    me exprese mal, detecta dos salidas como dos tarjetas independientes, es por eso que salen dos.

    tal vez antes not e dabas cuenta que eso estaba asi.

    pero tus problemas me suenan a drivers y configuracion que a defectos de la tarjeta

    saludos





Has perdido la conexión. Reconectando a Hardlimit.