Conexiones de red y 3Com 812



  • Buenos dias.

    Tengo un adsl normal de wanadu con ip fija, un router 3com 812 y el windows XP instalado (SP1).

    El problema que tengo es que lo tenia bien configurado, pero tuve que quitar el router un tiempo (poniendo el modem adsl usb) y ahora al intentar volver a poner el 3com, se presenta el problema. Windows XP me dice que la direccion ip que intento asignarle al router ya existe y no me deja configurarlo (no coje las ips que debiera). El problema que he notado es que las conexiones de red que quito temporalmente, luego no se 'ven' y por ejemplo puedo tener una activa llamada 'conexion de area local 3', y no poder ver las dos anteriores.

    Algun consejillo por ahi ¿?. Es que con el modem usb se corta la conexion y con el router va de lujo…

    Saludos y zanks ...



  • Has deshabilitado la conexion de red del USB?

    El router como lo tienes, en mono o en multi?

    Dame algun dato mas y es posible que pueda ayudarte.

    Nos vemos

    Demonic



  • Has deshabilitado la conexion de red del USB?
    Lo he desinstalado (el propio sagem usb de wanadoo trae un cd para instalar/desinstalar).

    El router como lo tienes, en mono o en multi?
    Lo tengo en mono, porque tengo ip fija de wanadoo

    Dame algun dato mas y es posible que pueda ayudarte.
    A ver si me explico mejor:

    1.- Instale Windows XP con el SP1 incluido, sin formatear la particion c principal, donde tengo instalado el SO
    2.- Instale el sagem usb con las ips correspondientes (fijas, de wanadoo)
    3.- Intento instalar de nuevo el router y me dice que la ip (del router, la 126.0.0.1 por poner un ejemplo), ya esta asignada y entonces no me deja configurar las demas ips (me las pone a 0 todas).

    Otra dudilla que tengo es:

    Aunque tengo una conexion adsl con ip fija (ip, puerta enlace, dns, etc.) podria poner el router como multi para evitar problemas de estas ips propias del router y poder usar el adsl normalmente ¿? , es decir, valdria con poner la puerta de enlace y los dns , y no poniendo la ip fija que wanadoo me otorgo ¿?

    Saludos y zanks ….



  • Hola,

    si has desinstalado todo el software del kit, yo miraria que el programilla ese q desinstala todo haya quitado tambien las conexiones de red que hizo cuando pusiste el usb, porque si no tienes otros dispositivos de red en tu ordenador, no deberias tener esa ip asignada, al menos q la ip esa, sea la ip de tu propio ordenador… esto es un lio xD
    si hablamos de asignar ips supongo q usas el modo dhcp del 3com 812...
    yo lo que haria es quitar todas las conexiones de red, y
    si no quieres tocar el router, mira si esta en modo dhcp o no (hay un botoncito detras, mira el manual del router).. si esta en dhcp configura la tarjeta de red para que te asigne una ip automaticamente (esto nada tiene que ver con que tu conexion con la adsl sea de ip estatica o dinamica)... si esta en modo normal, tienes que saber la ip del router, supongo que sera xxx.xxx.xxx.1, configuras esa en el protocolo tcp/ip de tu tarjeta de red como puerta de enlace, y en donde te pide la direccion ip, se refiere a tu equipo (puedes usar por ejemplo xxx.xxx.xxx.2)

    ya se que la he liado... espero q te sirva de ayuda y sino postea

    Nos leemos



  • Gracias. Lo he conseguido poner bien.

    Explico lo que hice por si le valiese a alguien.

    Puse los "jumpers" del 3com812 para dhcp (es decir, 1 abajo, 2 arriba, 3 abajo y 4 abajo). Con esto y configurando la tarjeta de red para que coja una ip de forma automatica, conseguimos que pille una ip. Despues, como seguia sin ir (podia entrar a configurar el router desde la web, pero no podia navegar), le puse las ip a pelo. Reinicie, configure bien los dns en el router desde la web, y listos, vuala.

    Bueno, que lo consegui y agradezco vuestra ayuda.

    Saludos …


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.