Perdidas materiales a causa de fugas en RL



  • Pues eso… solo quería saber si alguno de vosotros ha sufrido algún percance con la RL ya sea olvido de encender la bomba... fugas... un bloque mal sujeto... lo que sea, yo soy un poco lelo, y me parece fácil montar una RL así que vamos, contadme vuestras batallitas xD

    un saludo



  • yop jodi dos graficas con fugas, y casi me llevo mi duron por que no tenia la bomba funcioinando, y hace poco casi me quedo sin equipo porque mi madre me desconecto el controlador ZALMAN de la fuente , jejje , pero weno ahora ya esta too ok…

    o eso espero



  • Pues yo he tenido una sola fuga, y espero no tener mas:

    Uso de deposito un tupwerware ke me hice yo mismo, lo tengo puesto encima de la grabadora en el hueko de las bahias de 5' 1/4, la kuestion era ke al ponerle el tubo al deposito este se inklino un poko hacia dentro, de manera ke kuando me puse a llenarlo de antikongelante llego a su limite y empezo a salirse por detras y no me estaba dando kuenta. Solo kuando me note mojados los pantalones pare de echar likido y kuando mire para abajo estaba el agua rebosando la kaja y mojandome a mi…

    Os podeis imaginar... grabadora, disketera, dos diskos duros y una ventilador kompletamente mojados y todo el fondo del pc rebosando de likido.

    Murio mi LCD de 20x4 retroiluminado azul, pero weno, al final y kon unas soldaduras volvi a revivirlo. Eso si... los kojones de korbata... :D :D :D

    1 saludo



  • y los lectores y disco duro no sufrieron daños?

    otra pregunta… si sumerges una placa base en agua, la sacas y la secas, vuelve a funcionar? (logicamente la placa sin estar conectada a nada) puede joderse algo con tan solo una gota de agua? o toda la circuitería y componentes están diseñados para aguantar cualquier subida hasta 12v?



  • Las unidades estaban kompletamente mojadas, pero no sufrio daño alguno ningua, se mojaron solo por fuera, el likido antikongelante no entro dentro.

    Supongo ke si sekas la plaka muy bien y no estaba enchufada a nada kuando la metiste no debe estropearse nada ke yo sepa.

    1 saludo



  • Pues a mi me paso lo siguiente… yo tengo mi PC de casa enchufado a un SAI, una vez se me fue la luz y yo segui dandole cera al pc... sin acordarme de que el SAI no cubria la bomba de la RL... y ale, tarjeta grafica a la mierda. Era una Geforce3 TI 500 que me habia dado mas alegrias que para que.
    Pero en fin... no hay mal que por bien no venga, ahora tengo una Geforce4 TI 4800 :risitas:
    Perdidas o fugas no he tenido NUNCA, y ademas es que lo veo bastante complicao con lo que me costo meter los jodios tubos dentro de los racores... pero bueno, llevo un año y pico con RL sin mas problemas ke la grafica.



  • Hi, llevo con la refrigeracion liquida desde finales del 2001 y no he tenido fuga alguna (cruzando dedos :p), lo unico que me ha pasado ha sido montando el bloque con algo de descuido inclinándose y se ha roto una esquina del core, el procesador sigue funcionando pero desde aquella estoy usando espaciador que me da mas confianza :)

    Salu2



  • esto del espaciador es aquella lamina que se encaja en el procesador?

    drocera_



  • Lo mio fue con la bomba, se me olvido enchufarla y le di caña al ordenata.

    Al principio bien hasta que se colgo ,
    burro de mi reseteo y el ordenata no entra en Guindows.
    Bien , bueno , 7 u 8 juramentos y nada apago y a los 5 minutos lo vuelvo a encender
    consige entrar en Guindows y ZAS el mbm5 me marca de temp 75ºC!!! :o

    Nada estiro directanente del cable de la fuente de alimentacion y la Eheim 1048 estaba de vacaciones. Jueer

    Lo volvi a colocar todo bien y no murio nada xDxD (milagro?)
    Meti un termometro de 60ºC en el agua y lo tuve que sacar pa no matalo.:muerto:

    Moraleja: Si tienes una Eheim , enchufatela al SAI!!!!

    Salu2



  • @drocera:

    Salu2



  • ok. gracias. no debe de ser muy caro, esto, no?

    (lo digo porque en la tienda no me lo pusieron… aquellos, si no es caro, pues no lo ponen...jaja con las cosas baratas consideran que tienen pocos beneficios...)

    drocera_



  • Buenas, pos a mi me paso algo curioso xD

    Montando el circuito v1.1 xD pues perdia por una conexion i se mojo la torre la vga i la placa base. (todo estaba apagado), lo deje secar i no paso nada. Pero la que lie fue una buena xD

    La bomba me la deje desconectada un dia (no se k cojones hice) i me dio un kernel panic (en Linux, ekivalente a pantallazo azul, pero mas bestia :p) impresionante al cabo de poco xD xD

    Salu2!



  • juas juas, lo malo de la rl es que si te olvidas la bomba y te vas por ahí… adiós micro xD en cambio si tienes un Zalman o un SLK como que lo puedes tener un par de horitas que no se muere nada... en fin, cosas de la RL :D



  • A mi tb me ha pasado varias veces de no enchufar la bomba, asi ke ahora nunka la desenchufo :P De todas formas komo tengo un ventilador titand e 12 cm tirando aire direktamente sobre el socket, aunke se me olvide enchufar la bomba kasi nunka me pasa de los 55º :D



  • entonces si aparte de poner RL pones un ventilador dandole a la zona del socket con aire del exterior mejoría eso la temp? o sería insignificante?



  • Si ke mejora la temperatura, pero es a kausa de un falseo en la medicion, kuando pones agua la zona de alrededor del socket se kalienta, lo ke hace ke suba la temperatura ke nos marka el diodo de nuestra plaka base, pero en realidad la temperatura del kore de nuestro mikro no ha variado.

    Algo asi fue lo ke yo sake en klaro del artikulo sobre mediciones ke eskribio Ketchak, del kual te rekomiendo lektura ;)

    1 saludo


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.