Revision bios NF7 y anecdota :)



  • Hola, el otro dia con un amigo pusimos la NF7, y tiene la bios 1.4, cuando cambiamos algunas cosas de los parametros de la bios, estabamos "rezando" para k no pasara nada, cual fue nuestra sospresa k cuando reinicia sale una pantalla negra con un cartel en rojo, (que con el susto y la impresion) k no nos dio tiempo a laer entero, ponia algo de POWER. Bien yo he leido por ahi k cuando da el problema de corrupcion sale una cosa asi, pero lo bueno es k luego funcionaba perfectamente, e incluso con los cambios hechos.
    Bueno despues de mi historieta :) haceros unas preguntas..

    1.- K revision de bios no tiene problemas de corrupcion?
    2.- K es lo k nos paso realmente?

    Saludos…



  • No os ha pasado nada hombre, lo del mensaje en rojo solo os advierte de que no debias apagar el ekipo cuando se estan salvando los datos de la Bios. Pero este emensaje no sale siempre, solo cuando tocas FSB. De todas maneras yo recomiendo actualizar a la ultima que para tu revisión 2.0 es la bios 1.7. Actuliza a esa con el flashmenu de Abit en la page de www.abit-usa lo encontraras en motherboards-bios dale al modelo de la tuya y yata aparecerá.



  • Pos resulta que actualizo la bios y pongo la 1.8 pues mi sorpresa es que la temperatura ha subido 6 grados… lo que ahora no se, es si la que tiene el fallo es la nueva o la vieja bios... a saber.. no tengo ninguna otra forma de saberlo, por eso os pregunto si vosotros os ha pasado algo parecido...

    Un saludo
    Goldin



  • Publicado originalmente por Goldin
    **Pos resulta que actualizo la bios y pongo la 1.8 pues mi sorpresa es que la temperatura ha subido 6 grados… lo que ahora no se, es si la que tiene el fallo es la nueva o la vieja bios... a saber.. no tengo ninguna otra forma de saberlo, por eso os pregunto si vosotros os ha pasado algo parecido...

    Un saludo
    Goldin**

    Wenas,

    A mi eso de ABIT y sus temp con la CPU es un cachondeo…. a mi me parece que los programadores de la BIOS antes de medir las temp de las sondas.... se van a otra habitacion, se reparten un par de rayas de coca... y luego enga ! haber que temperatura nos sale ahora XDD.... es un cachondeo... yo de las temp que mas o menos me fiaba eran de la 1.4 a partir de allí no tiene sentido.

    Solo puedes saber la temp de la CPU con las BIOS 1.4 o anterior.... o con una Sonda al lado del Core y le sumas 2 grados mas o menos...

    Saludos !
    Sascha



  • a mi me parece que los programadores de la BIOS antes de medir las temp de las sondas…. se van a otra habitacion, se reparten un par de rayas de coca... y luego enga ! haber que temperatura nos sale ahora XDD.... es un cachondeo...

    :risitas: Que bueno sascha… no sabia que las bios posteriores a la 1.4 daban errores en la medicion de temperaturas, ahora me quedo mas tranquilo, ya que sin overclock y con liquida me marcaba 48-49 grados cuando siempre estaba sobre 42 (eso si la habitacion a 30 grados :rabieta: )

    Seguramente pondré una sonda mas adelante porque no me fio ya de las mediciones de la bios ...

    Saludos
    Goldin


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.