Problemas con catalyst 3.6 y Ati 8500


  • 0

    Hola, acabo de instalar los catalyst 3.6 con una Hercules 8500le de 128 Mb. La primera cosa rara es que al instalarlos sale un mensaje diciendo que no encuentra las Directx 9, pero si que están instaladas. Además, después instalé las Directx 9.0b y volvi a instalar los catalyst y seguia saliendo el mensajito…...

    De todas formas segui instalando los drivers y me encuentro con esto:

    He probado con los drivers de Hercules, los Catalyst oficiales de Ati y los Omega ultimos y con todos me dice que el chip es un mobile 9200 ?!?!?!?!?!.

    El PC es un Amd 1800+, placa msi745 Ultra (chipset SIS 745) y Hercules 8500le…..

    Saludos y gracias.



  • 1

    Podria ser problema del tipo de drivers que te has bajado, te comento, ATI hace dos tipos de targetas y dos tipo de drivers: uno es Powered By ATI y el BUILD By ATI, perece una tonteria, pero el descargarse un tipo de driver para la targeta que no es produce errores, al menos en mi caso me ha pasado una vez, mirate bien la caja de la targeta y comprueba que coincide con los drivers que te has bajado.

    Espero que esto te solucione el problema.



  • 2

    :confused: :confused: :confused: :confused:

    no son todos los mismo??

    the ruNNer



  • 3

    Hola, los drivers que usé de Ati son los "powered by ati", aunque no se si eso es la causa del problema ya que he probado con los drivers de Hercules espedificos para mi tarjeta y con los Omega. Con todos me pasa igual.

    Tambien me parece que al final son todos "casi" iguales. :verguen:

    Saludos.



  • 4

    Aunque parezca mentira no son todos iguales, si entrais en www.ati.com abajo vereis que teneis 2 columnas pequeñas, en una pone Powered y entro Build, y en esas dos columnas pone Buscar Drivers, por eso digo que no son iguales a simple vista, aunque luego puede que sean muy parecidos, pero yo prefiero bajarme siempre los drivers correctos, en mi caso Powered By ATI y asi seguro que no habra nunca ningún error.



  • 5

    A mí me pasa lo mismo, tendré que mirar haber.





Has perdido la conexión. Reconectando a Hardlimit.