Palomino con Titan de cobre… esto arde!!!


  • 0

    Buenas noches señores, este es mi primer mensaje, aunque llevo bastante tiempo leyendoos, tanto la pagina como los foros y la verdad me habeis ayudado bastante; pero esto ya se me escapa:

    Tengo un Palomino 1700+ sin OC, montado con un Titan CU5TB, con pasta termica Titan, en una Xaser II 5000, con todos los ventiladores tirando (dos delante metiendo, dos detras sacando y un lateral metiendo), y no consigo bajar al CABRON de 50º. La temperatura me la da placa (Gigabyte GA-7VRX) y la sonda plana de la caja me da 35º dentro de esta ( la tengo suelta cerca de la placa). La placa esta a 42º. Todo esto estoy hablando en IDLE (navegando y tal). El titan tirando al maximo a 5000 rpm y me da igual dejar la caja abierta que cerrada, no cambia la temperatura, si acaso un grado arriba o abajo. En la habitacion tengo entre 28 y 30 grados de ambiente (y no le da el sol al ordenador :P) ¿Que puedo hacer?

    Tenia pensado hacerle OC; pero miedo me da. Estaba pensando tambien pillar un volcano 11 o 9 + ducting mod (no duermo con el bicho, no problem); pero viendo en el foro que la gente consigue poner el bicho a 40º con mi mismo disipador, no estoy muy por la labor de soltar mas pasta…

    Problema de contacto entre disipa y core lo dudo, pq lo he montado y desmontado 4 o 5 veces en estas dos semanas. Con la caja nueva si me ha bajado cosa de 5 o 6 grados, antes tenia una chicharrera sin ventilacion ni na, y se nota; pero me sigue pareciendo excesiva esa temperatura ¿¿o no lo es y estoy yo flipando?? ¿a que temperatura tendria que trabajar??

    Bueno muchas gracias a todos y si meto alguna gamba no seais crueles conmigos, que llevo poco en esto del OC. :P



  • 1

    vengaaaa, ya se que soy un pesao; pero echarme una manita.

    Lo que llevo indagado al parecer esta temperatura "excesiva" es la firma de identidad de los palomino, sobre todo los 2000+. Ahora mismo lo tengo OC mediante FSB (aun no lo he desbloqueado) a 1595 y se aprecian unos 2º mas y es estable. a Full el tio me tira a 62-63 grados con el cpu burn. He probado a meterle debajo del micro (donde el sensor de la placa) una sonda plana que viene con la caja y la temperatura varia 1 grado arriba o abajo de la lectura que daba el sensor de la placa, asi que esta midiendolo correctamente.

    Estoy por colocar conjunto de micro y placa en algun mercadillo y tirar por la abit NF7s 2.0 y un XP 2200 t-bred o un barton 2500+ si llegan las pelas…

    una manita please y disculpar por la plasta :D





Has perdido la conexión. Reconectando a Hardlimit.