Mal rendimiento de RL


  • 0

    Hola,

    Hace unos meses cambié de micro (antes tenía un Duron 700@928 con 1.85v) y placa (Abit K7 por la actual) y no hice pruebas "serias" del rendimiento de la RL hasta ahora. Con el viejo Duron las temperaturas eran geniales, pero claro, este de ahora genera el doble de watios y las temperaturas actuales me parecen bastante malas.

    Primero os pongo las temperaturas y luego hablo del sistema.

    Partiendo de Idle y siempre con la misma temperatura ambiente (28º) el micro estaba a 46º y el agua a la salida del radiador a 33.2º, pero una hora después, dándole caña con el CPU Burn, el micro está a 60º y el agua a 36.6º (una diferencia de 14º de Idle a Full). Yo creo que son temperaturas muy altas, ¿no?

    Mi sistema está compuesto por:

    • Bloque Innovatek Flat Flow-o-Matic (unas fotos en esta review: http://www.2fastcpu.com/innovatek/page1.html) de cobre con tapa de fibra de vidrio (el interior no lleva recorridos ni nada, es como una caja donde entra el agua por un agujero y sale por el otro sin pasar por "pasillos").
    • Bomba Eheim 1046.
    • Radiador de Renault 5 (también de cobre) con ventilador Sunon de 90 CFM (y unos 45 dBA :muerto: ) puesto con un rehobus al mínimo de su funcionamiento. El ventilador no está carenado con el radiador (uno de mis problemas).
    • Depósito propio de metacrilato.
    • Unos 2 metros de tubo de goma (manguito de gasolina de coche).

    El radiador, depósito y bomba están colocados en una caja externa a la CPU de donde parten los tubos al bloque del micro y el diámetro interior de los racores del depósito, salida del radiador y varias juntas intermedias debe ser de unos 4 mm (otro posible problema, ¿no?, aunque éste chungo de arreglar).

    Se me olvidaba, el equipo es el de la firma.

    Bueno, creo que os he contado todo sobre esto, ¿sabéis de alguna posible solución, mejora al sistema, etc?, ¿el bloque qué tal es?, hace tiempo en las reviews lo ponían bien, pero con lo que se lleva ahora no sé…, ¿uno hecho propio con un recorrido interno daría mejores resultados?

    Si hay alguna duda o aclaración que necesiteis que haga, no dudeis en hacédmelo saber.

    Muchas gracias por la atención



  • 1

    Tu temp. de micro me parece paranoica… fijo de el radiador del R5 funciona bien? usas la sonda de la placa para medir? no estará chunga? que versión de bios tienes?

    mi no entender



  • 2

    El agua está más o menos bien refrigerada… por lo que indicas en tus datos todo apunta a un Fallo de montage o bien a que el bloque dá mal rendimiento.

    Primero suelta el bloque y vuélvelo a montar.. asegúrate de que queda bien... ¿dá exactamente las mismas temperaturas...? si la respuesta es "si" entonces es cosa del bloque y si la respuesta es "no" pues ya sabes.. algo haces mal al montarlo.

    En cualquier caso no estaría mal que te agenciaras un bloque mejor que ese (por ej. un Nº4)

    Un saludo.



  • 3

    KorLeoNe:

    Tu temp. de micro me parece paranoica… fijo de el radiador del R5 funciona bien? usas la sonda de la placa para medir? no estará chunga? que versión de bios tienes?

    mi no entender

    A mi también me parece excesiva la temperatura… :nono: El radiador sí funciona bien, lo que creo que baja el rendimiento, como comenté más arriba, es que el ventilador está pegado a él, por eso hay un buen trozo del radiador por el que no pasa el aire. Para medir uso la sonda de la placa, sí, pero es que sé que mide bien porque con una sonda plana me daba la misma medición.

    Yo tampoco lo entiendo :nono:

    willy:

    El agua está más o menos bien refrigerada… por lo que indicas en tus datos todo apunta a un Fallo de montage o bien a que el bloque dá mal rendimiento.

    Primero suelta el bloque y vuélvelo a montar.. asegúrate de que queda bien... ¿dá exactamente las mismas temperaturas...? si la respuesta es "si" entonces es cosa del bloque y si la respuesta es "no" pues ya sabes.. algo haces mal al montarlo.

    En cualquier caso no estaría mal que te agenciaras un bloque mejor que ese (por ej. un Nº4)

    Ahora que lo pienso, creo que la sonda que mide la temperatura del agua está a la entrada del radiador, no a la salida como dije, así que esa temperatura es del agua que viene del bloque previo paso por el depósito.

    ¿Podría perder rendimiento porque desde la salida del radiador hasta el bloque hay cerca de un metro de tubo?

    El montaje del bloque creo que está bien, se ancla a las patillas del socket y luego se aprieta con un tornillo que lleva en el centro. Al apretarlo hace fuerza, no le apreté más por si se rompía el core o las patillas, pero hacía fuerza, así que hay contacto. Entre core y bloque hay una fina capa de Artic Silver II.

    Me parece haber leído en otras ramas que tú has hecho tus propios bloques, willy, ¿por cuánto sale aproximadamente el cobre para hacerse un bloque?, es que mi economia no me permite un Nº4 en estos momentos…

    Saludos y gracias



  • 4

    tb hay más foreros q hacen blokes, como x ejemplo autocrator… pide precios XD



  • 5

    tb hay más foreros q hacen blokes, como x ejemplo autocrator… pide precios XD

    Ya, larcos, si el caso es que no quiero comprar un bloque hecho por un forero o una empresa (por lo menos ahora), sino hacerme el mio propio, por eso quiero saber por cuanto puede salir el cobre necesario para hacer un bloque.

    Saludos



  • 6

    también puedes modificar el flat flow para que te de mejor rendimiento.



  • 7

    también puedes modificar el flat flow para que te de mejor rendimiento.

    ¿A qué te refieres?, ¿qué le modificarías tú?. Lo único que le he cambiado han sido los racores que traía por unos un poco más gruesos y con el "espárrago" mucho más largo, que los de éste no me valían para mi tubo y quedaban muy pequeños para agarrarlos con seguridad.

    Saludos



  • 8

    Bien puck2099,, ese radiador tuyo es un buen radiador, y una diferenca de 5º entre agua y aire en idle, me parece aceptable,pero la diferencia en full ya es demasiao. Tengo uno como ese enfriando un k7 y en mi web puedes verlo carenado para un ventilador de 12cm. actualmente lo tengo con dos ventiladors de 8cm y me va mejor de ruido y rinde igual.

    El tema del diametro interior de los racores y demas, no tienen porque ser una pesadilla el solucionarlo. No veo la necesidad de tenen piezas en las que el paso interior sea de 4mm, y eso si bien no tienen porque influir en el rendimiento, si que hace trabajar a la bomba innecesariamente.

    El faltaflow creo que no es desmontable, si lo fuera la unica modificacion que se me osurre seria darle a la superficie interior del bloque un acabado rugoso para mejorar el intercambio de calor.



  • 9

    Bien puck2099,, ese radiador tuyo es un buen radiador, y una diferenca de 5º entre agua y aire en idle, me parece aceptable,pero la diferencia en full ya es demasiao. Tengo uno como ese enfriando un k7 y en mi web puedes verlo carenado para un ventilador de 12cm. actualmente lo tengo con dos ventiladors de 8cm y me va mejor de ruido y rinde igual.

    Ya he visto tu web y tengo unas dudas a ver si me puedes ayudar. ¿Con qué has carenado el radiador?, es decir, ¿qué es eso plateado que hay entre ventilador y radiador? (yo había pensado en usar fibra de vidrio para hacer algo rígido, a ver si me ayuda mi padre que es el que controla la fibra). Otra cosa, ¿qué tal son las temperaturas que consigues con los bloques de la página?, ¿qué precio puede tener el cobre C110 de la base para un K7?, ¿el usar tapas de latón es por algún motivo en particular o para abaratar costes?

    El tema del diametro interior de los racores y demas, no tienen porque ser una pesadilla el solucionarlo. No veo la necesidad de tenen piezas en las que el paso interior sea de 4mm, y eso si bien no tienen porque influir en el rendimiento, si que hace trabajar a la bomba innecesariamente.

    Yo uso ciertos trozos de tubo de cobre de 4 mm de interior porque cuando construí la RL no encontré racores rápidos de esos por ningún lado (y al poco de terminarla vi que los tenían en Leroy Merlin) así que los usaba a modo de racores porque el tubo que uso entra perfectamente por ellos. De todos modos, el diámetro de los 4 mm se mantiene en casi todo el circuito así que por lo menos no hay diferencias en eso.

    El faltaflow creo que no es desmontable, si lo fuera la unica modificacion que se me osurre seria darle a la superficie interior del bloque un acabado rugoso para mejorar el intercambio de calor.

    No, no lo es. Yo vi el interior cuando le quité los racores que llevaba para ponerle estos otros. Lo del acabado rugoso lo apunto para el día que pruebe a hacerme mis bloques, con eso se conseguirá algo parecido a los microcanales, ¿no?

    Espero no haberte aburrido con tanta pregunta que quizá deriva un poco del tema, pero al fin y al cabo son cosas para mejorar esta RL.

    Saludos y gracias



  • 10

    a eso me refería, a maxímizar la superficie de contacto de la base con el agua. Para conseguirlo puedes hacerlo practicando pequeños hundimientos en el cobre utilizando un taladro de columna, por ejemplo.
    Saludos.



  • 11

    Eso que ahy entre el ventilador y el radiador el colectro de fibra de vidrio y resina de poliester, se ve asi por los reflejos.

    Mis bloques con una carga de 100w dejan el micro unos 20º por encima de la temp del agua con el CpuBurn y midiendo la temp del micro con un termometro externo con sonda plana en el culo del micro. Todo esto con un Tbred. Para que te hagas una idea esto son unos 3º mas que lo que se consige con un microchannell. Esto segun mis pruebas. Ahora con los calores veraniegos tengo el micro a 2150Mhz y 1.62V (unos 80W) y el micro en full esta a unos 13º por encima de la temp del agua.

    Como dato, el sensor de la placa marca unos 4º menos en idle y unos 7º menos en full y eso que tengo ventilados los mosfet con un ventilador de 8cm, para que veas que no te puedes fiar de las mediciones de la placa.

    La tapa de los bloques es de laton porque el laton es mucho mas facil de trabajar que el cobre. Seria absurdo hacer la tapa de cobre porque no tiene ninguna funcion de refrigeracion. Aparte es de laton porque se suelda muy bien con el cobre y no sufre corrosion.

    El cobre yo lo compro a unos 5€ el kilo. La base de mis bloques pesa unos 250g, asi que lo que es el material es barato. El tocho de cobre que usa ketchak para hacer su nº4 segun mis calculos pesa unos 600g, para que te hagas una idea.

    Un acabado rugoso no te va ha dar el rendimiento de un microchannell ni mucho menos, no es tan facil. Piensa que lel famoso bloque microchannell de cathar lleva 8 canales de 1mm de grosor 5mm de profundidad y unos 30mm de largo. Es mas un mini disipador, y el efecto no se parece mucho al que conseguirias con una base rugosa.

    El tema del circuito en 4mm de seccion,como te he dicho eso no es bueno para ninguna bomba, asi qeu harias bien en solucionarlo.

    Y aburrirme no me aburro, la pena es que dentro de un mes alguien que no mira el foro antes de preguntar volvera a preguntar cosas parecidas.

    Enga un saludo.





Has perdido la conexión. Reconectando a Hardlimit.