Pregunta LCD 2x20 y visibilidad


  • 0

    Nas…

    me he hecho con LCD 2x20 no retroilumniado de un FAX Canon, o Epson, no recuerdo... el caso es que , después de alimentarlo, y plantar la patilla de contraste a masa (esto daría el máximo contraste no?)... sólo se ve si lo miras inclinado, unos 45º... es decir, de frente no se ve nada... es normal ? Aun no le he plantado las patillas para mandarle datos... sólo está alimentado, y en la primera fila que se ven los cuadritos, solo se puede ver con inclinación, sino, parece q está apagado. Q hago mal ? O es así ?

    Salu2...



  • 1

    monta el potenciometro para el contraste, que casi seguro que es eso



  • 2

    ok… pruebo y ya os cuento... gracias...

    por cierto, para los que duden de si valen los LCDs de FAX, fotocopiadora y esas cosas... este viene con una pegatina que pone ECM-A0354 .. y a falta de ver las patillas de datos, el resto coinciden, osea que aunke no se ve el controlador (tiene el pegote de resina negro ese) , es casi seguro que es el Hitachi o algún compatible.

    salu2...



  • 3

    pues con el potenciómetro de 10k me pasa lo mismo… se ve pero tengo que mirar con unos 45º de inclinación, o no se ve ni torta. Mirando de frente, el caso es que se ven los cuadritos... pero en un color como amarillento SUPER CLARO... vamos que se confunde con el grisaceo del cristal liquido....que puede estar pasando ? Pq el LCD en sí, parece que funciona, pero eso de verlo inclinado... o estoy haciendo algo mal... o igual hay algo roto... decir que solo tengo puestas 3 patillas... Vcc , GNG y VLC para el contraste...



  • 4

    Que tension de alimentacion le estas metiendo?



  • 5

    5v…

    no creo que vaya a 12V no ?



  • 6

    va a 5v seguro, no le metas 12 que lo quemas

    una pregunta, no sera un powertip, no?

    si es asi encesitas meterle en el contraste -5v

    a ver si el adjunto tira y puedes ver el inversor para sacar -5v

    editado: el adjunto no tira :rabieta: a ver si se ve



  • 7

    pues no sé si será un powertip… no pone nada aparte de la pegatina esa... y pone epson por ahí en pequeñajo, pero nada más... el adjunto no ha rulado, así que si quieres mandame un emilio con ello...

    gracias ! A ver si lo puedo hacer rular en condiciones.

    edito : ya se ve el adjunto... thnx ! Probaré mañana que no tengo los materiales, y aki en agosto chapan por las tardes... arggg



  • 8

    El powertip si conectas el contraste a masa da maximo contraste y se ve perfecto, k es como tengo yo el mio, asik yo descartaria esa opcion.

    SaLuDoS xD



  • 9

    estoy viendo los powertip… bueno, sólo los datasheet y el mío tb tiene las conexiones a un lado... es lo único que puedo decirte... a ver si se carga la cámara digital y os pongo unas fotillos esta noche...

    salu2...



  • 10

    Las conexiones de los laterales kreo k son pal contraste no?

    SaLuDoS xD



  • 11

    no, me refiero a los 14 pines … otros los llevan abajo o arriba, o a ambos lados... esto es una tira de pines. Los de la retroiluminación los tiene aparte al lado contrario, pero no hay pistas que lleguen a ningún lado... osea que este no tiene, pero el dibujo de los powertip que he visto sí que se parece bastante.

    salu2...



  • 12

    Aquí os dejo las fotos del LCD… lo que veis debajo es lo que me estoy empollando (para una oposición) así que a lo mejor abandono al bicho un tiempecito... que yo me vicio mucho y sé que hasta que no le haga rular en condiciones no paro, pero tampoco estudio :risitas:

    A ver si os es familiar el bichejo...

    frontal

    trasera

    salu2…



  • 13

    Estaba yo enredando por ahi cuando de repente me encontre esta rama. El lcd es clavao al tuyo salvo por las pastillas. Echale un ojo a ver si te sirve.

    SalU2

    KrHonHoS



  • 14

    ok gracias… le echaré un vistazo a ver que pasa, pero más adelante que si no veo que no me empollo el tocho ese ni a tiros y quiero vivir bien de funcionario... jeje :)





Has perdido la conexión. Reconectando a Hardlimit.