Problema con la fecha en SUSE 8.2



  • Pues he ido a instalar el xmule en SUSE 8.2 y me da un error respecto a las fechas, me dice que mire el reloj.
    Pues lo miro y tengo puesto todo bien menos el año que está puesto el 2002. Voy a cambiarlo y no me deja. Cuando pongo la fecha bien me dice que el formato es invalido, cuando está puesto perfecto. Pero esque si le doy a modificar la fecha y sin modificar nada le doy a guardarla me dice tambien que es invalida. Que pasa aqui???
    attachment_t_21386_0_captura2.jpg



  • que cosas mas raras te pasan tio. he mirado en mi 8.1 y se cambia distinto así que no se ayudarte. mira a ver si desde consola…



  • si, la verdad es que yo y linux, de momento no nos llevamos nada bien. He puesto la captura y todo para que veais que no me invento nada.

    Y desde consola como se cambia???



  • pues ese es el comando ejem que hora es pq probando me he cargado la mia ;)

    PD: l ahora es algo critico solo root puede cambiarla asegurate de serlo :)



  • Para cambiar el reloj de la placa se usa, por ejemplo:

    hwclock --set --date='8/27/2003 20:22' && hwclock --hctosys
    
    ```El primer comando modifica la fecha y hora ('<mes>/<día>/ <año><hora>:<minutos>') del reloj hardware, y el segundo comando actualiza la fecha del sistema sin tener q reiniciar.</minutos></hora></año></día></mes>


  • Publicado originalmente por meninas92
    **
    Re: date –set 03

    pues ese es el comando ejem que hora es pq probando me he cargado la mia ;)
    **

    Bueno, casi. Era date –set 08/28/03 pero bueno, gracias a lo que me has dicho y a la ayuda.............lo conseguí.



  • Bueno, casi. Era date –set 08/28/03 pero bueno, gracias a lo que me has dicho y a la ayuda.............lo conseguí.

    Si sólo has hecho eso, solamente has cambiado la hora del Sistema Operativo, por lo que al reiniciar volverás a tener la fecha anterior.
    Como has cambiado primero la hora del software, ahora debes hacer un:

    hwclock --systohc
    
    ```para actualizar la hora del hardware


  • ok, ya está solucionado. Gracias.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.