Tonto .. tonto problema


  • 0

    Instale Mandrake 9.1 …. todo bien..hasta que decido configurar mi mouse como intellimouse en com1 .... reinicio .. y ups !!! no tengo mouse ...
    Pienso .. y decido volver a la configuracion standart del mouse ...manejandome con la tecla TAB y las flechitas llego a PANEL DE CONFIG DE MANDRAKE 9.1 (el principal) .... Pero una vez abieto..no hay forma de ir al menu HARDWARE porque las teclas TAB o flechas, no responden !!! ES COMO SI PARA MANEJARSE EN ESTE PANEL DE CONFIGURACION SE REQUIERA SI O SI UN MOUSE !! ..

    Bueno..cansado de probar ... me decido a pedir ayuda ...

    Necesito poner un driver estandar del mouse en Mandrake 9.1, desde el panel de configuracion..
    .Saludos



  • 1

    mmm, me parece que va a ser más fácil que configures tu mouse desde la línea de comandos:p.
    Cuando te salga la pantalla del login pulsa Control+Alt+F1 y logeate en modo texto, una vez hecho eso te pones como root tecleando su y metiendo la contraseña de root.
    Ahora cojes un editor de texto y modificas el archivo /etc/X11/XF86Config-4, esto si lo hace con el editor de textos vim (que es el que yo uso) sería así: vim /etc/X11/XF86Config-4

    El editor Vim
    Para modificar un archivo con el vim pulsa la tecla i
    Para salir del modo de edición pulsa Esc
    Para salir guardando los cambios teclea :wq

    Una vez hecho eso busca la sección del mouse y en la opcion device pon /dev/psaux
    psaux–-> PS/2;)

    Sal y guarda los cambios y reinicia;), reboot



  • 2

    Es muy facil, a mi tb me pasó pero consegui llegar al meollo de la cuestión.

    Tanto en gnome como en kde, pulsa alt+f2 para sacar el lanzador de comandos y escribe:

    /usr/sbin/mousedrake

    le das a intro y metes la contraseña de root

    una vez en el programa te desplazas con el tab entre elementos, te mueves con la lista con las flechas, seleccionas con el espacio, si quieres abrir o cerrar una rama pulsa las teclas + o -

    dale a aceptar y reinicia para que los cambios tengan efecto

    para reiniciar saca el lanzador de comandos y escribe reboot

    Saludos ;)



  • 3

    Bueno, pues ahi tienes dos maneras de hacerlo:sisi:, ten en cuenta que la primera la puedes hacer con todas las distribuciones:p, elije la que más fácil te resulte, es decir, la de Membris Khan:D



  • 4

    Hola …. este debe ser el foro donde mas "ayuda" se presta a usuarios novatos (como yo). Gracias
    Estoy escribiendo desde linux !!!

    El problema que tengo ahora es que no puedo acceder al windows xp que tengo instalado en el mismo rigido.

    Resumiendo:

    • Disco rigido Maxtor 80gb .... 3 particiones (primaria C:10gb, primaria linux: 10gb , secundaria : 60 gb en ntfs)
    • Hice una 1era Instalacion de Mandrake 9.1 dejando que elija la particion de 10gb en forma automatica- no pude configurar el mouse (no se rian pero es cierto :-) asi que reinstalo de nuevo
    • 2da instalacion de Mandrake 9.1 previo formateo de particion linux y asignacion en forma automatica .

    Linux bootea sin problemas .. el gestor de arranque es el mismo que antes y esta bien configurado.
    Cuando intento bootear en windows xp: empieza a cargar valores y se detiene con el cursor tiliando y la pantalla negra. Hace lo mismo seleccionando "ultima config valida" o "modo a prueba de fallos".

    Es decir...cuando empieza a cargar windows "algo le falta" y se queda en una pantala negra colgado ...Como puedo solucionar esto ?

    Gracias por adelantado.

    Polar



  • 5

    bluseman no se necesario reeboot pq se haya cambiado la configuracion de un servicio (las X son un servicio)
    simplemente tiene que hacer un
    killlall X y las x recargaran su configuracion
    el unico motivo por el que hay que reiniciar linux es cambiarle el kernel



  • 6

    Cuando haces algun cambio en el /etc/fstab tampoco hay que reiniciar?

    PD: bluseman:D:D:D hey tio que no soy una blusa:p, BLUESMAN:sisi:



  • 7

    Tampoco, puedes montar y desmontar lo q hayas puesto en el fstab



  • 8

    pero, puedes montar por ejemplo un /home o un / también? no te diria que está en uso?:confused:



  • 9

    siento pero la mecanografia a veces juega esas pasadas

    mount -a creo que monta todo lo que haya en fstab

    (i) The command
    mount -a [-t type] [-O optlist]
    (usually given in a bootscript) causes all file systems mentioned in fstab (of the proper type and/or having or not hav-
    ing the proper options) to be mounted as indicated, except for those whose line contains the noauto keyword. Adding the
    -F option will make mount fork, so that the filesystems are mounted simultaneously.

    PD: solo cuando recompiles el kernel deberas reiniciar para que lo cambie el 2.6.0 esta cerca ummmmm fresh meat





Has perdido la conexión. Reconectando a Hardlimit.