C++


  • 0

    En el mandrake 9.0 me da el siguiente error…c++ compiler cannot create executables' Me he bajado un archivo que creo que actualiza el tema este..c++LaTeZ-1.1-9mdk.i586.rpm

    Al hacer rpm -i c++* no pasa na de na

    Sin este archivo poco puedo instalar. AYUDAAAAAAAA . Que paeeeeeeee

    THX CYA



  • 1

    A ver primero de todo instalate todo lo relacionado con la programacion i compilacion, desde el panel de control de Mandrake.

    Luego vuelve a intentar lo que kieres hacer.

    El RPM k dices k kieres instalar, pues es soporte C++ para LaTeZ (Creo) i no se si es realmente lo que necesitas…

    Prueba con lo que te digo.

    Salu2!



  • 2

    Hola marcalj, gracias por contestar ya me estaba desesperando….:p

    Desde el panel de mandrake he actualizado todas las opciones disponibles que mandrake update
    encuentra. El programa que quiero instalar es el winamp3 pero tb me da el mismo error (c++ compiler cannot create executables) con otros programas .

    :confused:
    THX



  • 3

    Haber …he buscado el c++ Latex ( que gorrinos )
    he encontrado el c++2 latex1.1 - 9mdk.src.rpm

    supongo que es ese; una vez descargado¿ lo instalo poniendo rpm -i c++2* ? y se suipone que ya?

    Gracias:sisi:





Has perdido la conexión. Reconectando a Hardlimit.