Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

ATI 8500 y otros modelos, y Chipset INTEL 865 = problemas???



  • Hola ,

    me monté el equipo que veis en mi firma, y el problema que tengo es que con los juegos me rebienta… intento jugar al ut2003 y en seguida me peta... no me rebotea ni nada de eso... simplemente la pantalla se queda con lineas verticales de color rojo, amarillo o verde... y se queda ahi clavado...

    he probado de todo, reinstalar XP pro, actualizar chipset intel, drivers catalyst 3.7, cambiar mil cosas en la bios... y nada.. me sigue petando...

    Mi tarjeta es una Hercules 3D Prophet 8500 FDX LE 64mb... y antes con mi AMD Duron 1300 mhz.. podia jugar al ut2003 sin problemas... pero ahora ni en sueños... el caso es que leí en este foro giri:

    http://www.hardwareanalysis.com/content/topic/4804/?o=160

    lei que los chipsets intel y ati no se llevan muy bien… pero era otro chipset anterior al 865... mis sospechas son que la 8500 no se lleve bien con el chipset de mi ASUS P4P800... alguien tiene instalada una ATI 8500 en una placa con el mismo chipset? como la teneis configurada en la bios? y en windows?

    En fin que me veo comprando una Gfoca 5...

    Saludos.



  • alguien tiene una grafica ATI en una placa base ASUS P4P800 Deluxe??? o en otra placa base con chipset Intel 865 PE???

    saludos.



  • POR FIN TENGO SOLUCIONADO MI PROBLEMA!!!!

    😄 😄 😄 :risitas: :risitas: :risitas:

    Solucion : quitar la ATI y poner una GForce… asi de simple.

    RECOMIENDO a todo aquel que tenga una ATI que NO se arriesge a comprar una ASUS P4P800 Deluxe... sino quiere saber lo que es un infierno ANAL.

    Saludos.



  • Mira mi firma.. ya estamos con las leyendas.. o que¿¿:D .. puede ser fallo de asus… vamos es fallo de asus.. la ati salio mucho antes que esa placa base.. luego el problema es de asus.. no ha jodido :vayatela:

    Aparte de cambiar mil cosas en la bios.. probastes la ultima bios?? te fijastes bien en la frecuencia del agp que por defecto esta a AGP4x?? desavtivastes el AGP FAST WRITES?? abristes el MEMORY AGP a 128 porqye por defecto esta mucho mas bajo?? el voltaje del AGP estaba 1.5V??

    Saludos



  • Si colega, probé de todo… por eso decia lo del infierno...

    probé con varias frecuencias... con varios voltajes, chipset actualizado, la bios probé con varias... hasta me puse la 1011.02 que es una beta que aun no esta ni en la web de asus... todo eso que comentas ya lo hice... me estuve recorriendo varios foros giris y hay cantidad de peña con problemas... pero es mas comun en atis 7000, 8500, 9500... en las 9800 y 9700 parece que no tanto... aunque en el manual de la asus dice que si tienes una 9500 o 9700 con el numero final inferior a 30 te puede provocar cuelges...

    en fin que si yo tuviera una ati de las nuevas me compraba la asus P4C800 y fuera problemas... y estoy de acuerdo contigo la culpa la tiene ASUS y INTEL... uno por poner chipsets intel sin comprobar si hay problemas de incompatibilidades y Intel por hacer esa chapuza de chipset... y yo que me quejaba de los chipset via... al final va a resultar que son mejor que los intel xDDD

    Saludos.



  • No se si Hitmaker, que sabe mucho mas de esto que yo, estara de acuerdo conmigo, pero me parece a mi que en el 95% de los casos, si tu tarjeta arranca sin problemas, en windows todo perfecto y solo te falla con algunos o con todos los juegos, el problema no es de compatibilidad.

    Normalmente cuando dos hardware son "incompatibles" no podras ni arrancar o se produciran fallos aleatorios en cualquier situacion.

    Si los fallos se producen con algunos o todos los juegos el problema suele ser de software, normalmente a nivel de drivers o bien de temperatura.

    Ten en cuenta que la comunicacion entre la placa (chipset) y la grafica es en todo momento la misma, la informacion que se pasan es siempre identica lo que cambiara sera a la velocidad a la que se la pasen. Por esto cuando fallan los juegos puede ser por el aumento de temperatura el la GPU o porque cuando el juego utiliza una determinada funcion esta se interprete malamente, a niver de driver por lo general.

    Despues esta el fallo de hardware, es decir, que la grafica este defectuosa y se produzca un error en determinadas situaciones.



  • no solo se me colgaba en los juegos… en el windows sin hacer nada del otro mundo me reboteaba a saco... y al reiniciar "error grave en windows"... siempre con el mismo mensaje... probé con varios juegos y el resultado el mismo de siempre.

    y te aseguro que actualicé todo a la ultima version, 50.000 retocadas en la bios, y horas mirando en los foros habidos y por haber. Yo pensé que igual era problema de la memoria... porque la 8500 me tiraba perfectamente en mi antiguo Duron y chipset via... pero se ve que se llevan como el peo con la asus p4p800...
    Ademas eso que pone en el manual que solo recomiendan "las ati 9500 y 9700" que el numero de serie sea a partir de 30 comenzando por el final... da que pensar...

    En fin, me jode haber tenido que jubilar mi hercules 8500 de mis amores antes de tiempo... pero si no hay webos pues que se le va a hacer. Como mi Voodoo 3 3000 AGP de 3DFX, aquello si que eran tarjetas me duró por lo menos casi 3 años tirando decentemente...



  • Vaya, vaya….. este tema es interesante..... ¿Hay conclusión final? ¿Pasa sólo con esa placa ASUS? ¿O puede ser con cualquiera que lleve ese chipset?
    ¿Además de sleepyhollow y HitMaker hay alguien más con esas combinaciones que quiera dejar por aquí su experiencia?


Accede para responder