DVD no me reconoce los discos…


  • 0

    Buenas.
    Lo primero de todo disculpas por contar un caso particular, pero es que este problema me ha sacado de mis casillas.
    Me ha sacado tanto de mis casillas, que me he puesto a buscar por Google, y en el foro, no he encontrado nada, no sé si porque estoy cabreado, y estoy cagándome en todos los muertos de Pioneer…
    La historia es:

    • Tengo una Pioneer 106 multiformato que va (iba) de lujo
    • Me pillo una remesa de DVD's certificados a 4x (+R)
    • Grabo a 4x. No problem.
    • Grabo un DVD regrabable +RW a 2.4x
    • Grabo a 2.4x. No problem.
    • Intento grabar un DVD +R a 4x
    • Abro la ventana del Nero para grabar con un DVD +R, y ahora NO me deja seleccionar 4x. Los MISMOS discos que antes me reconocía a 4x, me los reconoce a 2.4x.

    En -R me detecta a 4x, incluso con Princos... He probado a meter el último firmware, por una parte. Y por otra parte, a cambiar la versión del Nero de la 5 a la 6. Y no se me ha solucionado nada.

    ¿Se os ocurre alguna solución para poder grabar los +R a 4x? ¿Puede que me haya cascado la grabadora? (¡Qué miedo....!)



  • 1

    Prueba a cambia el programa. Ultimamente el nero tambien me vacila.

    Te recomiendo el RecordNow MAX



  • 2

    Nada, sigue igual. Aunque el RecordNowMAX me gusta más como programa, llevo dos días con él, y no me deja más que grabar los DVD's que antes graba a 4x, a 2.4x.
    ¿Alguien tiene una idea de por dónde tengo que empezar a diagnosticar el problema, o si ha pasado igual con alguna otra Pioneer como la A05?



  • 3

    A falta de que alguien conozca la solución a esto, yo no me comería mucho la cabeza.
    La probaría en otro pc y si sigue haciendo lo mismo tiraría de inmediato de garantía.



  • 4

    … resulta que ayer, después de haber grabado como unos 8 ó 9 DVD's a 2.4x, me pongo con resignación a grabar otro DVD +R platinum... y el RecordNowMAX me lo graba a 4x.

    Increíble, que varios DVD's que están EN LA MISMA CAJA, y certificados para 4x (+R), algunos de ellos la grabadora sólo me los "certifique" para grabarlos a 2,4x.

    Creo pues que es problema de soporte. Me va a tocar tirar de otra marca... un saludo.





Has perdido la conexión. Reconectando a Hardlimit.