Gaim ya soporta MSNP9


  • 0

    Bueno, es una noticia de la que no he visto eco en estos foros aún, así que me he animado a haceroslo saber para todos aquellos que estabais preocupados por el "15-O"

    La versión 0.69 ya soporta esta característica y la actual es la 0.70 así que a descargar. Además ya lleva de serie los nuevos iconos :D

    Y mi planteamiento es el siguiente: vale, Microsoft puede bloquear el acceso a clientes de terceros (solucionado a partir de ahora ya que esta soportado msnp9); Microsoft puede impedir legalmente que los programas de soft libre se distribuyan con soporte para msnp9 a partir de esa fecha…. hasta ahi de acuerdo....

    Pero si Gaim ya ha salido con el plugin para MSN... aunque en el futuro Microsoft haga esto... si yo me guardo el archivo msn.so (el plugin en si) y lo añado cada vez que actualice el gaim podré seguir usando el messenger no??

    En fin, que aproveche ;)



  • 1

    tendran alguna manera de saber desde que maquina te conectas, como en las estadisticas de muchas paginas web puedes ver como te pone que sistema operativo usa la gente o que navegador usa, haran un ping a tu maquina o algo similar



  • 2

    Siempre se puede engañar al servidor



  • 3

    Exacto, como dice Josefu, Gaim puede llevar perfectamente de forma legal una característica que le permita identificarse con un sistema operativo u otro una vez no le dejen distribuir el plugin para msnp9. Esto ya lo hacen muchos navegadores como Mozilla u Opera ;)



  • 4

    Sabeis si hay paquete para debian? es que lo he estado buscando y no lo encuentro :( si no me bajare el tar.gz y andando ;)



  • 5

    Publicado originalmente por PiPeLiNe
    Sabeis si hay paquete para debian? es que lo he estado buscando y no lo encuentro :( si no me bajare el tar.gz y andando ;)

    Bájate un rpm genérico y lo conviertes a Debian con Alien ;)



  • 6

    yo lo instale cuando menbris khan lo dijo y no me dio problemas, requiere gtk 2, lo compile sin problemas
    pero no me gusta el programa, ya las versiones anteriores no me gustaban, no se pq no me parece facil de usar, lo veo raro



  • 7

    Publicado originalmente por PiPeLiNe
    Sabeis si hay paquete para debian? es que lo he estado buscando y no lo encuentro :( si no me bajare el tar.gz y andando ;)

    0.70 esta en debian sid





Has perdido la conexión. Reconectando a Hardlimit.